<!DOCTYPE html>
<html>
<!--
page generated at: Mon Jan 23 09:04:21 GMT 2017
page generated by escenic.server/hostname: reg-pres5.tm-aws.com/reg-pres5.tm-aws.com
-->
<head>
<title>Roy Castle Tapathon event set to raise thousands of pounds for charity - Huddersfield Examiner</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"/><meta name="description" content="Each dance school has 15 minutes in the limelight"/><meta name="robots" content="noarchive"/><meta name="keywords" content="Roy Castle,Brighouse,Elland,Rastrick,Huddersfield,Halifax,Calderdale,Golf"/><meta name="news_keywords" content="Roy Castle,Brighouse,Elland,Rastrick,Huddersfield,Halifax,Calderdale,Golf"/><meta name="author" content="Robert Sutcliffe"/><meta name="google-site-verification" content="ljUqcyu_J71T60Q4RvFhmHiB0UxrXZueiJ_UM5lcssg"/><meta name="msvalidate.01" content="17DA4C91A126705A8B1E2A5FD7CAC9EF"/><meta property="fb:app_id" content="328511367265765"/><meta property="fb:page_id" content="104007876371151"/><meta property="fb:pages" content="104007876371151"/><link rel="canonical" href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941"/><link rel="amphtml" href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941.amp"/>
<meta property="og:site_name" content="huddersfieldexaminer"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="Roy Castle Tapathon event set to raise thousands for charity"/><meta property="og:url" content="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941"/><meta property="og:description" content="Each dance school has 15 minutes in the limelight"/><meta property="og:image" content="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg"/><meta property="og:section" content="West Yorkshire News"/><meta property="article:tag" content="Roy Castle"/><meta property="article:tag" content="Brighouse"/><meta property="article:tag" content="Elland"/><meta property="article:tag" content="Rastrick"/><meta property="article:tag" content="Huddersfield"/><meta property="article:tag" content="Halifax"/><meta property="article:tag" content="Calderdale"/><meta property="article:tag" content="Golf"/><meta property="article:author" content="http://www.examiner.co.uk/authors/robert-sutcliffe/"/><meta property="article:published_time" content="2017-01-23T06:00:00Z"/><meta property="article:modified_time" content="2017-01-22T17:40:08Z"/><meta property="article:expiration_time" content="2017-02-21T17:40:08Z"/><meta property="article:section" content="West Yorkshire News"/><meta property="article:id" content="huddersfieldexaminer-12490941"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@Examiner"/><meta name="twitter:creator" value="@Examiner"/>
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(3)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:10},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;roy-castle,brighouse,elland,rastrick,huddersfield,halifax,calderdale,golf&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;12490941&quot;,&quot;configPageType&quot;:&quot;news&quot;,&quot;adUnitId&quot;:&quot;/5293/examiner.co.uk/news/west-yorkshire-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[300,250],[300,251],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[300,50],[320,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(3)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:10},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/>
<meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536627&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_2fznyr2yu2hjwzhy245d3724tq&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-10&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1485162262143,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;10072&quot;,&quot;sectionId&quot;:&quot;10077&quot;,&quot;publicationId&quot;:&quot;28&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;huddexaminer:news:west-yorkshire-news:article:roy-castle-tapathon-event-set:12490941&quot;,&quot;pageType&quot;:&quot;article:news&quot;,&quot;ownerSite&quot;:&quot;huddexaminer&quot;,&quot;ownerSiteDomain&quot;:&quot;www.examiner.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;west-yorkshire-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Roy Castle|Brighouse|Elland|Rastrick|Huddersfield|Halifax|Calderdale|Golf&quot;,&quot;articleAuthor&quot;:&quot;Robert Sutcliffe&quot;,&quot;articleId&quot;:&quot;12490941&quot;,&quot;articleTitle&quot;:&quot;Roy Castle Tapathon event set to raise thousands of pounds for charity&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941&quot;,&quot;headline&quot;:&quot;huddexaminer_roy-castle-tapathon-event-set&quot;,&quot;primaryTag&quot;:&quot;Roy Castle&quot;,&quot;publishDate&quot;:&quot;2017-01-23&quot;,&quot;firstPublishDate&quot;:&quot;2017-01-23|06:00&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;huddexaminer&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;3&quot;,&quot;videos&quot;:[]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;12490941&quot;}}}"/>
<link rel="shortcut icon" href="http://s.examiner.co.uk/@trinitymirrordigital/marwood/TM/publications/huddersfieldexaminer/img/favicon.ico" type="image/x-icon"/><link rel="stylesheet" type="text/css" href="http://s.examiner.co.uk/@trinitymirrordigital/marwood/TM/publications/huddersfieldexaminer/scss/huddersfieldexaminer.css?v=1484833393"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":28,"publication":"huddersfieldexaminer","frontendRoot":"http://s.examiner.co.uk","frontendVersion":"1484833393","gigya":{"apikey":"3_ZiLoBULXhOfVAMy_l8H_-DepxuqBnlan7FXIjO0KC_cEwxnz8yzy_ZIMjbVPsNc4","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.examiner.co.uk/fish4data","optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"328511367265765"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"8AU4M-DPCFN-SF4PV-QXXP5-R38P6"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.examiner.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(){if(!window.BOOMR||!window.BOOMR.version){var a,b,c,d=document.createElement("iframe");d.src="javascript:false",d.title="",d.role="presentation",(d.frameElement||d).style.cssText="width:0;height:0;border:0;display:none;",c=document.getElementsByTagName("script")[0],c.parentNode.insertBefore(d,c);try{b=d.contentWindow.document}catch(e){a=document.domain,d.src="javascript:var d=document.open();d.domain='"+a+"';void(0);",b=d.contentWindow.document}b.open()._l=function(){var b=this.createElement("script");a&&(this.domain=a),b.id="boomr-if-as",b.src="//c.go-mpulse.net/boomerang/"+TMCONFIG.mpulse.apikey,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(b)},b.write('<body onload="document._l();">'),b.close()}}();</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="881d8ae31e4efb2ee65d8dda1fda1198",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(h){}if(!c){var i,j=new XMLHttpRequest;j.open("GET",a.frontendRoot+"/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),j.onload=function(){if(200===this.status||304===this.status)try{i={value:this.response,version:e},b(i),g.localStorage.setItem(d,JSON.stringify(i))}catch(a){}},j.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">huddersfieldexaminer</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/west-yorkshire-news/">West Yorkshire News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/whats-on-news/">What's On News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/theatre-news/">Theatre</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/shopping/">Shopping</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/huddersfield-giants-rlfc">Huddersfield Giants</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/rugby-league">Rugby League</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/other-sport/">Other Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/sport-opinion/">Sport Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/all-about/huddersfield-giants-rlfc">Giants</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/news/property/">Property</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/in-your-area/">In Your Area</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/in-your-area/">See all locations</a></li></ul><a class="icon toggle" href="#">Expand</a></li></ul></section></nav><div class="mod-signin" id="signin" data-modules="signin"><span class="label">Sign in<span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/HuddersfieldExaminer">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/Examiner">twitter</a></li><li><a class="icon pinterest" data-provider="pinterest" href="https://pinterest.com/hdexaminer">pinterest</a></li><li><a class="icon instagram" data-provider="instagram" href="https://www.instagram.com/huddersfieldexaminer">instagram</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://westyorkshire.fish4jobs.co.uk/">Jobs</a></li><li><a href="http://www.examiner.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.examiner.co.uk/news/property/">Property</a></li><li><a href="http://www.examiner.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://www.examiner.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://dating.examiner.co.uk/">Dating</a></li><li><a href="http://www.examiner.co.uk/BuySell/">BuySell</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="http://www.public-notices.co.uk/national/searchresults?trm=&amp;search=region&amp;page=1&amp;auth=666&amp;typ=0#">Public Notices</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="http://www.examiner.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.examiner.co.uk/about-us/">About Us</a></li><li><a href="http://www.examiner.co.uk/subscriptions/">Subscriptions</a></li><li><a href="http://www.examiner.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.examiner.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.examiner.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.examiner.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.examiner.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.examiner.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.examiner.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.examiner.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.examiner.co.uk/">© 2016 Trinity Mirror North West</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/" rel="vocabulary:url" property="vocabulary:title">West Yorkshire News</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/all-about/roy-castle" rel="vocabulary:url" property="vocabulary:title">Roy Castle</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="huddersfieldexaminer"/><meta itemprop="url" content="http://www.examiner.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/huddexam.png"/><meta itemprop="width" content="230"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941"/><article class="mod-article article-main channel-news"><div class="article-type"><a class="channel-name" href="http://www.examiner.co.uk/news/">News</a></div><h1 itemprop="headline name">Roy Castle Tapathon event set to raise thousands of pounds for charity</h1><h2 itemprop="description">Each dance school has 15 minutes in the limelight</h2><div class="byline"><div class="sharebar" data-share-image="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg" data-share-url="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941" data-context="share-bar-12490941" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12490941" data-stream-id="huddersfieldexaminer-12490941"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="Roy Castle Tapathon event set to raise thousands of pounds for charity" data-social-headline="Roy Castle Tapathon event set to raise thousands for charity" data-url="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941#ICID=sharebar_facebook" data-leadtext="Each dance school has 15 minutes in the limelight" data-content-image="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="Roy Castle Tapathon event set to raise thousands of pounds for charity" data-social-headline="Roy Castle Tapathon event set to raise thousands for charity" data-url="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941#ICID=sharebar_twitter" data-leadtext="Each dance school has 15 minutes in the limelight" data-content-image="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="Roy Castle Tapathon event set to raise thousands of pounds for charity" data-social-headline="Roy Castle Tapathon event set to raise thousands for charity" data-url="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941#ICID=sharebar_googleplus" data-leadtext="Each dance school has 15 minutes in the limelight" data-content-image="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="Roy Castle Tapathon event set to raise thousands of pounds for charity" data-social-headline="Roy Castle Tapathon event set to raise thousands for charity" data-url="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941#ICID=sharebar_pinterest" data-leadtext="Each dance school has 15 minutes in the limelight" data-content-image="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Robert Sutcliffe"/><meta itemprop="sameAs" content="http://www.examiner.co.uk/authors/robert-sutcliffe/"/></div><div class="article-information" itemprop="datePublished" content="2017-01-23T06:00:00Z"><div class="author-information-container"><span class="author-label">By</span><a class="author" href="http://www.examiner.co.uk/authors/robert-sutcliffe/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Robert Sutcliffe</a></div><ul class="time-info"><li><time class="date-published" datetime="2017-01-23T06:00:00Z"></time>06:00, 23 JAN 2017</li><meta itemprop="dateModified" content="2017-01-23T06:00:00Z"/></ul></div><div class="article-type"><a class="channel-name" href="http://www.examiner.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s615/JS109815306.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s508/JS109815306.jpg 508w, http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s810/JS109815306.jpg 810w" src="http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s615/JS109815306.jpg" alt="" content="http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s615/JS109815306.jpg"/><figcaption><span class="caption" itemprop="description">Roy Castle Tapathon at North Bridge Leisure Centre. Members of the Janet Austin tappers of Brighouse.</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg" data-share-url="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941" data-context="share-bar-12490941" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12490941" data-stream-id="huddersfieldexaminer-12490941"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="Roy Castle Tapathon event set to raise thousands of pounds for charity" data-social-headline="Roy Castle Tapathon event set to raise thousands for charity" data-url="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941#ICID=sharebar_facebook" data-leadtext="Each dance school has 15 minutes in the limelight" data-content-image="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="Roy Castle Tapathon event set to raise thousands of pounds for charity" data-social-headline="Roy Castle Tapathon event set to raise thousands for charity" data-url="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941#ICID=sharebar_twitter" data-leadtext="Each dance school has 15 minutes in the limelight" data-content-image="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="Roy Castle Tapathon event set to raise thousands of pounds for charity" data-social-headline="Roy Castle Tapathon event set to raise thousands for charity" data-url="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941#ICID=sharebar_googleplus" data-leadtext="Each dance school has 15 minutes in the limelight" data-content-image="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="Roy Castle Tapathon event set to raise thousands of pounds for charity" data-social-headline="Roy Castle Tapathon event set to raise thousands for charity" data-url="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941#ICID=sharebar_pinterest" data-leadtext="Each dance school has 15 minutes in the limelight" data-content-image="http://i1.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s1200/JS109815306.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top mod-skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;32625&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9939757,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/huddersfieldexaminer/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button type="submit">+ Subscribe</button><div class="confirm"> <span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>Dancers sprang into action yesterday in a wave of tap dance action that lasted all day.</p> <p>Sixteen tap dance schools from Huddersfield, Bradford and Calderdale enjoyed their 15 minutes of fame in the 21st Roy Castle Tapathon event which has raised more than &pound;250,000 since the first one back in 1996.</p> <p>That was put on then by Derek and Vera Hamer who danced alongside Roy in the 1940s and 50s. Janet Austin said: “After 15 years of organising the event, Derek and Vera who are now in their 80s, decided to hand the organisation over to me. I have done the past five events and this will be my sixth year.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i1.examiner.co.uk/incoming/article12490389.ece/ALTERNATES/s615b/JS109815312.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="410" />
<div class="outer">
<div class="spacer" style="padding-top:66.67%"></div>
<div class="mod-image">
<img data-src="http://i1.examiner.co.uk/incoming/article12490389.ece/ALTERNATES/s615b/JS109815312.jpg" alt="" content="http://i1.examiner.co.uk/incoming/article12490389.ece/ALTERNATES/s615b/JS109815312.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Roy Castle Tapathon at North Bridge Leisure Centre.Members of Strickland-Cook Theatre School gather before their performance.</span>
</figcaption>
</figure> <p>“Derek and Vera are very good friends of mine and I couldn’t see all the hard work they had put in disappear.</p> <p>“It’s wonderful to know that we can continue to raise money to support this charity. I love the day at North Bridge Leisure Centre, Halifax, as it has a fabulous atmosphere and makes you feel good to know we are all there to raise money for research into lung cancer.” Last year’s Tapathon raised &pound;14,385,86.</p> <p>Among the schools taking part were: Janet Austin Tappers, Brighouse; Karen Binns Stage School, Elland; Strickland-Cook Theatre School and Pam’s Tappers, Huddersfield; Donna Claire School of Dance, Huddersfield; Janet Austin Tappers, Huddersfield; Limelight Theatre School, Rastrick.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i2.examiner.co.uk/incoming/article12490388.ece/ALTERNATES/s615b/JS109815323.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="636" />
<div class="outer">
<div class="spacer" style="padding-top:103.41%"></div>
<div class="mod-image">
<img data-src="http://i2.examiner.co.uk/incoming/article12490388.ece/ALTERNATES/s615b/JS109815323.jpg" alt="" content="http://i2.examiner.co.uk/incoming/article12490388.ece/ALTERNATES/s615b/JS109815323.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Roy Castle Tapathon at North Bridge Leisure Centre. Karen Binns Stage School from Elland take to the floor.</span>
</figcaption>
</figure> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i4.examiner.co.uk/incoming/article12490386.ece/ALTERNATES/s615b/JS109815301.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="345" />
<div class="outer">
<div class="spacer" style="padding-top:56.10%"></div>
<div class="mod-image">
<img data-src="http://i4.examiner.co.uk/incoming/article12490386.ece/ALTERNATES/s615b/JS109815301.jpg" alt="" content="http://i4.examiner.co.uk/incoming/article12490386.ece/ALTERNATES/s615b/JS109815301.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Roy Castle Tapathon at North Bridge Leisure Centre. Karen Binns Stage School from Elland.</span>
</figcaption>
</figure></div><div class="mod-socialFollow" id="social-follow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/HuddersfieldExaminer" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=Examiner"><span class="icon twitter large"></span><ul><li> <span class="icon twitter small"></span><a>Follow @Examiner</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/huddersfieldexaminer/subscriptions/" data-mailingListId="32625"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative"><a name="comments-section-return" style="position:absolute;top:-100px"></a><a name="comments-section" style="position:absolute;top:-100px"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="huddersfieldexaminer-12490941" data-article-id="12490941" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-huddersfieldexaminer-12490941"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span>More On</span><ul><li><a href="http://www.examiner.co.uk/all-about/roy-castle">Roy Castle</a></li><li><a href="http://www.examiner.co.uk/all-about/brighouse">Brighouse</a></li><li><a href="http://www.examiner.co.uk/all-about/elland">Elland</a></li><li><a href="http://www.examiner.co.uk/all-about/rastrick">Rastrick</a></li><li><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></li><li><a href="http://www.examiner.co.uk/all-about/halifax">Halifax</a></li><li><a href="http://www.examiner.co.uk/all-about/calderdale">Calderdale</a></li><li><a href="http://www.examiner.co.uk/all-about/golf">Golf</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button class="section-theme-gradient" data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent">News</button></li><li><button class="section-theme-gradient" data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent">all</button></li></ul><div class="tab-content" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-hotels-revealed-customers-love-12491014"><img data-src="http://i2.examiner.co.uk/incoming/article12491054.ece/ALTERNATES/s615/Hotel.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-hotels-revealed-customers-love-12491014">Huddersfield hotels: Revealed which customers love best</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-hotels-revealed-customers-love-12491014">Among those highly rated are The Croppers Arms, Marsh</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/yassar-yaqub-shooting-lead-investigator-12489453"><img data-srcset="http://i3.examiner.co.uk/incoming/article12400555.ece/ALTERNATES/s180/shooting-invest.jpg 180w, http://i3.examiner.co.uk/incoming/article12400555.ece/ALTERNATES/s458/shooting-invest.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article12400555.ece/ALTERNATES/s615/shooting-invest.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/barry-sheerman">Barry Sheerman</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/yassar-yaqub-shooting-lead-investigator-12489453">Yassar Yaqub shooting: Lead investigator meets his family</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/yassar-yaqub-shooting-lead-investigator-12489453">Huddersfield MP Barry Sheerman assured that 'no stone will be left unturned.'</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/main-huddersfield-road-sealed-crews-12491216"><img data-srcset="http://i4.examiner.co.uk/incoming/article12491288.ece/ALTERNATES/s180/West-Yorkshire-fire-engines.jpg 180w, http://i4.examiner.co.uk/incoming/article12491288.ece/ALTERNATES/s458/West-Yorkshire-fire-engines.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article12491288.ece/ALTERNATES/s615/West-Yorkshire-fire-engines.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/news/west-yorkshire-news/">West Yorkshire News</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/main-huddersfield-road-sealed-crews-12491216">Main Huddersfield road sealed off so crews can tackle a chimney fire</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/main-huddersfield-road-sealed-crews-12491216">Blaze in Birchencliffe</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/mans-battle-kirklees-council-after-12487688"><img data-srcset="http://i3.examiner.co.uk/incoming/article12490015.ece/ALTERNATES/s180/Pot2.jpg 180w, http://i3.examiner.co.uk/incoming/article12490015.ece/ALTERNATES/s458/Pot2.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article12490015.ece/ALTERNATES/s615/Pot2.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees-council">Kirklees Council</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/mans-battle-kirklees-council-after-12487688">Man's battle with Kirklees Council after pothole burst his tyre</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/mans-battle-kirklees-council-after-12487688">And workmen called to fix it managed to fill in the wrong holes</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/watch-drunken-abusive-taxi-passenger-12489806"><img data-srcset="http://i3.examiner.co.uk/incoming/article12489832.ece/ALTERNATES/s180/Taxi.jpg 180w, http://i3.examiner.co.uk/incoming/article12489832.ece/ALTERNATES/s458/Taxi.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article12489832.ece/ALTERNATES/s615/Taxi.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees-magistrates-court">Kirklees Magistrates Court</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/watch-drunken-abusive-taxi-passenger-12489806">Watch as drunken and abusive taxi passenger goes berserk when he has to pay the fare upfront</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/watch-drunken-abusive-taxi-passenger-12489806">Adam Tomlinson's aggression caught on CCTV</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/business/calderdale-credit-union-gets-100000-12491078"><img data-src="http://i1.examiner.co.uk/incoming/article11736425.ece/ALTERNATES/s615/JS50614856.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/calderdale">Calderdale</a></em><strong><a href="http://www.examiner.co.uk/news/business/calderdale-credit-union-gets-100000-12491078">Calderdale Credit Union gets £100,000 boost to help people in Kirklees</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/business/calderdale-credit-union-gets-100000-12491078">Money will go to supporting the Kirklees community</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/campaigner-responds-shortlisting-butterley-spillway-12490990"><img data-srcset="http://i2.examiner.co.uk/incoming/article12479281.ece/ALTERNATES/s180/JS109560280.jpg 180w, http://i2.examiner.co.uk/incoming/article12479281.ece/ALTERNATES/s458/JS109560280.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12479281.ece/ALTERNATES/s615/JS109560280.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/butterley-spillway">Butterley Spillway</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/campaigner-responds-shortlisting-butterley-spillway-12490990">Campaigner responds to shortlisting of Butterley Spillway Improvement Works for award</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/campaigner-responds-shortlisting-butterley-spillway-12490990">Some Marsden residents see the shortlisting as an &quot;affront&quot;</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12484584"><img data-srcset="http://i2.examiner.co.uk/incoming/article6324108.ece/ALTERNATES/s180/Georges-live-blog.jpg 180w, http://i2.examiner.co.uk/incoming/article6324108.ece/ALTERNATES/s458/Georges-live-blog.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article6324108.ece/ALTERNATES/s615/Georges-live-blog.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12484584">Live: Huddersfield breaking news, M62 and travel</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12484584">What's happening in Huddersfield today? Follow our live updates</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941"><img data-srcset="http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s180/JS109815306.jpg 180w, http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s458/JS109815306.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s615/JS109815306.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/roy-castle">Roy Castle</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941">Roy Castle Tapathon event set to raise thousands of pounds for charity</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941">Each dance school has 15 minutes in the limelight</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-nostalgia-kirklees-light-railway-12477727"><img data-srcset="http://i2.examiner.co.uk/incoming/article12477831.ece/ALTERNATES/s180/Light-Railway-Teddy-Bears-Picnic-Driver-Stephen-Ashton-with-Nathan-Butler-7-in-August-2004-Taken.jpg 180w, http://i2.examiner.co.uk/incoming/article12477831.ece/ALTERNATES/s458/Light-Railway-Teddy-Bears-Picnic-Driver-Stephen-Ashton-with-Nathan-Butler-7-in-August-2004-Taken.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12477831.ece/ALTERNATES/s615/Light-Railway-Teddy-Bears-Picnic-Driver-Stephen-Ashton-with-Nathan-Butler-7-in-August-2004-Taken.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees-light-railway">Kirklees Light Railway</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-nostalgia-kirklees-light-railway-12477727">Huddersfield nostalgia: Kirklees Light Railway</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-nostalgia-kirklees-light-railway-12477727">Kirklees Light Railway has been a major attraction since it first opened in October 1991.</a></div></div></div></div></div></section></div></div><div class="tab-content" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-hotels-revealed-customers-love-12491014"><img data-src="http://i2.examiner.co.uk/incoming/article12491054.ece/ALTERNATES/s615/Hotel.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-hotels-revealed-customers-love-12491014">Huddersfield hotels: Revealed which customers love best</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-hotels-revealed-customers-love-12491014">Among those highly rated are The Croppers Arms, Marsh</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/defender-hails-huddersfield-towns-chelsea-12489618"><img data-srcset="http://i2.examiner.co.uk/incoming/article12489828.ece/ALTERNATES/s180/JS109746701.jpg 180w, http://i2.examiner.co.uk/incoming/article12489828.ece/ALTERNATES/s458/JS109746701.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12489828.ece/ALTERNATES/s615/JS109746701.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/izzy-brown">Izzy Brown</a></em><strong><a href="http://www.examiner.co.uk/sport/football/news/defender-hails-huddersfield-towns-chelsea-12489618">Defender hails Huddersfield Town's Chelsea starlets</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/defender-hails-huddersfield-towns-chelsea-12489618">Chris Lowe says Izzy Brown and Kasey Palmer can be crucial in the push for promotion</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/yassar-yaqub-shooting-lead-investigator-12489453"><img data-srcset="http://i3.examiner.co.uk/incoming/article12400555.ece/ALTERNATES/s180/shooting-invest.jpg 180w, http://i3.examiner.co.uk/incoming/article12400555.ece/ALTERNATES/s458/shooting-invest.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article12400555.ece/ALTERNATES/s615/shooting-invest.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/barry-sheerman">Barry Sheerman</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/yassar-yaqub-shooting-lead-investigator-12489453">Yassar Yaqub shooting: Lead investigator meets his family</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/yassar-yaqub-shooting-lead-investigator-12489453">Huddersfield MP Barry Sheerman assured that 'no stone will be left unturned.'</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/main-huddersfield-road-sealed-crews-12491216"><img data-srcset="http://i4.examiner.co.uk/incoming/article12491288.ece/ALTERNATES/s180/West-Yorkshire-fire-engines.jpg 180w, http://i4.examiner.co.uk/incoming/article12491288.ece/ALTERNATES/s458/West-Yorkshire-fire-engines.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article12491288.ece/ALTERNATES/s615/West-Yorkshire-fire-engines.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/news/west-yorkshire-news/">West Yorkshire News</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/main-huddersfield-road-sealed-crews-12491216">Main Huddersfield road sealed off so crews can tackle a chimney fire</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/main-huddersfield-road-sealed-crews-12491216">Blaze in Birchencliffe</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/what-ipswich-town-boss-mick-12489055"><img data-srcset="http://i2.examiner.co.uk/incoming/article12489388.ece/ALTERNATES/s180/JS109748638.jpg 180w, http://i2.examiner.co.uk/incoming/article12489388.ece/ALTERNATES/s458/JS109748638.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12489388.ece/ALTERNATES/s615/JS109748638.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/christopher-schindler">Christopher Schindler</a></em><strong><a href="http://www.examiner.co.uk/sport/football/news/what-ipswich-town-boss-mick-12489055">What did Ipswich Town boss Mick McCarthy say about Huddersfield Town and their fans?</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/what-ipswich-town-boss-mick-12489055">The former Republic of Ireland chief called Izzy Brown's opener a 'wonder goal'</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/business/calderdale-credit-union-gets-100000-12491078"><img data-src="http://i1.examiner.co.uk/incoming/article11736425.ece/ALTERNATES/s615/JS50614856.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/calderdale">Calderdale</a></em><strong><a href="http://www.examiner.co.uk/news/business/calderdale-credit-union-gets-100000-12491078">Calderdale Credit Union gets £100,000 boost to help people in Kirklees</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/business/calderdale-credit-union-gets-100000-12491078">Money will go to supporting the Kirklees community</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/campaigner-responds-shortlisting-butterley-spillway-12490990"><img data-srcset="http://i2.examiner.co.uk/incoming/article12479281.ece/ALTERNATES/s180/JS109560280.jpg 180w, http://i2.examiner.co.uk/incoming/article12479281.ece/ALTERNATES/s458/JS109560280.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12479281.ece/ALTERNATES/s615/JS109560280.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/butterley-spillway">Butterley Spillway</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/campaigner-responds-shortlisting-butterley-spillway-12490990">Campaigner responds to shortlisting of Butterley Spillway Improvement Works for award</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/campaigner-responds-shortlisting-butterley-spillway-12490990">Some Marsden residents see the shortlisting as an &quot;affront&quot;</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12484584"><img data-srcset="http://i2.examiner.co.uk/incoming/article6324108.ece/ALTERNATES/s180/Georges-live-blog.jpg 180w, http://i2.examiner.co.uk/incoming/article6324108.ece/ALTERNATES/s458/Georges-live-blog.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article6324108.ece/ALTERNATES/s615/Georges-live-blog.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12484584">Live: Huddersfield breaking news, M62 and travel</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12484584">What's happening in Huddersfield today? Follow our live updates</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/defender-hails-huddersfield-towns-chelsea-12489618"><img data-srcset="http://i2.examiner.co.uk/incoming/article12489828.ece/ALTERNATES/s180/JS109746701.jpg 180w, http://i2.examiner.co.uk/incoming/article12489828.ece/ALTERNATES/s458/JS109746701.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12489828.ece/ALTERNATES/s615/JS109746701.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/izzy-brown">Izzy Brown</a></em><strong><a href="http://www.examiner.co.uk/sport/football/news/defender-hails-huddersfield-towns-chelsea-12489618">Defender hails Huddersfield Town's Chelsea starlets</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/defender-hails-huddersfield-towns-chelsea-12489618">Chris Lowe says Izzy Brown and Kasey Palmer can be crucial in the push for promotion</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941"><img data-srcset="http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s180/JS109815306.jpg 180w, http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s458/JS109815306.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s615/JS109815306.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/roy-castle">Roy Castle</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941">Roy Castle Tapathon event set to raise thousands of pounds for charity</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941">Each dance school has 15 minutes in the limelight</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories"><div class="headline"><a class="section-theme-indicator" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/business/calderdale-credit-union-gets-100000-12491078"><img data-srcset="http://i1.examiner.co.uk/incoming/article11736425.ece/ALTERNATES/s180/JS50614856.jpg 180w, http://i1.examiner.co.uk/incoming/article11736425.ece/ALTERNATES/s220b/JS50614856.jpg 220w, http://i1.examiner.co.uk/incoming/article11736425.ece/ALTERNATES/s270b/JS50614856.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article11736425.ece/ALTERNATES/s615/JS50614856.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/calderdale">Calderdale</a></em><strong><a href="http://www.examiner.co.uk/news/business/calderdale-credit-union-gets-100000-12491078">Calderdale Credit Union gets £100,000 boost to help people in Kirklees</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12491078"><a href="http://www.examiner.co.uk/news/business/calderdale-credit-union-gets-100000-12491078#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/business/calderdale-credit-union-gets-100000-12491078">Money will go to supporting the Kirklees community</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/campaigner-responds-shortlisting-butterley-spillway-12490990"><img data-srcset="http://i2.examiner.co.uk/incoming/article12479281.ece/ALTERNATES/s180/JS109560280.jpg 180w, http://i2.examiner.co.uk/incoming/article12479281.ece/ALTERNATES/s220b/JS109560280.jpg 220w, http://i2.examiner.co.uk/incoming/article12479281.ece/ALTERNATES/s270b/JS109560280.jpg 270w" data-src="http://i2.examiner.co.uk/incoming/article12479281.ece/ALTERNATES/s615/JS109560280.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/butterley-spillway">Butterley Spillway</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/campaigner-responds-shortlisting-butterley-spillway-12490990">Campaigner responds to shortlisting of Butterley Spillway Improvement Works for award</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12490990"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/campaigner-responds-shortlisting-butterley-spillway-12490990#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/campaigner-responds-shortlisting-butterley-spillway-12490990">Some Marsden residents see the shortlisting as an &quot;affront&quot;</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941"><img data-srcset="http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s180/JS109815306.jpg 180w, http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s220b/JS109815306.jpg 220w, http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s270b/JS109815306.jpg 270w" data-src="http://i2.examiner.co.uk/incoming/article12490390.ece/ALTERNATES/s615/JS109815306.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/roy-castle">Roy Castle</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941">Roy Castle Tapathon event set to raise thousands of pounds for charity</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12490941"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/roy-castle-tapathon-event-set-12490941">Each dance school has 15 minutes in the limelight</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-hotels-revealed-customers-love-12491014"><img data-srcset="http://i2.examiner.co.uk/incoming/article12491054.ece/ALTERNATES/s180/Hotel.jpg 180w, http://i2.examiner.co.uk/incoming/article12491054.ece/ALTERNATES/s220b/Hotel.jpg 220w, http://i2.examiner.co.uk/incoming/article12491054.ece/ALTERNATES/s270b/Hotel.jpg 270w" data-src="http://i2.examiner.co.uk/incoming/article12491054.ece/ALTERNATES/s615/Hotel.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-hotels-revealed-customers-love-12491014">Huddersfield hotels: Revealed which customers love best</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12491014"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-hotels-revealed-customers-love-12491014#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/huddersfield-hotels-revealed-customers-love-12491014">Among those highly rated are The Croppers Arms, Marsh</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/you-any-connection-bronte-family-12485913"><img data-srcset="http://i1.examiner.co.uk/incoming/article12178297.ece/ALTERNATES/s180/JS105005660.jpg 180w, http://i1.examiner.co.uk/incoming/article12178297.ece/ALTERNATES/s220b/JS105005660.jpg 220w, http://i1.examiner.co.uk/incoming/article12178297.ece/ALTERNATES/s270b/JS105005660.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article12178297.ece/ALTERNATES/s615/JS105005660.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/oakwell-hall">Oakwell Hall</a></em><strong><a href="http://www.examiner.co.uk/news/you-any-connection-bronte-family-12485913">Do you have any connection with the Bronte family?</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12485913"><a href="http://www.examiner.co.uk/news/you-any-connection-bronte-family-12485913#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/you-any-connection-bronte-family-12485913">If your ancestors were from this area, there's a chance you might</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/yassar-yaqub-shooting-lead-investigator-12489453"><img data-srcset="http://i3.examiner.co.uk/incoming/article12400555.ece/ALTERNATES/s180/shooting-invest.jpg 180w, http://i3.examiner.co.uk/incoming/article12400555.ece/ALTERNATES/s220b/shooting-invest.jpg 220w, http://i3.examiner.co.uk/incoming/article12400555.ece/ALTERNATES/s270b/shooting-invest.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12400555.ece/ALTERNATES/s615/shooting-invest.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/barry-sheerman">Barry Sheerman</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/yassar-yaqub-shooting-lead-investigator-12489453">Yassar Yaqub shooting: Lead investigator meets his family</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12489453"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/yassar-yaqub-shooting-lead-investigator-12489453#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/yassar-yaqub-shooting-lead-investigator-12489453">Huddersfield MP Barry Sheerman assured that 'no stone will be left unturned.'</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/main-huddersfield-road-sealed-crews-12491216"><img data-srcset="http://i4.examiner.co.uk/incoming/article12491288.ece/ALTERNATES/s180/West-Yorkshire-fire-engines.jpg 180w, http://i4.examiner.co.uk/incoming/article12491288.ece/ALTERNATES/s220b/West-Yorkshire-fire-engines.jpg 220w, http://i4.examiner.co.uk/incoming/article12491288.ece/ALTERNATES/s270b/West-Yorkshire-fire-engines.jpg 270w" data-src="http://i4.examiner.co.uk/incoming/article12491288.ece/ALTERNATES/s615/West-Yorkshire-fire-engines.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/news/west-yorkshire-news/">West Yorkshire News</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/main-huddersfield-road-sealed-crews-12491216">Main Huddersfield road sealed off so crews can tackle a chimney fire</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/main-huddersfield-road-sealed-crews-12491216">Blaze in Birchencliffe</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/mans-battle-kirklees-council-after-12487688"><img data-srcset="http://i3.examiner.co.uk/incoming/article12490015.ece/ALTERNATES/s180/Pot2.jpg 180w, http://i3.examiner.co.uk/incoming/article12490015.ece/ALTERNATES/s220b/Pot2.jpg 220w, http://i3.examiner.co.uk/incoming/article12490015.ece/ALTERNATES/s270b/Pot2.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12490015.ece/ALTERNATES/s615/Pot2.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees-council">Kirklees Council</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/mans-battle-kirklees-council-after-12487688">Man's battle with Kirklees Council after pothole burst his tyre</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12487688"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/mans-battle-kirklees-council-after-12487688#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/mans-battle-kirklees-council-after-12487688">And workmen called to fix it managed to fill in the wrong holes</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/two-men-appear-court-charged-12489996"><img data-srcset="http://i3.examiner.co.uk/incoming/article12490101.ece/ALTERNATES/s180/JS109568803.jpg 180w, http://i3.examiner.co.uk/incoming/article12490101.ece/ALTERNATES/s220b/JS109568803.jpg 220w, http://i3.examiner.co.uk/incoming/article12490101.ece/ALTERNATES/s270b/JS109568803.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12490101.ece/ALTERNATES/s615/JS109568803.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/halifax">Halifax</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/two-men-appear-court-charged-12489996">Two men appear in court charged with murder of Halifax man Darren Moorhouse</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/two-men-appear-court-charged-12489996">49-year-old died at an address in Ovenden on January 18</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/watch-drunken-abusive-taxi-passenger-12489806"><img data-srcset="http://i3.examiner.co.uk/incoming/article12489832.ece/ALTERNATES/s180/Taxi.jpg 180w, http://i3.examiner.co.uk/incoming/article12489832.ece/ALTERNATES/s220b/Taxi.jpg 220w, http://i3.examiner.co.uk/incoming/article12489832.ece/ALTERNATES/s270b/Taxi.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12489832.ece/ALTERNATES/s615/Taxi.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees-magistrates-court">Kirklees Magistrates Court</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/watch-drunken-abusive-taxi-passenger-12489806">Watch as drunken and abusive taxi passenger goes berserk when he has to pay the fare upfront</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12489806"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/watch-drunken-abusive-taxi-passenger-12489806#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/watch-drunken-abusive-taxi-passenger-12489806">Adam Tomlinson's aggression caught on CCTV</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/staff-kirklees-council-tips-threaten-12486811"><img data-srcset="http://i1.examiner.co.uk/incoming/article12488262.ece/ALTERNATES/s180/JHP_HDE_060215Awaste_05.jpg 180w, http://i1.examiner.co.uk/incoming/article12488262.ece/ALTERNATES/s220b/JHP_HDE_060215Awaste_05.jpg 220w, http://i1.examiner.co.uk/incoming/article12488262.ece/ALTERNATES/s270b/JHP_HDE_060215Awaste_05.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article12488262.ece/ALTERNATES/s615/JHP_HDE_060215Awaste_05.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees-council">Kirklees Council</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/staff-kirklees-council-tips-threaten-12486811">Staff at Kirklees Council tips threaten strike action</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/staff-kirklees-council-tips-threaten-12486811">Suez workers threaten action at Kirklees Council's five waste and recycling centres</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/lightbulb-moment-lindley-clock-tower-12489650"><img data-srcset="http://i4.examiner.co.uk/incoming/article12489692.ece/ALTERNATES/s180/JS109795667.jpg 180w, http://i4.examiner.co.uk/incoming/article12489692.ece/ALTERNATES/s220b/JS109795667.jpg 220w, http://i4.examiner.co.uk/incoming/article12489692.ece/ALTERNATES/s270b/JS109795667.jpg 270w" data-src="http://i4.examiner.co.uk/incoming/article12489692.ece/ALTERNATES/s615/JS109795667.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/lindley-clock-tower">Lindley Clock Tower</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/lightbulb-moment-lindley-clock-tower-12489650">'Lightbulb' moment for Lindley Clock Tower 115 years after it was built</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12489650"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/lightbulb-moment-lindley-clock-tower-12489650#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/lightbulb-moment-lindley-clock-tower-12489650">Iconic 83ft tower built in 1902 now lit up at night</a></div></div></div></div></section></section>
</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.examiner.co.uk/news/">News</a></li><li><a href="http://www.examiner.co.uk/whats-on/">What's On</a></li><li><a href="http://www.examiner.co.uk/sport/">Sport</a></li><li><a href="http://www.examiner.co.uk/news/business/">Business</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/HuddersfieldExaminer">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/Examiner">twitter</a></li><li><a class="icon pinterest" href="https://pinterest.com/hdexaminer">pinterest</a></li><li><a class="icon instagram" href="https://www.instagram.com/huddersfieldexaminer">instagram</a></li></ul></h4></div><ul id="utility-links"><li><a href="http://www.examiner.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.examiner.co.uk/about-us/">About Us</a></li><li><a href="http://www.examiner.co.uk/subscriptions/">Subscriptions</a></li><li><a href="http://www.examiner.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.examiner.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.examiner.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.examiner.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.examiner.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.examiner.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.examiner.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.examiner.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.examiner.co.uk/">© 2016 Trinity Mirror North West</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy" data-mod="cookiepolicy" data-immediate="data-immediate"><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.examiner.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 4
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<div id="bottom-article-message"></div>
<script src="http://s.examiner.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=1484833393" type="text/javascript" ></script>
<script src="http://s.examiner.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=1484833393" type="text/javascript" ></script>
<script src="http://s.examiner.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=1484833393" type="text/javascript" ></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.examiner.co.uk?rt=1&ctxId=10077&pubId=28&cat=&meta=read-news&objId=12490941&type=article&title=Roy+Castle+Tapathon+event+set+to+raise+thousands+of+pounds+for+charity&url=http%3a%2f%2fwww.examiner.co.uk%2fnews%2fwest-yorkshire-news%2froy-castle-tapathon-event-set-12490941&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.examiner.co.uk?rt=1&amp;ctxId=10077&amp;pubId=28&amp;cat=&amp;meta=read-news&amp;objId=12490941&amp;type=article&amp;title=Roy+Castle+Tapathon+event+set+to+raise+thousands+of+pounds+for+charity&amp;url=http%3a%2f%2fwww.examiner.co.uk%2fnews%2fwest-yorkshire-news%2froy-castle-tapathon-event-set-12490941" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
