<!DOCTYPE html>
<html>
<!--
page generated at: Sun Jun 04 11:32:04 BST 2017
page generated by escenic.server/hostname: reg-pres4.tm-aws.com/reg-pres4.tm-aws.com
-->
<head>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-id="12630305" data-src="http://i1.birminghammail.co.uk/incoming/article12630307.ece/BINARY/Huddersfield.png" data-title="Get the Huddersfield Examiner App!" data-text="FREE" data-page-views="1"><meta name="apple-itunes" content="app-id=814335580" data-name="apple-itunes" id="metaIOS" data-adobe="https://c00.adobe.com/a42e7439e2a5f2d7e4c4db1d4becd182338777acd38745fadc3cc84a51a731e0/06uek4ma/i/814335580"><meta name="google-play-app" content="app-id=com.tmg.huddersfieldexaminer" id="metaAndroid" data-adobe="https://c00.adobe.com/a42e7439e2a5f2d7e4c4db1d4becd182338777acd38745fadc3cc84a51a731e0/xjl4axx9/g/com.tmg.huddersfieldexaminer">
<title>Who's the man with the mic at Huddersfield Town's home games? - Huddersfield Examiner</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="Town matchday announcer Paul Ramsden talks about his love for the Terriers"><meta name="robots" content="noarchive"><meta name="keywords" content="Huddersfield Town FC,Dean Hoyle,Ed Clancy"><meta name="news_keywords" content="Huddersfield Town FC,Dean Hoyle,Ed Clancy"><meta name="author" content="Henryk Zientek"><meta name="google-site-verification" content="ljUqcyu_J71T60Q4RvFhmHiB0UxrXZueiJ_UM5lcssg"><meta name="msvalidate.01" content="17DA4C91A126705A8B1E2A5FD7CAC9EF"><meta property="fb:app_id" content="328511367265765"><meta property="fb:page_id" content="104007876371151"><meta property="fb:pages" content="104007876371151"><link rel="canonical" href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214"><link rel="amphtml" href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214.amp">
<meta property="og:site_name" content="huddersfieldexaminer"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Who's the man with the mic at Huddersfield Town's home games?"><meta property="og:url" content="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214"><meta property="og:description" content="Town matchday announcer Paul Ramsden talks about his love for the Terriers"><meta property="og:image" content="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg"><meta property="og:section" content="News"><meta property="article:tag" content="Dean Hoyle"><meta property="article:tag" content="Ed Clancy"><meta property="article:tag" content="Huddersfield Town FC"><meta property="article:author" content="http://www.examiner.co.uk/authors/henryk-zientek/"><meta property="article:published_time" content="2017-06-04T09:00:00Z"><meta property="article:modified_time" content="2017-06-03T16:45:38Z"><meta property="article:expiration_time" content="2017-07-03T16:45:38Z"><meta property="article:section" content="News"><meta property="article:id" content="huddersfieldexaminer-13133214">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@Examiner"><meta name="twitter:creator" value="@Examiner"><meta name="twitter:image" value="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg">
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch-article&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;bestbuy&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body&quot;,&quot;type&quot;:&quot;msm&quot;,&quot;templateName&quot;:&quot;bestbuy&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;dean-hoyle,ed-clancy,huddersfield-town-fc&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;13133214&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/examiner.co.uk/news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch-article&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;bestbuy&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body&quot;,&quot;type&quot;:&quot;msm&quot;,&quot;templateName&quot;:&quot;bestbuy&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch-article&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;bestbuy&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body&quot;,&quot;type&quot;:&quot;msm&quot;,&quot;templateName&quot;:&quot;bestbuy&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch-article&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;bestbuy&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body&quot;,&quot;type&quot;:&quot;msm&quot;,&quot;templateName&quot;:&quot;bestbuy&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536627&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_2fznyr2yu2hjwzhy245d3724tq&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-10&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1496572324451,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;10072&quot;,&quot;sectionId&quot;:&quot;10072&quot;,&quot;publicationName&quot;:&quot;huddersfieldexaminer&quot;,&quot;publicationId&quot;:&quot;28&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;huddexaminer:news:home:article:whos-man-mic-huddersfield-towns:13133214&quot;,&quot;pageType&quot;:&quot;article:news&quot;,&quot;ownerSite&quot;:&quot;huddexaminer&quot;,&quot;ownerSiteDomain&quot;:&quot;www.examiner.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Dean Hoyle|Ed Clancy|Huddersfield Town FC&quot;,&quot;articleAuthor&quot;:&quot;Henryk Zientek&quot;,&quot;articleId&quot;:&quot;13133214&quot;,&quot;articleTitle&quot;:&quot;Who's the man with the mic at Huddersfield Town's home games?&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214&quot;,&quot;headline&quot;:&quot;huddexaminer_whos-man-mic-huddersfield-towns&quot;,&quot;primaryTag&quot;:&quot;Huddersfield Town FC&quot;,&quot;publishDate&quot;:&quot;2017-06-04&quot;,&quot;firstPublishDate&quot;:&quot;2017-06-04|10:00&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;huddexaminer&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;1&quot;,&quot;videos&quot;:[]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;13133214&quot;}}}">
<link rel="stylesheet" href="https://s2-prod.examiner.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=d203850a7f620cd4f92aafada4c01125">
<link rel="stylesheet" href="https://s2-prod.examiner.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=1496321715"><link rel="stylesheet" href="https://s2-prod.examiner.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=2af6cda6d7c221603efd9d521853a842"><link rel="stylesheet" href="https://s2-prod.examiner.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=40affdc57436f197e7696600614f0309">
<link rel="shortcut icon" href="https://s2-prod.examiner.co.uk/@trinitymirrordigital/marwood/TM/publications/huddersfieldexaminer/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="https://s2-prod.examiner.co.uk/@trinitymirrordigital/marwood/TM/publications/huddersfieldexaminer/scss/huddersfieldexaminer.css?v=1496321715">
<script>TMCONFIG = {"platform":"regionals","publicationId":28,"topSectionId":10072,"homepageId":10059,"sectionAncestorsIDs":[10072,10059],"publication":"huddersfieldexaminer","frontendRoot":"https://s2-prod.examiner.co.uk","frontendVersion":"1496321715","gigya":{"apikey":"3_ZiLoBULXhOfVAMy_l8H_-DepxuqBnlan7FXIjO0KC_cEwxnz8yzy_ZIMjbVPsNc4","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.weather.targetUrl":"https://weather.com/redir?par=tm_huddersfield_widget&page=today&locale=en-GB&id=53.645792,-1.785035","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.examiner.co.uk/fish4data","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/53.645792/-1.785035/observations/current.json?language=en-GB&units=m","search.googleCustomSearchEngineId":"015440420724022033189:inmcslhhqk4","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"328511367265765"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"8AU4M-DPCFN-SF4PV-QXXP5-R38P6"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.examiner.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="8c86e3df2e8aa6c8deaa06534eb2a17f",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(j){}if(!c){var h,i=new XMLHttpRequest;i.open("GET",a.frontendRoot+"/@trinitymirrordigital/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),i.onload=function(){if(200===this.status||304===this.status)try{h={value:this.response,version:e},b(h),g.localStorage.setItem(d,JSON.stringify(h))}catch(j){}},i.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}function c(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}var d;try{d=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(d)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var e=!1,f=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){e=!0,a(f,e)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+d,function(){f=!0,a(f,e)})}else{if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",c,!1):k.attachEvent&&k.attachEvent("onload",c),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+d,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">huddersfieldexaminer</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/west-yorkshire-news/">West Yorkshire News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/whats-on-news/">What's On News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/theatre-news/">Theatre</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/shopping/">Shopping</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/huddersfield-giants-rlfc">Huddersfield Giants</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/rugby-league">Rugby League</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/other-sport/">Other Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/sport-opinion/">Sport Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/all-about/huddersfield-giants-rlfc">Giants</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/news/property/">Property</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/in-your-area/">In Your Area</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/in-your-area/">See all locations</a></li></ul><a class="icon toggle" href="#">Expand</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="http://www.examiner.co.uk//search"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/HuddersfieldExaminer">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/Examiner">twitter</a></li><li><a class="icon pinterest" data-provider="pinterest" href="https://pinterest.com/hdexaminer">pinterest</a></li><li><a class="icon instagram" data-provider="instagram" href="https://www.instagram.com/huddersfieldexaminer">instagram</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.fish4.co.uk/jobs/west-yorkshire/">Jobs</a></li><li><a href="http://www.examiner.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.examiner.co.uk/news/property/">Property</a></li><li><a href="http://www.examiner.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://www.examiner.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://dating.examiner.co.uk/">Dating</a></li><li><a href="http://www.examiner.co.uk/BuySell/">BuySell</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="http://www.public-notices.co.uk/national/searchresults?trm=&amp;search=region&amp;page=1&amp;auth=666&amp;typ=0#">Public Notices</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.examiner.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.examiner.co.uk/about-us/">About Us</a></li><li><a href="http://www.examiner.co.uk/subscriptions/">Subscriptions</a></li><li><a href="http://www.examiner.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://huddersfieldphotos.newsprints.co.uk/">Buy a Photo</a></li><li><a href="http://www.examiner.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.examiner.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.examiner.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.examiner.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.examiner.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.examiner.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.examiner.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.examiner.co.uk/">© 2017 Trinity Mirror North West</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.examiner.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/all-about/huddersfield-town-fc" rel="vocabulary:url" property="vocabulary:title">Huddersfield Town FC</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="huddersfieldexaminer"/><meta itemprop="url" content="http://www.examiner.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/huddexam.png"/><meta itemprop="width" content="230"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214"/><article class="article-main channel-news" data-mod="articleSso" data-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.examiner.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Who's the man with the mic at Huddersfield Town's home games?</h1><p itemprop="description">Town matchday announcer Paul Ramsden talks about his love for the Terriers</p><div class="byline"><div class="sharebar" data-share-image="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg" data-share-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214" data-context="share-bar-13133214" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13133214" data-stream-id="huddersfieldexaminer-13133214"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Who's the man with the mic at Huddersfield Town's home games?" data-social-headline="Who's the man with the mic at Huddersfield Town's home games?" data-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214#ICID=sharebar_facebook" data-leadtext="Town matchday announcer Paul Ramsden talks about his love for the Terriers" data-content-image="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Who's the man with the mic at Huddersfield Town's home games?" data-social-headline="Who's the man with the mic at Huddersfield Town's home games?" data-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214#ICID=sharebar_twitter" data-leadtext="Town matchday announcer Paul Ramsden talks about his love for the Terriers" data-content-image="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " title="Googleplus" data-provider="googleplus" data-title="Who's the man with the mic at Huddersfield Town's home games?" data-social-headline="Who's the man with the mic at Huddersfield Town's home games?" data-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214#ICID=sharebar_googleplus" data-leadtext="Town matchday announcer Paul Ramsden talks about his love for the Terriers" data-content-image="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Who's the man with the mic at Huddersfield Town's home games?" data-social-headline="Who's the man with the mic at Huddersfield Town's home games?" data-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214#ICID=sharebar_pinterest" data-leadtext="Town matchday announcer Paul Ramsden talks about his love for the Terriers" data-content-image="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Henryk Zientek"/><meta itemprop="sameAs" content="http://www.examiner.co.uk/authors/henryk-zientek/"/></div><div class="article-information" itemprop="datePublished" content="2017-06-04T09:00:00Z"><div class="author-information-container"><span class="author-label">By</span><a class="author" href="http://www.examiner.co.uk/authors/henryk-zientek/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Henryk Zientek</a></div><ul class="time-info"><li><time class="date-published" datetime="2017-06-04T09:00:00Z"></time>10:00, 4 JUN 2017</li><meta itemprop="dateModified" content="2017-06-04T09:00:00Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.examiner.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><div id="premium-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s615/JS62646842.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s508/JS62646842.jpg 508w, http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s810/JS62646842.jpg 810w" src="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s615/JS62646842.jpg" alt="Paul Ramsden, Huddersfield Town matchday announcer" content="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s615/JS62646842.jpg"/><figcaption><span class="caption" itemprop="description">Paul Ramsden, Huddersfield Town matchday announcer</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg" data-share-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214" data-context="share-bar-13133214" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13133214" data-stream-id="huddersfieldexaminer-13133214"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Who's the man with the mic at Huddersfield Town's home games?" data-social-headline="Who's the man with the mic at Huddersfield Town's home games?" data-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214#ICID=sharebar_facebook" data-leadtext="Town matchday announcer Paul Ramsden talks about his love for the Terriers" data-content-image="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Who's the man with the mic at Huddersfield Town's home games?" data-social-headline="Who's the man with the mic at Huddersfield Town's home games?" data-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214#ICID=sharebar_twitter" data-leadtext="Town matchday announcer Paul Ramsden talks about his love for the Terriers" data-content-image="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " title="Googleplus" data-provider="googleplus" data-title="Who's the man with the mic at Huddersfield Town's home games?" data-social-headline="Who's the man with the mic at Huddersfield Town's home games?" data-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214#ICID=sharebar_googleplus" data-leadtext="Town matchday announcer Paul Ramsden talks about his love for the Terriers" data-content-image="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Who's the man with the mic at Huddersfield Town's home games?" data-social-headline="Who's the man with the mic at Huddersfield Town's home games?" data-url="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214#ICID=sharebar_pinterest" data-leadtext="Town matchday announcer Paul Ramsden talks about his love for the Terriers" data-content-image="http://i4.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s1200/JS62646842.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;32625&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9939757,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/huddersfieldexaminer/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>He’s the stadium announcer at Huddersfield Town’s home games.</p> <p>But what has lifelong Town fan Paul Ramsden made of this sensational season?</p> <p>Paul, 47, who lives at Lightcliffe, said: “My seven-year-old son Monty doesn’t know how fortunate he is to be a Town fan at this time. I have watched the highlights of the match at Wembley and the penalties repeatedly with him. I still can’t quite believing what I am watching. I don’t think the reality has sunk in for me that Town are back in the top flight for the first time in 45 years.”</p> <p>Paul’s family connections with Town go back almost a century. His grandfather, Brighouse butcher Frank Eggleton, began watching Town in 1920. Paul was born just a few weeks into the season when Town last secured promotion to the old First Division. Later, he watched Town at the old Leeds Road ground with the grandfather and father Mike.</p> <p>He recalls the dark days of Fourth Division football and the successes of the Mick Buxton era. Said Paul: “When the coach left PPG Canalside for Wembley last Saturday there were more people there to cheer them off than there were in the ground for some of the matches I watched in the late 1970s!”</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i3.examiner.co.uk/incoming/article13133876.ece/ALTERNATES/s615b/JS121472757.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="461" />
<div class="outer">
<div class="spacer" style="padding-top:74.96%;"></div>
<div class="mod-image">
<img data-src="http://i3.examiner.co.uk/incoming/article13133876.ece/ALTERNATES/s615b/JS121472757.jpg" alt="Paul Ramsden celebrating with son Monty, with Paul's dad Mike (in the glasses) and daughter Elicia pictured behind them" content="http://i3.examiner.co.uk/incoming/article13133876.ece/ALTERNATES/s615b/JS121472757.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Paul Ramsden celebrating with son Monty, with Paul's dad Mike (in the glasses) and daughter Elicia pictured behind them</span>
</figcaption>
</figure> <p>Paul became the club’s matchday announcer eight years ago when Dean Hoyle took over as chairman and embarked on his plan to take the Terriers forward.</p> <p>Said Paul: “Part of the ‘new era’ was to have a new face and a new voice on the pitch. I was asked to stand in for the fist two games of that season – a league game against Stockport County and a cup game against Bradford City. I must have made a decent fist of it because I was asked if I’d continue to do it.”</p> <p>Paul’s matchday routine means arriving at the stadium at 12.30pm ready to host the pre-game meeting of the White Rose Club and interview the day’s celebrity guest. He’s quizzed everyone from Olympic cyclist Ed Clancy, Falklands War hero Simon Weston and comedian Jim Davidson to Town favourites such as Steve Kindon and former manager Mick Buxton.</p> <p>Paul makes his appearance on the pitch 10 minutes before kick-off. “We like to let the atmosphere build in the ground and then at 2.50 I’ll announce the teams, welcome the visitors and away we go. After the match it’s back to the White Rose Club and introducing the Man of the Match.”</p> <p>Paul, whose day job is sales manager at outdoor clothing firm Tog 24 in Heckmondwike, had no previous experience of public speaking before taking up the mic at Town.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i3.examiner.co.uk/incoming/article13133879.ece/ALTERNATES/s615b/JS121472758.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="820" />
<div class="outer">
<div class="spacer" style="padding-top:133.33%;"></div>
<div class="mod-image">
<img data-src="http://i3.examiner.co.uk/incoming/article13133879.ece/ALTERNATES/s615b/JS121472758.jpg" alt="Paul Ramsden and son Monty with the Championship play-off trophy" content="http://i3.examiner.co.uk/incoming/article13133879.ece/ALTERNATES/s615b/JS121472758.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Paul Ramsden and son Monty with the Championship play-off trophy</span>
</figcaption>
</figure> <p>“The first time I was nervous,” he said. “I didn’t sleep much the night before. I had to stand in front of 16,000 people with a microphone in my hand. For the match against Bradford, I was really ‘up for it’. I enjoy a bit of banter with the fans.”</p> <p>Paul said he couldn’t do it without the support of wife Carolyn, and children Elicia, nine and Monty, adding: “During the season I’ve flown back from family holidays three times for matches – once on my son’s birthday.”</p> <p>Paul said Premier League football will bring its challenges to the club and competing at the top level won’t be easy. “The role the fans play in creating an atmosphere has impressed all the clubs we have played this season,” he said. “They weren’t used to coming to Huddersfield and hearing so much noise.</p> <p>“There will be 20,000 Town fans at every home game next season – and we will need them more than ever.”</p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/HuddersfieldExaminer" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=Examiner"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @Examiner</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/huddersfieldexaminer/subscriptions/" data-mailingListId="32625"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="huddersfieldexaminer-13133214" data-article-id="13133214" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-huddersfieldexaminer-13133214"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.examiner.co.uk/all-about/dean-hoyle">Dean Hoyle</a></li><li><a class="publication-theme-button-highlight" href="http://www.examiner.co.uk/all-about/ed-clancy">Ed Clancy</a></li><li><a class="publication-theme-button-highlight" href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town FC</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451"><img data-src="http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s615/JS121242431.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/sean-jarvis">Sean Jarvis</a></em><strong class="publication-font"><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451">Town to put season cards back on sale - but the price is going up</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451">New TV gantry forces relocation of some fans</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927"><img data-srcset="http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s180/JS104543788.jpg 180w, http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s458/JS104543788.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s615/JS104543788.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees">Kirklees</a></em><strong><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927">Bus-ted again! Driver gets fined for SECOND time for going through bus gates - in a bus</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927">Deja vu for frustrated coach firm boss John Whitehead</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671"><img data-srcset="http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s180/london5.jpg 180w, http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s458/london5.jpg 458w" data-src="http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s615/london5.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/terrorism">Terrorism</a></em><strong><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671">London terror attack: Seven killed and three terrorists shot dead in London Bridge horror</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671">More than 40 also injured after reports white van was driven at crowds of pedestrians and terrorists jumped out and starting stabbing people</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/prime-minister-theresa-describes-plans-13132628"><img data-srcset="http://i2.examiner.co.uk/incoming/article13132913.ece/ALTERNATES/s180/JS121625818.jpg 180w, http://i2.examiner.co.uk/incoming/article13132913.ece/ALTERNATES/s458/JS121625818.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article13132913.ece/ALTERNATES/s615/JS121625818.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/conservative-party">Conservative Party</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/prime-minister-theresa-describes-plans-13132628">Prime Minister Theresa May describes plans to axe Huddersfield's A&amp;E department as &quot;scaremongering&quot;</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/prime-minister-theresa-describes-plans-13132628">Mrs May outlined her election promises during a visit to Dewsbury today</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214"><img data-srcset="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s180/JS62646842.jpg 180w, http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s458/JS62646842.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s615/JS62646842.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town FC</a></em><strong><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214">Who's the man with the mic at Huddersfield Town's home games?</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214">Town matchday announcer Paul Ramsden talks about his love for the Terriers</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214"><img data-src="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s615/JS62646842.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town FC</a></em><strong class="publication-font"><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214">Who's the man with the mic at Huddersfield Town's home games?</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214">Town matchday announcer Paul Ramsden talks about his love for the Terriers</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/local-food-group-incredible-edible-13112557"><img data-srcset="http://i1.examiner.co.uk/incoming/article13116137.ece/ALTERNATES/s180/Brig2.jpg 180w, http://i1.examiner.co.uk/incoming/article13116137.ece/ALTERNATES/s458/Brig2.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article13116137.ece/ALTERNATES/s615/Brig2.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/brighouse">Brighouse</a></em><strong><a href="http://www.examiner.co.uk/news/local-food-group-incredible-edible-13112557">Local food group Incredible Edible aiming to promote organic food growth </a></strong><div class="description"><a href="http://www.examiner.co.uk/news/local-food-group-incredible-edible-13112557">There’s a lot of satisfaction to be gained from growing your own fruit and vegetables</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863"><img data-srcset="http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s180/JS121649420.jpg 180w, http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s458/JS121649420.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s615/JS121649420.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/brighouse-business-initiative">Brighouse Business Initiative</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863">WATCH: Thousands turn back the clock for Brighouse's 1940s weekend</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863">The crowds dressed to impress as they packed the streets for the popular event</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451"><img data-srcset="http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s180/JS121242431.jpg 180w, http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s458/JS121242431.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s615/JS121242431.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/sean-jarvis">Sean Jarvis</a></em><strong><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451">Town to put season cards back on sale - but the price is going up</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451">New TV gantry forces relocation of some fans</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671"><img data-srcset="http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s180/london5.jpg 180w, http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s458/london5.jpg 458w" data-src="http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s615/london5.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/terrorism">Terrorism</a></em><strong><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671">London terror attack: Seven killed and three terrorists shot dead in London Bridge horror</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671">More than 40 also injured after reports white van was driven at crowds of pedestrians and terrorists jumped out and starting stabbing people</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451"><img data-src="http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s615/JS121242431.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/sean-jarvis">Sean Jarvis</a></em><strong class="publication-font"><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451">Town to put season cards back on sale - but the price is going up</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451">New TV gantry forces relocation of some fans</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927"><img data-srcset="http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s180/JS104543788.jpg 180w, http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s458/JS104543788.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s615/JS104543788.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees">Kirklees</a></em><strong><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927">Bus-ted again! Driver gets fined for SECOND time for going through bus gates - in a bus</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927">Deja vu for frustrated coach firm boss John Whitehead</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671"><img data-srcset="http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s180/london5.jpg 180w, http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s458/london5.jpg 458w" data-src="http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s615/london5.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/terrorism">Terrorism</a></em><strong><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671">London terror attack: Seven killed and three terrorists shot dead in London Bridge horror</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671">More than 40 also injured after reports white van was driven at crowds of pedestrians and terrorists jumped out and starting stabbing people</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/prime-minister-theresa-describes-plans-13132628"><img data-srcset="http://i2.examiner.co.uk/incoming/article13132913.ece/ALTERNATES/s180/JS121625818.jpg 180w, http://i2.examiner.co.uk/incoming/article13132913.ece/ALTERNATES/s458/JS121625818.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article13132913.ece/ALTERNATES/s615/JS121625818.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/conservative-party">Conservative Party</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/prime-minister-theresa-describes-plans-13132628">Prime Minister Theresa May describes plans to axe Huddersfield's A&amp;E department as &quot;scaremongering&quot;</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/prime-minister-theresa-describes-plans-13132628">Mrs May outlined her election promises during a visit to Dewsbury today</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/whats-on/two-large-budget-gyms-heading-13135103"><img data-srcset="http://i1.examiner.co.uk/incoming/article13130721.ece/ALTERNATES/s180/The-Gym-Hudds-2.jpg 180w, http://i1.examiner.co.uk/incoming/article13130721.ece/ALTERNATES/s458/The-Gym-Hudds-2.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article13130721.ece/ALTERNATES/s615/The-Gym-Hudds-2.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/whats-on/two-large-budget-gyms-heading-13135103">Two large budget gyms heading to Huddersfield later this year</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/two-large-budget-gyms-heading-13135103">Both companies will be offering contract-free memberships at extremely low prices</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/whats-on/two-large-budget-gyms-heading-13135103"><img data-src="http://i1.examiner.co.uk/incoming/article13130721.ece/ALTERNATES/s615/The-Gym-Hudds-2.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong class="publication-font"><a href="http://www.examiner.co.uk/whats-on/two-large-budget-gyms-heading-13135103">Two large budget gyms heading to Huddersfield later this year</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/two-large-budget-gyms-heading-13135103">Both companies will be offering contract-free memberships at extremely low prices</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/sport/football/news/quiz-can-you-name-49-13123817"><img data-srcset="http://i4.examiner.co.uk/sport/football/news/article13123812.ece/ALTERNATES/s180/JS115597615.jpg 180w, http://i4.examiner.co.uk/sport/football/news/article13123812.ece/ALTERNATES/s458/JS115597615.jpg 458w" data-src="http://i4.examiner.co.uk/sport/football/news/article13123812.ece/ALTERNATES/s615/JS115597615.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/barclays-premier-league">Barclay's Premier League</a></em><strong><a href="http://www.examiner.co.uk/sport/football/news/quiz-can-you-name-49-13123817">QUIZ: Can you name all 49 clubs to play in the Premier League?</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/quiz-can-you-name-49-13123817">We'll give you a hint - Huddersfield Town are one of them</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214"><img data-srcset="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s180/JS62646842.jpg 180w, http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s458/JS62646842.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s615/JS62646842.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town FC</a></em><strong><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214">Who's the man with the mic at Huddersfield Town's home games?</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214">Town matchday announcer Paul Ramsden talks about his love for the Terriers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/local-food-group-incredible-edible-13112557"><img data-srcset="http://i1.examiner.co.uk/incoming/article13116137.ece/ALTERNATES/s180/Brig2.jpg 180w, http://i1.examiner.co.uk/incoming/article13116137.ece/ALTERNATES/s458/Brig2.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article13116137.ece/ALTERNATES/s615/Brig2.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/brighouse">Brighouse</a></em><strong><a href="http://www.examiner.co.uk/news/local-food-group-incredible-edible-13112557">Local food group Incredible Edible aiming to promote organic food growth </a></strong><div class="description"><a href="http://www.examiner.co.uk/news/local-food-group-incredible-edible-13112557">There’s a lot of satisfaction to be gained from growing your own fruit and vegetables</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863"><img data-srcset="http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s180/JS121649420.jpg 180w, http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s458/JS121649420.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s615/JS121649420.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/brighouse-business-initiative">Brighouse Business Initiative</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863">WATCH: Thousands turn back the clock for Brighouse's 1940s weekend</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863">The crowds dressed to impress as they packed the streets for the popular event</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/whats-on/two-large-budget-gyms-heading-13135103"><img data-srcset="http://i1.examiner.co.uk/incoming/article13130721.ece/ALTERNATES/s180/The-Gym-Hudds-2.jpg 180w, http://i1.examiner.co.uk/incoming/article13130721.ece/ALTERNATES/s220b/The-Gym-Hudds-2.jpg 220w, http://i1.examiner.co.uk/incoming/article13130721.ece/ALTERNATES/s270b/The-Gym-Hudds-2.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article13130721.ece/ALTERNATES/s615/The-Gym-Hudds-2.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/whats-on/two-large-budget-gyms-heading-13135103">Two large budget gyms heading to Huddersfield later this year</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13135103" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/whats-on/two-large-budget-gyms-heading-13135103#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/whats-on/two-large-budget-gyms-heading-13135103">Both companies will be offering contract-free memberships at extremely low prices</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671"><img data-srcset="http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s180/london5.jpg 180w, http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s220b/london5.jpg 220w, http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s270b/london5.jpg 270w" data-src="http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s615/london5.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/terrorism">Terrorism</a></em><strong><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671">London terror attack: Six killed and three terrorists shot dead in London Bridge horror</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13134671" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671">More than 40 also injured after reports white van was driven at crowds of pedestrians and terrorists jumped out and starting stabbing people</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451"><img data-srcset="http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s180/JS121242431.jpg 180w, http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s220b/JS121242431.jpg 220w, http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s270b/JS121242431.jpg 270w" data-src="http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s615/JS121242431.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/sean-jarvis">Sean Jarvis</a></em><strong><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451">Town to put season cards back on sale - but the price is going up</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13133451" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451">New TV gantry forces relocation of some fans</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863"><img data-srcset="http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s180/JS121649420.jpg 180w, http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s220b/JS121649420.jpg 220w, http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s270b/JS121649420.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s615/JS121649420.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/brighouse-business-initiative">Brighouse Business Initiative</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863">Thousands turn back the clock for Brighouse's 1940s weekend</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13133863" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863">The crowds dressed to impress as they packed the streets for the popular event</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214"><img data-srcset="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s180/JS62646842.jpg 180w, http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s220b/JS62646842.jpg 220w, http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s270b/JS62646842.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s615/JS62646842.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town FC</a></em><strong><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214">Who's the man with the mic at Huddersfield Town's home games?</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13133214" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214">Town matchday announcer Paul Ramsden talks about his love for the Terriers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927"><img data-srcset="http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s180/JS104543788.jpg 180w, http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s220b/JS104543788.jpg 220w, http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s270b/JS104543788.jpg 270w" data-src="http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s615/JS104543788.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees">Kirklees</a></em><strong><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927">Bus-ted again! Driver gets fined for SECOND time for going through bus gates - in a bus</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13132927" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927">Deja vu for frustrated coach firm boss John Whitehead</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/five-pop-up-food-drink-13124943"><img data-srcset="http://i1.examiner.co.uk/incoming/article13125077.ece/ALTERNATES/s180/pizzaguy.jpg 180w, http://i1.examiner.co.uk/incoming/article13125077.ece/ALTERNATES/s220b/pizzaguy.jpg 220w, http://i1.examiner.co.uk/incoming/article13125077.ece/ALTERNATES/s270b/pizzaguy.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article13125077.ece/ALTERNATES/s615/pizzaguy.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/five-pop-up-food-drink-13124943">Five 'pop up' food and and drink vans for your wedding</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13124943" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/five-pop-up-food-drink-13124943#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/five-pop-up-food-drink-13124943">Looking for a non-tradtional caterers for your big day? Check out our five favourites</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/films-being-shown-huddersfields-moonlight-13133070"><img data-srcset="http://i3.examiner.co.uk/incoming/article13133584.ece/ALTERNATES/s180/JS119521326.jpg 180w, http://i3.examiner.co.uk/incoming/article13133584.ece/ALTERNATES/s220b/JS119521326.jpg 220w, http://i3.examiner.co.uk/incoming/article13133584.ece/ALTERNATES/s270b/JS119521326.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article13133584.ece/ALTERNATES/s615/JS119521326.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/canalside">Canalside</a></em><strong><a href="http://www.examiner.co.uk/news/films-being-shown-huddersfields-moonlight-13133070">Which films are being shown at Huddersfield's Moonlight Cinema?</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13133070" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/films-being-shown-huddersfields-moonlight-13133070#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/films-being-shown-huddersfields-moonlight-13133070">How to get tickets for town's American-style drive-in movie nights</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/two-men-held-suspicion-anti-13133516"><img data-srcset="http://i4.examiner.co.uk/incoming/article13133557.ece/ALTERNATES/s180/JS121536359.jpg 180w, http://i4.examiner.co.uk/incoming/article13133557.ece/ALTERNATES/s220b/JS121536359.jpg 220w, http://i4.examiner.co.uk/incoming/article13133557.ece/ALTERNATES/s270b/JS121536359.jpg 270w" data-src="http://i4.examiner.co.uk/incoming/article13133557.ece/ALTERNATES/s615/JS121536359.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/crosland-moor">Crosland Moor</a></em><strong><a href="http://www.examiner.co.uk/news/two-men-held-suspicion-anti-13133516">Two men held on suspicion of anti-terror offences could be held for up to a WEEK</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13133516" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/two-men-held-suspicion-anti-13133516#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/two-men-held-suspicion-anti-13133516">Anti-terror police granted warrant of further detention</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/unique-six-day-festival-celebrate-13123420"><img data-srcset="http://i1.examiner.co.uk/incoming/article13133507.ece/ALTERNATES/s180/JS117756419.jpg 180w, http://i1.examiner.co.uk/incoming/article13133507.ece/ALTERNATES/s220b/JS117756419.jpg 220w, http://i1.examiner.co.uk/incoming/article13133507.ece/ALTERNATES/s270b/JS117756419.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article13133507.ece/ALTERNATES/s615/JS117756419.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirkwood-hospice">Kirkwood Hospice</a></em><strong><a href="http://www.examiner.co.uk/news/unique-six-day-festival-celebrate-13123420">Unique six day festival to celebrate 30 years of Kirkwood Hospice</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13123420" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/unique-six-day-festival-celebrate-13123420#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/unique-six-day-festival-celebrate-13123420">Kirkwood Hospice is to stage a Sunshine &amp; Serenity Festival at Huddersfield University's new Oastler Building</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/can-missing-people-choir-win-13133112"><img data-srcset="http://i4.examiner.co.uk/incoming/article13133473.ece/ALTERNATES/s180/JS117190065.jpg 180w, http://i4.examiner.co.uk/incoming/article13133473.ece/ALTERNATES/s220b/JS117190065.jpg 220w, http://i4.examiner.co.uk/incoming/article13133473.ece/ALTERNATES/s270b/JS117190065.jpg 270w" data-src="http://i4.examiner.co.uk/incoming/article13133473.ece/ALTERNATES/s615/JS117190065.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/britains-got-talent">Britain's Got Talent</a></em><strong><a href="http://www.examiner.co.uk/news/can-missing-people-choir-win-13133112">Can the Missing People Choir win Britain's Got Talent?</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13133112" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/can-missing-people-choir-win-13133112#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/can-missing-people-choir-win-13133112">Special choir includes former Holmfirth student Emma Cullingford</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/what-should-huddersfield-town-fans-13130415"><img data-srcset="http://i3.examiner.co.uk/incoming/article13133197.ece/ALTERNATES/s180/JS121325408.jpg 180w, http://i3.examiner.co.uk/incoming/article13133197.ece/ALTERNATES/s220b/JS121325408.jpg 220w, http://i3.examiner.co.uk/incoming/article13133197.ece/ALTERNATES/s270b/JS121325408.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article13133197.ece/ALTERNATES/s615/JS121325408.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/dean-hoyle">Dean Hoyle</a></em><strong><a href="http://www.examiner.co.uk/news/what-should-huddersfield-town-fans-13130415">What should Huddersfield Town fans do with their £99 Premier League cashback?</a></strong><div class="comments-count" data-streamId="huddersfieldexaminer-13130415" data-mod="teaserCounter"><a href="http://www.examiner.co.uk/news/what-should-huddersfield-town-fans-13130415#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/what-should-huddersfield-town-fans-13130415">Some say they want to give their refunds back</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451"><img data-srcset="http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s180/JS121242431.jpg 180w, http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s390/JS121242431.jpg 390w, http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s458/JS121242431.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article13133848.ece/ALTERNATES/s615/JS121242431.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/sean-jarvis">Sean Jarvis</a></em><strong><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451">Town to put season cards back on sale - but the price is going up</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/town-put-season-cards-back-13133451">New TV gantry forces relocation of some fans</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927"><img data-srcset="http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s180/JS104543788.jpg 180w, http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s390/JS104543788.jpg 390w, http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s458/JS104543788.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article13133820.ece/ALTERNATES/s615/JS104543788.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees">Kirklees</a></em><strong><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927">Bus-ted again! Driver gets fined for SECOND time for going through bus gates - in a bus</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/bus-ted-again-driver-gets-13132927">Deja vu for frustrated coach firm boss John Whitehead</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671"><img data-srcset="http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s180/london5.jpg 180w, http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s390/london5.jpg 390w, http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s458/london5.jpg 458w" data-src="http://i2.manchestereveningnews.co.uk/incoming/article13134650.ece/ALTERNATES/s615/london5.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/terrorism">Terrorism</a></em><strong><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671">London terror attack: Seven killed and three terrorists shot dead in London Bridge horror</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/london-terror-attack-six-killed-13134671">More than 40 also injured after reports white van was driven at crowds of pedestrians and terrorists jumped out and starting stabbing people</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/prime-minister-theresa-describes-plans-13132628"><img data-srcset="http://i2.examiner.co.uk/incoming/article13132913.ece/ALTERNATES/s180/JS121625818.jpg 180w, http://i2.examiner.co.uk/incoming/article13132913.ece/ALTERNATES/s390/JS121625818.jpg 390w, http://i2.examiner.co.uk/incoming/article13132913.ece/ALTERNATES/s458/JS121625818.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article13132913.ece/ALTERNATES/s615/JS121625818.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/conservative-party">Conservative Party</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/prime-minister-theresa-describes-plans-13132628">Prime Minister Theresa May describes plans to axe Huddersfield's A&amp;E department as &quot;scaremongering&quot;</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/prime-minister-theresa-describes-plans-13132628">Mrs May outlined her election promises during a visit to Dewsbury today</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214"><img data-srcset="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s180/JS62646842.jpg 180w, http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s390/JS62646842.jpg 390w, http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s458/JS62646842.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article13133874.ece/ALTERNATES/s615/JS62646842.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town FC</a></em><strong><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214">Who's the man with the mic at Huddersfield Town's home games?</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/whos-man-mic-huddersfield-towns-13133214">Town matchday announcer Paul Ramsden talks about his love for the Terriers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/films-being-shown-huddersfields-moonlight-13133070"><img data-srcset="http://i3.examiner.co.uk/incoming/article13133584.ece/ALTERNATES/s180/JS119521326.jpg 180w, http://i3.examiner.co.uk/incoming/article13133584.ece/ALTERNATES/s390/JS119521326.jpg 390w, http://i3.examiner.co.uk/incoming/article13133584.ece/ALTERNATES/s458/JS119521326.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article13133584.ece/ALTERNATES/s615/JS119521326.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/canalside">Canalside</a></em><strong><a href="http://www.examiner.co.uk/news/films-being-shown-huddersfields-moonlight-13133070">Which films are being shown at Huddersfield's Moonlight Cinema?</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/films-being-shown-huddersfields-moonlight-13133070">How to get tickets for town's American-style drive-in movie nights</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/what-should-huddersfield-town-fans-13130415"><img data-srcset="http://i3.examiner.co.uk/incoming/article13133197.ece/ALTERNATES/s180/JS121325408.jpg 180w, http://i3.examiner.co.uk/incoming/article13133197.ece/ALTERNATES/s390/JS121325408.jpg 390w, http://i3.examiner.co.uk/incoming/article13133197.ece/ALTERNATES/s458/JS121325408.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article13133197.ece/ALTERNATES/s615/JS121325408.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/dean-hoyle">Dean Hoyle</a></em><strong><a href="http://www.examiner.co.uk/news/what-should-huddersfield-town-fans-13130415">What should Huddersfield Town fans do with their £99 Premier League cashback?</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/what-should-huddersfield-town-fans-13130415">Some say they want to give their refunds back</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863"><img data-srcset="http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s180/JS121649420.jpg 180w, http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s390/JS121649420.jpg 390w, http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s458/JS121649420.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article13133905.ece/ALTERNATES/s615/JS121649420.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/brighouse-business-initiative">Brighouse Business Initiative</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863">WATCH: Thousands turn back the clock for Brighouse's 1940s weekend</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thousands-turn-back-clock-brighouses-13133863">The crowds dressed to impress as they packed the streets for the popular event</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/secret-beach-near-huddersfield-spoilt-13128494"><img data-srcset="http://i3.examiner.co.uk/incoming/article13129095.ece/ALTERNATES/s180/beach2.jpg 180w, http://i3.examiner.co.uk/incoming/article13129095.ece/ALTERNATES/s390/beach2.jpg 390w, http://i3.examiner.co.uk/incoming/article13129095.ece/ALTERNATES/s458/beach2.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article13129095.ece/ALTERNATES/s615/beach2.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/secret-beach-near-huddersfield-spoilt-13128494">Secret beach near Huddersfield spoilt by yobs and illegal campers</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/secret-beach-near-huddersfield-spoilt-13128494">Volunteers spend hours picking broken glass out of sand on Britain's highest beach</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/five-pop-up-food-drink-13124943"><img data-srcset="http://i1.examiner.co.uk/incoming/article13125077.ece/ALTERNATES/s180/pizzaguy.jpg 180w, http://i1.examiner.co.uk/incoming/article13125077.ece/ALTERNATES/s390/pizzaguy.jpg 390w, http://i1.examiner.co.uk/incoming/article13125077.ece/ALTERNATES/s458/pizzaguy.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article13125077.ece/ALTERNATES/s615/pizzaguy.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/five-pop-up-food-drink-13124943">Five 'pop up' food and and drink vans for your wedding</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/five-pop-up-food-drink-13124943">Looking for a non-tradtional caterers for your big day? Check out our five favourites</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/two-men-held-suspicion-anti-13133516"><img data-srcset="http://i4.examiner.co.uk/incoming/article13133557.ece/ALTERNATES/s180/JS121536359.jpg 180w, http://i4.examiner.co.uk/incoming/article13133557.ece/ALTERNATES/s390/JS121536359.jpg 390w, http://i4.examiner.co.uk/incoming/article13133557.ece/ALTERNATES/s458/JS121536359.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article13133557.ece/ALTERNATES/s615/JS121536359.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/crosland-moor">Crosland Moor</a></em><strong><a href="http://www.examiner.co.uk/news/two-men-held-suspicion-anti-13133516">Two men held on suspicion of anti-terror offences could be held for up to a WEEK</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/two-men-held-suspicion-anti-13133516">Anti-terror police granted warrant of further detention</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/look-around-huddersfield-airport-queen-13132547"><img data-srcset="http://i3.examiner.co.uk/incoming/article13132690.ece/ALTERNATES/s180/JS121477250.jpg 180w, http://i3.examiner.co.uk/incoming/article13132690.ece/ALTERNATES/s390/JS121477250.jpg 390w, http://i3.examiner.co.uk/incoming/article13132690.ece/ALTERNATES/s458/JS121477250.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article13132690.ece/ALTERNATES/s615/JS121477250.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/crosland-moor">Crosland Moor</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/look-around-huddersfield-airport-queen-13132547">Have a look around the Huddersfield AIRPORT where The Queen and Tony Blair have landed</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/look-around-huddersfield-airport-queen-13132547">Crosland Moor Airfield is soon to feature in Jeremy Clarkson's The Grand Tour</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/eight-jailed-for-drugs-offences-13131333"><img data-srcset="http://i4.examiner.co.uk/incoming/article13132494.ece/ALTERNATES/s180/yjdjk5ek.jpg 180w, http://i4.examiner.co.uk/incoming/article13132494.ece/ALTERNATES/s390/yjdjk5ek.jpg 390w, http://i4.examiner.co.uk/incoming/article13132494.ece/ALTERNATES/s458/yjdjk5ek.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article13132494.ece/ALTERNATES/s615/yjdjk5ek.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/news/">News</a></em><strong><a href="http://www.examiner.co.uk/news/eight-jailed-for-drugs-offences-13131333">Eight jailed for drugs offences</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/eight-jailed-for-drugs-offences-13131333">The group have been jailed for conspiring to supply class A drugs across West Yorkshire</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/were-rooting-huddersfield-town-fan-13131191"><img data-srcset="http://i3.examiner.co.uk/incoming/article13133418.ece/ALTERNATES/s180/JS119661653.jpg 180w, http://i3.examiner.co.uk/incoming/article13133418.ece/ALTERNATES/s390/JS119661653.jpg 390w, http://i3.examiner.co.uk/incoming/article13133418.ece/ALTERNATES/s458/JS119661653.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article13133418.ece/ALTERNATES/s615/JS119661653.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.examiner.co.uk/news/were-rooting-huddersfield-town-fan-13131191">'We're all rooting for Huddersfield Town fan Totty'</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/were-rooting-huddersfield-town-fan-13131191">Supporters send best wishes for speedy recovery to Andrew Cruickshanks</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/theresa-may-conservative-dewsbury-election-13131993"><img data-srcset="http://i4.examiner.co.uk/incoming/article13077833.ece/ALTERNATES/s180/Theresa-May.jpg 180w, http://i4.examiner.co.uk/incoming/article13077833.ece/ALTERNATES/s390/Theresa-May.jpg 390w, http://i4.examiner.co.uk/incoming/article13077833.ece/ALTERNATES/s458/Theresa-May.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article13077833.ece/ALTERNATES/s615/Theresa-May.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/bbc">BBC</a></em><strong><a href="http://www.examiner.co.uk/news/theresa-may-conservative-dewsbury-election-13131993">RECAP: Theresa May takes her general election campaign to Dewsbury</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/theresa-may-conservative-dewsbury-election-13131993">The Conservative party leader is set to deliver a speech at a rally in the town</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/man-mown-down-bmw-car-13132700"><img data-srcset="http://i3.examiner.co.uk/incoming/article13132799.ece/ALTERNATES/s180/orgholJPG.jpg 180w, http://i3.examiner.co.uk/incoming/article13132799.ece/ALTERNATES/s390/orgholJPG.jpg 390w, http://i3.examiner.co.uk/incoming/article13132799.ece/ALTERNATES/s458/orgholJPG.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article13132799.ece/ALTERNATES/s615/orgholJPG.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/halifax">Halifax</a></em><strong><a href="http://www.examiner.co.uk/news/man-mown-down-bmw-car-13132700">Man mown down by BMW car outside Halifax pub</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/man-mown-down-bmw-car-13132700">Masked gang burst into The Salvation brandishing weapons</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/armed-gang-subjects-couple-terrifying-13132751"><img data-srcset="http://i2.examiner.co.uk/incoming/article13133159.ece/ALTERNATES/s180/JS121630769.jpg 180w, http://i2.examiner.co.uk/incoming/article13133159.ece/ALTERNATES/s390/JS121630769.jpg 390w, http://i2.examiner.co.uk/incoming/article13133159.ece/ALTERNATES/s458/JS121630769.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article13133159.ece/ALTERNATES/s615/JS121630769.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/paddock">Paddock</a></em><strong><a href="http://www.examiner.co.uk/news/armed-gang-subjects-couple-terrifying-13132751">Armed gang subjects couple to terrifying robbery ordeal in their own home</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/armed-gang-subjects-couple-terrifying-13132751">Police appeal over car seen in Paddock</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/cctv-captures-arsonist-targeting-bmw-13124292"><img data-srcset="http://i4.examiner.co.uk/incoming/article13126610.ece/ALTERNATES/s180/JS121479133.jpg 180w, http://i4.examiner.co.uk/incoming/article13126610.ece/ALTERNATES/s390/JS121479133.jpg 390w, http://i4.examiner.co.uk/incoming/article13126610.ece/ALTERNATES/s458/JS121479133.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article13126610.ece/ALTERNATES/s615/JS121479133.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/batley">Batley</a></em><strong><a href="http://www.examiner.co.uk/news/cctv-captures-arsonist-targeting-bmw-13124292">CCTV captures arsonist targeting BMW in Batley</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/cctv-captures-arsonist-targeting-bmw-13124292">The attack was carried out under the cover of darkness</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-13098678"><img data-srcset="http://i1.examiner.co.uk/incoming/article10908329.ece/ALTERNATES/s180/M62liveblog.jpg 180w, http://i1.examiner.co.uk/incoming/article10908329.ece/ALTERNATES/s390/M62liveblog.jpg 390w, http://i1.examiner.co.uk/incoming/article10908329.ece/ALTERNATES/s458/M62liveblog.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article10908329.ece/ALTERNATES/s615/M62liveblog.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/news/west-yorkshire-news/">West Yorkshire News</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-13098678">Live: Huddersfield breaking news, M62 and travel</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-13098678">What's happening in and around Huddersfield today? Follow our live updates</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.examiner.co.uk/news/unique-six-day-festival-celebrate-13123420"><img data-srcset="http://i1.examiner.co.uk/incoming/article13133507.ece/ALTERNATES/s180/JS117756419.jpg 180w, http://i1.examiner.co.uk/incoming/article13133507.ece/ALTERNATES/s390/JS117756419.jpg 390w, http://i1.examiner.co.uk/incoming/article13133507.ece/ALTERNATES/s458/JS117756419.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article13133507.ece/ALTERNATES/s615/JS117756419.jpg"></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirkwood-hospice">Kirkwood Hospice</a></em><strong><a href="http://www.examiner.co.uk/news/unique-six-day-festival-celebrate-13123420">Unique six day festival to celebrate 30 years of Kirkwood Hospice</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/unique-six-day-festival-celebrate-13123420">Kirkwood Hospice is to stage a Sunshine &amp; Serenity Festival at Huddersfield University's new Oastler Building</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.examiner.co.uk/news/">News</a></li><li><a href="http://www.examiner.co.uk/whats-on/">What's On</a></li><li><a href="http://www.examiner.co.uk/sport/">Sport</a></li><li><a href="http://www.examiner.co.uk/news/business/">Business</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/HuddersfieldExaminer">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/Examiner">twitter</a></li><li><a class="icon pinterest" href="https://pinterest.com/hdexaminer">pinterest</a></li><li><a class="icon instagram" href="https://www.instagram.com/huddersfieldexaminer">instagram</a></li></ul></h4></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.examiner.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.examiner.co.uk/about-us/">About Us</a></li><li><a href="http://www.examiner.co.uk/subscriptions/">Subscriptions</a></li><li><a href="http://www.examiner.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://huddersfieldphotos.newsprints.co.uk/">Buy a Photo</a></li><li><a href="http://www.examiner.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.examiner.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.examiner.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.examiner.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.examiner.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.examiner.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.examiner.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.examiner.co.uk/">© 2017 Trinity Mirror North West</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.examiner.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<div id="bottom-article-message"></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 3
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<script src="https://s2-prod.examiner.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=78abb29fdd61bd7d2be9515027529805"></script><script src="https://s2-prod.examiner.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=2917dfa57cb32e290e517eec48084bbc"></script><script src="https://s2-prod.examiner.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=2809095a97fba18190e685e7415af149"></script>
<script src="https://s2-prod.examiner.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=efd60432cffe67e0edc5fce5c86e9e42" defer></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.examiner.co.uk?rt=1&ctxId=10072&pubId=28&cat=&meta=read-news&objId=13133214&type=article&title=Who%26%23039%3bs+the+man+with+the+mic+at+Huddersfield+Town%26%23039%3bs+home+games%3f&url=http%3a%2f%2fwww.examiner.co.uk%2fnews%2fwhos-man-mic-huddersfield-towns-13133214&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.examiner.co.uk?rt=1&amp;ctxId=10072&amp;pubId=28&amp;cat=&amp;meta=read-news&amp;objId=13133214&amp;type=article&amp;title=Who%26%23039%3bs+the+man+with+the+mic+at+Huddersfield+Town%26%23039%3bs+home+games%3f&amp;url=http%3a%2f%2fwww.examiner.co.uk%2fnews%2fwhos-man-mic-huddersfield-towns-13133214" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
