<!DOCTYPE html>
<html>
<!--
page generated at: Tue Nov 22 14:52:13 GMT 2016
page generated by escenic.server/hostname: reg-pres14.tm-aws.com/reg-pres14.tm-aws.com
-->
<head>
<title>What to expect at Brighouse's Yorkshire Christmas Market - Huddersfield Examiner</title><meta name="description" content="&#xa; Thousands to visit Victorian theme to the town&#x27;s Christmas lights switch on and market weekend&#xa; "/><meta name="robots" content="noarchive"/><meta name="keywords" content="Leeds German Market,Brighouse"/><meta name="news_keywords" content="Leeds German Market,Brighouse"/><meta name="author" content="Joanne Douglas"/><meta name="google-site-verification" content="ljUqcyu_J71T60Q4RvFhmHiB0UxrXZueiJ_UM5lcssg"/><meta name="msvalidate.01" content="17DA4C91A126705A8B1E2A5FD7CAC9EF"/><link rel="canonical" href="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105"/><link rel="amphtml" href="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105.amp"/>
<meta property="og:site_name" content="huddersfieldexaminer"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="What to expect at Brighouse's Yorkshire Christmas Market"/><meta property="og:url" content="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105"/><meta property="og:description" content="Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend"/><meta property="og:image" content="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg"/><meta property="og:section" content="Family &amp; Kids"/><meta property="article:tag" content="Leeds German Market"/><meta property="article:tag" content="Brighouse"/><meta property="article:author" content="http://www.examiner.co.uk/authors/joanne-douglas/"/><meta property="article:published_time" content="2016-11-22T14:06:53Z"/><meta property="article:modified_time" content="2016-11-22T14:07:46Z"/><meta property="article:expiration_time" content="2016-12-22T14:07:46Z"/><meta property="article:section" content="Family &amp; Kids"/><meta property="article:id" content="huddersfieldexaminer-12213105"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@Examiner"/><meta name="twitter:creator" value="@Examiner"/><meta name="twitter:image" value="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s308/JS77642494.jpg"/>
<meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<script>TMABTest = 'chameleon';</script>
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hidden&quot;:true,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[728,90],[970,251],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;footer&quot;,&quot;sizes&quot;:[[8,8]],&quot;hidden&quot;:true,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:10},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,254],[9,4]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;leeds-german-market,brighouse&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;12213105&quot;,&quot;configPageType&quot;:&quot;news&quot;,&quot;adUnitId&quot;:&quot;/5293/examiner.co.uk/whats-on/family-kids-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hidden&quot;:true,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;footer&quot;,&quot;sizes&quot;:[[8,8]],&quot;hidden&quot;:true,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hidden&quot;:true,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[300,250],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[300,50],[320,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;footer&quot;,&quot;sizes&quot;:[[8,8]],&quot;hidden&quot;:true,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e h2&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hidden&quot;:true,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[728,90],[970,251],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;footer&quot;,&quot;sizes&quot;:[[8,8]],&quot;hidden&quot;:true,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:10},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,254],[9,4]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;}]}"/>
<meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536627&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_2fznyr2yu2hjwzhy245d3724tq&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:false},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-10&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:true},&quot;timestamp&quot;:1479826333700,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;whats-on&quot;,&quot;pageName&quot;:&quot;huddexaminer:whats-on:family-kids-news:article:what-expect-brighouses-yorkshire-christmas:12213105&quot;,&quot;pageType&quot;:&quot;article:news:grid:gal&quot;,&quot;ownerSite&quot;:&quot;huddexaminer&quot;,&quot;ownerSiteDomain&quot;:&quot;www.examiner.co.uk&quot;,&quot;subSectionOne&quot;:&quot;whats-on&quot;,&quot;subSectionTwo&quot;:&quot;family-kids-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Leeds German Market|Brighouse&quot;,&quot;articleAuthor&quot;:&quot;Joanne Douglas&quot;,&quot;articleId&quot;:&quot;12213105&quot;,&quot;headline&quot;:&quot;huddexaminer_what-expect-brighouses-yorkshire-christmas&quot;,&quot;primaryTag&quot;:&quot;Leeds German Market&quot;,&quot;publishDate&quot;:&quot;2016-11-22&quot;,&quot;firstPublishDate&quot;:&quot;2016-11-22|14:06&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;huddexaminer&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;0&quot;,&quot;videos&quot;:[]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;12213105&quot;}}}"/>
<link rel="shortcut icon" href="http://s.examiner.co.uk/marwood/TM/publications/huddersfieldexaminer/img/favicon.ico" type="image/x-icon"/><link rel="stylesheet" type="text/css" href="http://s.examiner.co.uk/marwood/TM/publications/huddersfieldexaminer/scss/huddersfieldexaminer.css?v=1479816363"/>
<script>TMCONFIG = {"publication":"huddersfieldexaminer","frontendRoot":"http://s.examiner.co.uk","frontendVersion":"1479816363","gigya":{"apikey":"3_ZiLoBULXhOfVAMy_l8H_-DepxuqBnlan7FXIjO0KC_cEwxnz8yzy_ZIMjbVPsNc4","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.examiner.co.uk/fish4data","optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"328511367265765"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"8AU4M-DPCFN-SF4PV-QXXP5-R38P6"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.examiner.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(){if(!window.BOOMR||!window.BOOMR.version){var a,b,c,d=document.createElement("iframe");d.src="javascript:false",d.title="",d.role="presentation",(d.frameElement||d).style.cssText="width:0;height:0;border:0;display:none;",c=document.getElementsByTagName("script")[0],c.parentNode.insertBefore(d,c);try{b=d.contentWindow.document}catch(e){a=document.domain,d.src="javascript:var d=document.open();d.domain='"+a+"';void(0);",b=d.contentWindow.document}b.open()._l=function(){var b=this.createElement("script");a&&(this.domain=a),b.id="boomr-if-as",b.src="//c.go-mpulse.net/boomerang/"+TMCONFIG.mpulse.apikey,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(b)},b.write('<body onload="document._l();">'),b.close()}}();</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="00e8e2025adec9e2482447453d4810ab",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(h){}if(!c){var i,j=new XMLHttpRequest;j.open("GET",a.frontendRoot+"/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),j.onload=function(){if(200===this.status||304===this.status)try{i={value:this.response,version:e},b(i),g.localStorage.setItem(d,JSON.stringify(i))}catch(a){}},j.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header"><div class="primary"><a id="logo" href="/">huddersfieldexaminer</a><a id="hamburger" href="#" class="icon">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a href="http://www.examiner.co.uk/news/">News</a><ul data-level="2"><li><a href="http://www.examiner.co.uk/news/">Latest News</a></li><li><a href="http://www.examiner.co.uk/news/west-yorkshire-news/">West Yorkshire News</a></li><li><a href="http://www.examiner.co.uk/news/business/">Business</a></li><li><a href="http://www.examiner.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a href="http://www.examiner.co.uk/all-about/crime">Crime</a></li><li><a href="http://www.examiner.co.uk/news/health/">Health</a></li><li><a href="http://www.examiner.co.uk/all-about/education">Education</a></li><li><a href="http://www.examiner.co.uk/all-about/politics">Politics</a></li><li><a href="http://www.examiner.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.examiner.co.uk/news/news-opinion/">News Opinion</a></li></ul><a href="#" class="icon toggle">Expand</a></li><li class="has-children"><a href="http://www.examiner.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a href="http://www.examiner.co.uk/whats-on/">Latest What's On</a></li><li><a href="http://www.examiner.co.uk/whats-on/whats-on-news/">What's On News</a></li><li><a href="http://www.examiner.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a href="http://www.examiner.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a href="http://www.examiner.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a href="http://www.examiner.co.uk/whats-on/theatre-news/">Theatre</a></li><li><a href="http://www.examiner.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a href="http://www.examiner.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a href="http://www.examiner.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a href="http://www.examiner.co.uk/whats-on/shopping/">Shopping</a></li></ul><a href="#" class="icon toggle">Expand</a></li><li class="has-children"><a href="http://www.examiner.co.uk/sport/">Sport</a><ul data-level="2"><li><a href="http://www.examiner.co.uk/sport/">Latest Sport</a></li><li><a href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town</a></li><li><a href="http://www.examiner.co.uk/all-about/huddersfield-giants-rlfc">Huddersfield Giants</a></li><li><a href="http://www.examiner.co.uk/sport/football/">Football</a></li><li><a href="http://www.examiner.co.uk/all-about/rugby-league">Rugby League</a></li><li><a href="http://www.examiner.co.uk/sport/cricket/">Cricket</a></li><li><a href="http://www.examiner.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a href="http://www.examiner.co.uk/sport/other-sport/">Other Sport</a></li><li><a href="http://www.examiner.co.uk/sport/sport-opinion/">Sport Opinion</a></li></ul><a href="#" class="icon toggle">Expand</a></li><li><a href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town</a></li><li><a href="http://www.examiner.co.uk/all-about/huddersfield-giants-rlfc">Giants</a></li><li><a href="http://www.examiner.co.uk/news/business/">Business</a></li><li><a href="http://www.examiner.co.uk/news/property/">Property</a></li><li><a href="http://www.examiner.co.uk/lifestyle/nostalgia/">Nostalgia</a></li><li class="has-children"><a href="http://www.examiner.co.uk/in-your-area/">In Your Area</a><ul data-level="2"><li><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></li><li><a href="http://www.examiner.co.uk/in-your-area/">See all locations</a></li></ul><a href="#" class="icon toggle">Expand</a></li></ul></section></nav><div id="signin" data-modules="signin" class="mod-signin"><span class="label">Sign in<span class="icon"></span></span><span class="logout-wrapper"><span class="name"></span><span class="logout">Sign Out</span></span></div><div class="social-sites"><ul><li><a data-provider="facebook" href="https://www.facebook.com/HuddersfieldExaminer" class="icon facebook">facebook</a></li><li><a data-provider="twitter" href="https://twitter.com/Examiner" class="icon twitter">twitter</a></li><li><a data-provider="pinterest" href="https://pinterest.com/hdexaminer" class="icon pinterest">pinterest</a></li><li><a data-provider="instagram" href="https://www.instagram.com/huddersfieldexaminer" class="icon instagram">instagram</a></li></ul></div></div><nav data-smooth-scroll="data-smooth-scroll" class="secondary"><section><ul data-level="1"><li><a href="http://westyorkshire.fish4jobs.co.uk/">Jobs</a></li><li><a href="http://www.examiner.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.examiner.co.uk/news/property/">Property</a></li><li><a href="http://www.examiner.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://www.examiner.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://dating.examiner.co.uk/">Dating</a></li><li><a href="http://www.examiner.co.uk/BuySell/">BuySell</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="http://www.public-notices.co.uk/national/searchresults?trm=&amp;search=region&amp;page=1&amp;auth=666&amp;typ=0#">Public Notices</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="http://www.examiner.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.examiner.co.uk/about-us/">About Us</a></li><li><a href="http://www.examiner.co.uk/subscriptions/">Subscriptions</a></li><li><a href="http://www.examiner.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.examiner.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.examiner.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.examiner.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.examiner.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.examiner.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.examiner.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.examiner.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.examiner.co.uk/">© 2016 Trinity Mirror North West</a></li></ul></section></nav></header>
<main>
<nav xmlns:vocabulary="http://rdf.data-vocabulary.org/#" class="breadcrumbs"><ol><li typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/whats-on/" rel="vocabulary:url" property="vocabulary:title">What's On</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/" rel="vocabulary:url" property="vocabulary:title">Family &amp; Kids</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/all-about/leeds-german-market" rel="vocabulary:url" property="vocabulary:title">Leeds German Market</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="huddersfieldexaminer"/><meta itemprop="url" content="http://www.examiner.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/huddexam.png"/><meta itemprop="width" content="230"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105"/><article class="mod-article article-main channel-whats-on"><div class="article-type"><a href="http://www.examiner.co.uk/whats-on/" class="channel-name">What's On</a></div><h1 itemprop="headline name">What to expect at Brighouse's Yorkshire Christmas Market</h1><h2 itemprop="description">Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend</h2><div class="byline"><div data-share-image="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg" data-share-url="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105" data-context="share-bar-12213105" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12213105" data-stream-id="undefined" class="sharebar"><ul><li class="sharebar-provider"><a data-provider="facebook" data-title="What to expect at Brighouse's Yorkshire Christmas Market" data-social-headline="What to expect at Brighouse's Yorkshire Christmas Market" data-url="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105#ICID=sharebar_facebook" data-leadtext="Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend" data-action="undefined" data-content-image="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg" class="sharebar-icon icon facebook "></a></li><li class="sharebar-provider"><a data-provider="twitter" data-title="What to expect at Brighouse's Yorkshire Christmas Market" data-social-headline="What to expect at Brighouse's Yorkshire Christmas Market" data-url="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105#ICID=sharebar_twitter" data-leadtext="Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend" data-action="undefined" data-content-image="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg" class="sharebar-icon icon twitter "></a></li><li class="sharebar-provider"><a data-provider="googleplus" data-title="What to expect at Brighouse's Yorkshire Christmas Market" data-social-headline="What to expect at Brighouse's Yorkshire Christmas Market" data-url="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105#ICID=sharebar_googleplus" data-leadtext="Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend" data-action="undefined" data-content-image="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg" class="sharebar-icon icon googleplus "></a></li><li class="sharebar-provider"><a data-provider="pinterest" data-title="What to expect at Brighouse's Yorkshire Christmas Market" data-social-headline="What to expect at Brighouse's Yorkshire Christmas Market" data-url="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105#ICID=sharebar_pinterest" data-leadtext="Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend" data-action="undefined" data-content-image="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg" class="sharebar-icon icon pinterest "></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Joanne Douglas"/><meta itemprop="sameAs" content="http://www.examiner.co.uk/authors/joanne-douglas/"/></div><div itemprop="datePublished" content="2016-11-22T14:06:53Z" class="article-information"><div class="author-information-container"><span class="author-label">By</span><a href="http://www.examiner.co.uk/authors/joanne-douglas/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true" class="author">Joanne Douglas</a></div><ul class="time-info"><li><time datetime="2016-11-22T14:06:53Z" class="date-published"></time>14:06, 22 NOV 2016</li><li><span>Updated</span><time itemprop="dateModified" content="2016-11-22T14:07:46Z" datetime="2016-11-22T14:07:46Z" class="date-updated"></time>14:07, 22 NOV 2016</li></ul></div><div class="article-type"><a href="http://www.examiner.co.uk/whats-on/" class="channel-name">What's On</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><figure itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="in-article-image lead-article-image"><meta itemprop="url" content="http://i2.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s615/JS77642494.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i2.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s508/JS77642494.jpg 508w, http://i2.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s810/JS77642494.jpg 810w" src="http://i2.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s615/JS77642494.jpg" alt="" content="http://i2.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s615/JS77642494.jpg"/><figcaption><span itemprop="description" class="caption">Victorian Christmas, Brighouse town centre. Visitors brave the torrential rain.</span></figcaption></figure><div class="byline side-sharebar"><div data-share-image="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg" data-share-url="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105" data-context="share-bar-12213105" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12213105" data-stream-id="undefined" class="sharebar"><ul><li class="sharebar-provider"><a data-provider="facebook" data-title="What to expect at Brighouse's Yorkshire Christmas Market" data-social-headline="What to expect at Brighouse's Yorkshire Christmas Market" data-url="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105#ICID=sharebar_facebook" data-leadtext="Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend" data-action="undefined" data-content-image="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg" class="sharebar-icon icon facebook "></a></li><li class="sharebar-provider"><a data-provider="twitter" data-title="What to expect at Brighouse's Yorkshire Christmas Market" data-social-headline="What to expect at Brighouse's Yorkshire Christmas Market" data-url="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105#ICID=sharebar_twitter" data-leadtext="Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend" data-action="undefined" data-content-image="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg" class="sharebar-icon icon twitter "></a></li><li class="sharebar-provider"><a data-provider="googleplus" data-title="What to expect at Brighouse's Yorkshire Christmas Market" data-social-headline="What to expect at Brighouse's Yorkshire Christmas Market" data-url="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105#ICID=sharebar_googleplus" data-leadtext="Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend" data-action="undefined" data-content-image="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg" class="sharebar-icon icon googleplus "></a></li><li class="sharebar-provider"><a data-provider="pinterest" data-title="What to expect at Brighouse's Yorkshire Christmas Market" data-social-headline="What to expect at Brighouse's Yorkshire Christmas Market" data-url="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105#ICID=sharebar_pinterest" data-leadtext="Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend" data-action="undefined" data-content-image="http://i1.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s1200/JS77642494.jpg" class="sharebar-icon icon pinterest "></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div></div><div itemprop="articleBody" class="article-body"><form data-json="{&quot;mailingListId&quot;:&quot;32625&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9939757,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/huddersfieldexaminer/subscriptions/&quot;}" class="skinny-signup skinny-signup-top mod-skinnySignup"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button type="submit">+ Subscribe</button><div class="confirm"> <span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>Organisers of a popular Christmas market are hoping the weather doesn’t halt their plans for this weekend.</p> <p> Last year’s Brighouse’s Victorian Christmas Market <a href="http://www.examiner.co.uk/news/west-yorkshire-news/brighouse-victorian-fair-cancelled-second-10520185" data-content-type="news" data-type="inline" data-action="10520185" data-word-count="5" data-track="false">had to be called off</a> on day two when near-freezing, horizontal rain and gales caused problems for the outdoor festival. </p> <p>But they’re back with a Yorkshire Christmas Market.</p> <p>Here’s a round up of what you can expect to see.</p> <h2>When and where:</h2> <p> Saturday and Sunday, November 26 and 27 throughout <a href="http://www.examiner.co.uk/all-about/brighouse" data-content-type="section-topic" data-type="inline" data-action="brighouse" data-word-count="1" data-track="false">Brighouse</a> town centre. </p> <h2>What:</h2> <p>More than 100 stalls are promised over the two-day festival with the Christmas lights switch on.</p> <div data-gallery-id="10520319" class="image-gallery-placeholder">
<a href="http://www.examiner.co.uk/news/gallery/brighouse-victorian-christmas-market-2015-10520319" class="gallery-interaction">
<div class="gallery-title">
<span>Brighouse Victorian Christmas Market 2015</span>
</div>
<div class="content">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="outer">
<div data-inview="data-inview" class="mod-image">
<img data-src="http://i2.examiner.co.uk/incoming/article10520318.ece/ALTERNATES/s615/brig-e.jpg" alt="" itemprop="image" content="http://www.examiner.co.uk/news/gallery/brighouse-victorian-christmas-market-2015-10520319" data-height="409" data-width="615" />
</div>
</div>
</figure>
<div class="call-to-action">
<figure data-inview="data-inview" class="mod-image blur">
<img data-src="http://i2.examiner.co.uk/incoming/article10520318.ece/ALTERNATES/s615/brig-e.jpg" data-height="409" data-width="615" />
</figure>
<span class="label">View gallery</span>
</div>
</div></a>
</div> <h2>What’s On:</h2> <p>Local food and craft stalls, a Victorian carriage pulled by two shire horses, entertainment and carols by school choirs, mulled wine and hot food, a Santa’s Grotto and fairground rides, plus re-enactors in Victorian costume.</p> <p>Plus a lantern parade on Saturday led by Father Christmas. On Saturday from 4pm the town’s Christmas Light Switch On takes place with a visit of some camels, and on Sunday there is a carol service.</p> <h2>How to get there:</h2> <p>The Brighouse markets attract tens of thousands of visitors. The Bethel Street car park, in the town centre, will be closed. By drivers can park at Daisy Street, Owler Ings, Bank Street and Parsonage Lane car parks.</p> <div class="embedded-image-grid">
<h4>Read More</h4>
<h3>Christmas 2016</h3>
<div class="wrapper">
<ul>
<li data-type="news"><a href="http://www.examiner.co.uk/whats-on/whats-on-news/whos-switching-huddersfields-christmas-lights-12074783" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div data-inview="data-inview" class="mod-image">
<img data-src="http://i4.examiner.co.uk/incoming/article10277041.ece/ALTERNATES/s482b/JS74579225.jpg" alt="Christmas lights go up in King Street, Huddersfield" itemprop="image" content="http://i4.examiner.co.uk/incoming/article10277041.ece/ALTERNATES/s482b/JS74579225.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Huddersfield Christmas lights switch-on
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/itll-soon-christmas-what-must-11916752" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div data-inview="data-inview" class="mod-image">
<img data-src="http://i2.examiner.co.uk/incoming/article11906087.ece/ALTERNATES/s482b/JS100057862.jpg" alt="" itemprop="image" content="http://i2.examiner.co.uk/incoming/article11906087.ece/ALTERNATES/s482b/JS100057862.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Must have toys
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.examiner.co.uk/whats-on/theatre-news/west-yorkshire-pantomimes-2016-fabulous-11881335" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div data-inview="data-inview" class="mod-image">
<img data-src="http://i1.examiner.co.uk/incoming/article11881970.ece/ALTERNATES/s482b/JS99498411.jpg" alt="" itemprop="image" content="http://i1.examiner.co.uk/incoming/article11881970.ece/ALTERNATES/s482b/JS99498411.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Pantimime line-up
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/santa-specials-guide-festive-train-11877686" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div data-inview="data-inview" class="mod-image">
<img data-src="http://i1.examiner.co.uk/incoming/article10276395.ece/ALTERNATES/s482b/santa1.jpg" alt="Ride the Santa Special at Kirklees Light Railway" itemprop="image" content="http://i1.examiner.co.uk/incoming/article10276395.ece/ALTERNATES/s482b/santa1.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Santa Specials - festive train rides
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/you-joining-annual-santa-dash-12192125" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div data-inview="data-inview" class="mod-image">
<img data-src="http://i3.examiner.co.uk/incoming/article10556380.ece/ALTERNATES/s482b/Santa.jpg" alt="" itemprop="image" content="http://i3.examiner.co.uk/incoming/article10556380.ece/ALTERNATES/s482b/Santa.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Join the Santa Dash
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.examiner.co.uk/whats-on/arts-culture-news/christmas-grottos-huddersfield-you-can-12192104" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div data-inview="data-inview" class="mod-image">
<img data-src="http://i4.examiner.co.uk/incoming/article6271522.ece/ALTERNATES/s482b/Santa.jpg" alt="The Queensgate Market Santa" itemprop="image" content="http://i4.examiner.co.uk/incoming/article6271522.ece/ALTERNATES/s482b/Santa.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Santa's Grottos in Huddersfield
</figcaption>
</figure></a></li>
</ul>
</div>
</div></div><div id="social-follow" class="mod-socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div data-href="https://www.facebook.com/HuddersfieldExaminer" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false" class="fb-like"></div></div><div class="twitter-share"><span class="icon twitter large"></span><ul><li> <span class="icon twitter small"></span><a href="https://twitter.com/intent/follow?screen_name=Examiner" data-show-count="false"> Follow @Examiner</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/huddersfieldexaminer/subscriptions/" data-mailingListId="32625"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative"><a name="comments-section-return" style="position:absolute;top:-100px"></a><a name="comments-section" style="position:absolute;top:-100px"></a></div><div class="tag-list"><span>More On</span><ul><li><a href="http://www.examiner.co.uk/all-about/leeds-german-market">Leeds German Market</a></li><li><a href="http://www.examiner.co.uk/all-about/brighouse">Brighouse</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section class="mod-mostRead"><div class="pancake"><div class="mod-tabs"><ul class="tab-triggers" data-level="1"><li><a href="#tabs-whats-on-most-read" data-value="channel-whats-on" class="section-theme-gradient">whats-on</a></li><li><a href="#tabs-all-most-read" data-value="channel-all" class="section-theme-gradient">all</a></li></ul><div class="tab-group section-theme-border"><ul class="tab-triggers section-theme-border" data-level="2"><li><a href="#tabs-whats-on-most-read" class="section-theme-border">Most Read</a></li><li><a href="#tabs-whats-on-most-recent" class="section-theme-border">Most Recent</a></li></ul><div id="tabs-whats-on-most-read" class="tab-content most-read"><section data-group="mostRead"><div data-group="mostRead" class="pancake ensemble"><div class="teaser teaser-highlight"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/music-nightlife-news/you-been-papped-snapper-town-12196064"><img data-src="http://i1.examiner.co.uk/incoming/article12196041.ece/ALTERNATES/s615/JS105197472.jpg" data-height="409" data-width="615"/></a><div class="video-icon"></div></div></figure><div class="inner"><em class="section-theme-highlight"><a href="http://www.examiner.co.uk/all-about/huddersfield" class="section-theme-highlight">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/whats-on/music-nightlife-news/you-been-papped-snapper-town-12196064">Have you been papped by our Snapper about Town? It's The Lockwood</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/music-nightlife-news/you-been-papped-snapper-town-12196064">See if our photographer caught you on camera!</a></div></div></div><div class="pancake"><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/everything-you-need-know-slaithwaites-12212609"><img data-srcset="http://i4.examiner.co.uk/incoming/article12213302.ece/ALTERNATES/s180/JS105631669.jpg 180w, http://i4.examiner.co.uk/incoming/article12213302.ece/ALTERNATES/s458/JS105631669.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article12213302.ece/ALTERNATES/s615/JS105631669.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></em><strong><a href="http://www.examiner.co.uk/whats-on/family-kids-news/everything-you-need-know-slaithwaites-12212609">Everything you need to know about Slaithwaite's Super Saturday</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/everything-you-need-know-slaithwaites-12212609">See what's happening at Saturday's Christmas Lights Switch On</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/food-drink-news/gourmet-burger-bar-plan-lockwood-12173882"><img data-srcset="http://i4.examiner.co.uk/incoming/article12173985.ece/ALTERNATES/s180/JS104926922.jpg 180w, http://i4.examiner.co.uk/incoming/article12173985.ece/ALTERNATES/s458/JS104926922.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article12173985.ece/ALTERNATES/s615/JS104926922.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/lockwood">Lockwood</a></em><strong><a href="http://www.examiner.co.uk/whats-on/food-drink-news/gourmet-burger-bar-plan-lockwood-12173882">Gourmet burger bar plan for Lockwood</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/food-drink-news/gourmet-burger-bar-plan-lockwood-12173882">Clothing duo's new venture for gourmet burger takeaway</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/leeds-german-market-open-2016-12043589"><img data-srcset="http://i4.examiner.co.uk/incoming/article8079999.ece/ALTERNATES/s180/xmas-market-BR9JPG.jpg 180w, http://i4.examiner.co.uk/incoming/article8079999.ece/ALTERNATES/s458/xmas-market-BR9JPG.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article8079999.ece/ALTERNATES/s615/xmas-market-BR9JPG.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/whats-on/">What's On</a></em><strong><a href="http://www.examiner.co.uk/whats-on/leeds-german-market-open-2016-12043589">When does the Leeds German Market open in 2016? Here's everything you need to know</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/leeds-german-market-open-2016-12043589">Leeds Christkindelmarkt returns next month</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/whats-huddersfield-seven-shows-catch-12134997"><img data-srcset="http://i4.examiner.co.uk/incoming/article10778405.ece/ALTERNATES/s180/theatres.jpg 180w, http://i4.examiner.co.uk/incoming/article10778405.ece/ALTERNATES/s458/theatres.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article10778405.ece/ALTERNATES/s615/theatres.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/things-to-do-huddersfield">Things-To-Do-Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/whats-on/whats-huddersfield-seven-shows-catch-12134997">What's on Huddersfield: Seven shows to catch this week</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/whats-huddersfield-seven-shows-catch-12134997">Our guide to what's on at theatres in Huddersfield, Halifax and across West Yorkshire this week</a></div></div></div></div></div></section></div><div id="tabs-whats-on-most-recent" class="tab-content most-recent"><section data-group="mostRecent"><div data-group="mostRecent" class="pancake ensemble"><div class="teaser teaser-highlight"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105"><img data-src="http://i2.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s615/JS77642494.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em class="section-theme-highlight"><a href="http://www.examiner.co.uk/all-about/leeds-german-market" class="section-theme-highlight">Leeds German Market</a></em><strong><a href="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105">What to expect at Brighouse's Yorkshire Christmas Market</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105">Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend</a></div></div></div><div class="pancake"><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/everything-you-need-know-slaithwaites-12212609"><img data-srcset="http://i4.examiner.co.uk/incoming/article12213302.ece/ALTERNATES/s180/JS105631669.jpg 180w, http://i4.examiner.co.uk/incoming/article12213302.ece/ALTERNATES/s458/JS105631669.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article12213302.ece/ALTERNATES/s615/JS105631669.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></em><strong><a href="http://www.examiner.co.uk/whats-on/family-kids-news/everything-you-need-know-slaithwaites-12212609">Everything you need to know about Slaithwaite's Super Saturday</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/everything-you-need-know-slaithwaites-12212609">See what's happening at Saturday's Christmas Lights Switch On</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/deliveroo-coming-huddersfield--you-12211659"><img data-srcset="http://i1.examiner.co.uk/incoming/article12211990.ece/ALTERNATES/s180/Deliv.jpg 180w, http://i1.examiner.co.uk/incoming/article12211990.ece/ALTERNATES/s458/Deliv.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article12211990.ece/ALTERNATES/s615/Deliv.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/deliveroo-coming-huddersfield--you-12211659">Deliveroo is coming to Huddersfield — do you want to join the team?</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/deliveroo-coming-huddersfield--you-12211659">Restaurant meals delivery service Deliveroo wants to recruit riders to deliver to customers in homes and offices across Huddersfield</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/whats-huddersfield-seven-things-kids-12140154"><img data-srcset="http://i2.examiner.co.uk/incoming/article10520318.ece/ALTERNATES/s180/brig-e.jpg 180w, http://i2.examiner.co.uk/incoming/article10520318.ece/ALTERNATES/s458/brig-e.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article10520318.ece/ALTERNATES/s615/brig-e.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/things-to-do-huddersfield">Things-To-Do-Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/whats-on/family-kids-news/whats-huddersfield-seven-things-kids-12140154">What's on Huddersfield: Seven things to do with the kids this week</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/whats-huddersfield-seven-things-kids-12140154">A lights switch-on, an elf trail and a fire and light show</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/music-nightlife-news/top-jimi-hendrix-tribute-you-12205609"><img data-srcset="http://i4.examiner.co.uk/incoming/article12205926.ece/ALTERNATES/s180/JS105468538.jpg 180w, http://i4.examiner.co.uk/incoming/article12205926.ece/ALTERNATES/s458/JS105468538.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article12205926.ece/ALTERNATES/s615/JS105468538.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/whats-on/music-nightlife-news/top-jimi-hendrix-tribute-you-12205609">Top Jimi Hendrix tribute Are You Experienced? coming to Huddersfield</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/music-nightlife-news/top-jimi-hendrix-tribute-you-12205609">Top tribute act have played all over the world</a></div></div></div></div></div></section></div></div><div class="tab-group section-theme-border"><ul class="tab-triggers section-theme-border" data-level="2"><li><a href="#tabs-all-most-read" class="section-theme-border">Most Read</a></li><li><a href="#tabs-all-most-recent" class="section-theme-border">Most Recent</a></li></ul><div id="tabs-all-most-read" class="tab-content most-read"><section data-group="mostRead"><div data-group="mostRead" class="pancake ensemble"><div class="teaser teaser-highlight"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/river-levels-critical-around-huddersfield-12211173"><img data-src="http://i1.examiner.co.uk/incoming/article12210817.ece/ALTERNATES/s615/JS105586395.jpg" data-height="409" data-width="615"/></a><div class="video-icon"></div></div></figure><div class="inner"><em class="section-theme-highlight"><a href="http://www.examiner.co.uk/all-about/weather" class="section-theme-highlight">Weather</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/river-levels-critical-around-huddersfield-12211173">River levels 'critical' around Huddersfield after overnight floods</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/river-levels-critical-around-huddersfield-12211173">New Mill and Mirfield were hit by rising water levels on Monday evening</a></div></div></div><div class="pancake"><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/paedophile-neil-gilpin-slaithwaite-jailed-12212597"><img data-srcset="http://i1.examiner.co.uk/incoming/article12212730.ece/ALTERNATES/s180/JS105637147.jpg 180w, http://i1.examiner.co.uk/incoming/article12212730.ece/ALTERNATES/s458/JS105637147.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article12212730.ece/ALTERNATES/s615/JS105637147.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/slaithwaite">Slaithwaite</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/paedophile-neil-gilpin-slaithwaite-jailed-12212597">Paedophile Neil Gilpin from Slaithwaite jailed for 10 years for sex offences against young boys</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/paedophile-neil-gilpin-slaithwaite-jailed-12212597">He lured them into woods</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/man-confessed-police-giving-him-12208327"><img data-srcset="http://i3.examiner.co.uk/incoming/article12208619.ece/ALTERNATES/s180/JS33544860.jpg 180w, http://i3.examiner.co.uk/incoming/article12208619.ece/ALTERNATES/s458/JS33544860.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article12208619.ece/ALTERNATES/s615/JS33544860.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees-magistrates-court">Kirklees Magistrates Court</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/man-confessed-police-giving-him-12208327">Man confessed to police giving him a lift home that he was armed with a knife</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/man-confessed-police-giving-him-12208327">The 22-year-old produced the kitchen kife while in the back of the vehicle</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/one-huddersfield-road-could-soon-12208095"><img data-srcset="http://i1.examiner.co.uk/incoming/article12044682.ece/ALTERNATES/s180/JS102630777.jpg 180w, http://i1.examiner.co.uk/incoming/article12044682.ece/ALTERNATES/s458/JS102630777.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article12044682.ece/ALTERNATES/s615/JS102630777.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/beaumont-park">Beaumont Park</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/one-huddersfield-road-could-soon-12208095">One Huddersfield road could soon have 3 schools on it and residents are NOT happy</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/one-huddersfield-road-could-soon-12208095">Residents challenge plans for a 630-place school in congested residential area</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/what-big-down-anger-over-12208513"><img data-srcset="http://i1.examiner.co.uk/incoming/article12203223.ece/ALTERNATES/s180/JS105459782.jpg 180w, http://i1.examiner.co.uk/incoming/article12203223.ece/ALTERNATES/s458/JS105459782.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article12203223.ece/ALTERNATES/s615/JS105459782.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/what-big-down-anger-over-12208513">'What a big let down!' Anger over Huddersfield's 'awful' Christmas lights switch on</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/what-big-down-anger-over-12208513">Dozens of disappointed people take to Facebook to vent their anger</a></div></div></div></div></div></section></div><div id="tabs-all-most-recent" class="tab-content most-recent"><section data-group="mostRecent"><div data-group="mostRecent" class="pancake ensemble"><div class="teaser teaser-highlight"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105"><img data-src="http://i2.examiner.co.uk/incoming/article10520288.ece/ALTERNATES/s615/JS77642494.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em class="section-theme-highlight"><a href="http://www.examiner.co.uk/all-about/leeds-german-market" class="section-theme-highlight">Leeds German Market</a></em><strong><a href="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105">What to expect at Brighouse's Yorkshire Christmas Market</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/what-expect-brighouses-yorkshire-christmas-12213105">Thousands to visit Victorian theme to the town's Christmas lights switch on and market weekend</a></div></div></div><div class="pancake"><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/everything-you-need-know-slaithwaites-12212609"><img data-srcset="http://i4.examiner.co.uk/incoming/article12213302.ece/ALTERNATES/s180/JS105631669.jpg 180w, http://i4.examiner.co.uk/incoming/article12213302.ece/ALTERNATES/s458/JS105631669.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article12213302.ece/ALTERNATES/s615/JS105631669.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></em><strong><a href="http://www.examiner.co.uk/whats-on/family-kids-news/everything-you-need-know-slaithwaites-12212609">Everything you need to know about Slaithwaite's Super Saturday</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/family-kids-news/everything-you-need-know-slaithwaites-12212609">See what's happening at Saturday's Christmas Lights Switch On</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/sport/football/news/take-8m-huddersfield-town-fans-12212442"><img data-srcset="http://i3.examiner.co.uk/incoming/article11861830.ece/ALTERNATES/s180/JS97950534.jpg 180w, http://i3.examiner.co.uk/incoming/article11861830.ece/ALTERNATES/s458/JS97950534.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article11861830.ece/ALTERNATES/s615/JS97950534.jpg" data-height="409" data-width="615"/></a><div class="video-icon"></div></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/nahki-wells">Nahki Wells</a></em><strong><a href="http://www.examiner.co.uk/sport/football/news/take-8m-huddersfield-town-fans-12212442">&quot;Take the £8m!&quot;: Huddersfield Town fans have their say on Nahki Wells speculation</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/take-8m-huddersfield-town-fans-12212442">What Terriers fans had to say on social media following the rumours around the striker</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/paedophile-neil-gilpin-slaithwaite-jailed-12212597"><img data-srcset="http://i1.examiner.co.uk/incoming/article12212730.ece/ALTERNATES/s180/JS105637147.jpg 180w, http://i1.examiner.co.uk/incoming/article12212730.ece/ALTERNATES/s458/JS105637147.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article12212730.ece/ALTERNATES/s615/JS105637147.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/slaithwaite">Slaithwaite</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/paedophile-neil-gilpin-slaithwaite-jailed-12212597">Paedophile Neil Gilpin from Slaithwaite jailed for 10 years for sex offences against young boys</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/paedophile-neil-gilpin-slaithwaite-jailed-12212597">He lured them into woods</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/jo-cox-murder-trial-no-12212551"><img data-srcset="http://i2.examiner.co.uk/incoming/article12212693.ece/ALTERNATES/s180/JS105569256.jpg 180w, http://i2.examiner.co.uk/incoming/article12212693.ece/ALTERNATES/s458/JS105569256.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12212693.ece/ALTERNATES/s615/JS105569256.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/jo-cox">Jo Cox</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/jo-cox-murder-trial-no-12212551">Jo Cox murder trial: No evidence offered in defence of Thomas Mair</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/jo-cox-murder-trial-no-12212551">The case is now to be summed up by the judge</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories"><div class="headline"><a href="/" class="section-theme-indicator">Top Stories</a></div><section data-group="topStories"><div data-group="topStories" class="pancake quartet"><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/paedophile-neil-gilpin-slaithwaite-jailed-12212597"><img data-srcset="http://i1.examiner.co.uk/incoming/article12212730.ece/ALTERNATES/s180/JS105637147.jpg 180w, http://i1.examiner.co.uk/incoming/article12212730.ece/ALTERNATES/s220b/JS105637147.jpg 220w, http://i1.examiner.co.uk/incoming/article12212730.ece/ALTERNATES/s270b/JS105637147.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article12212730.ece/ALTERNATES/s615/JS105637147.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/slaithwaite">Slaithwaite</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/paedophile-neil-gilpin-slaithwaite-jailed-12212597">Paedophile Neil Gilpin from Slaithwaite jailed for 10 years for sex offences against young boys</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/paedophile-neil-gilpin-slaithwaite-jailed-12212597">He lured them into woods</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/jo-cox-murder-trial-no-12212551"><img data-srcset="http://i2.examiner.co.uk/incoming/article12212693.ece/ALTERNATES/s180/JS105569256.jpg 180w, http://i2.examiner.co.uk/incoming/article12212693.ece/ALTERNATES/s220b/JS105569256.jpg 220w, http://i2.examiner.co.uk/incoming/article12212693.ece/ALTERNATES/s270b/JS105569256.jpg 270w" data-src="http://i2.examiner.co.uk/incoming/article12212693.ece/ALTERNATES/s615/JS105569256.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/jo-cox">Jo Cox</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/jo-cox-murder-trial-no-12212551">Jo Cox murder trial: No evidence offered in defence of Thomas Mair</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/jo-cox-murder-trial-no-12212551">The case is now to be summed up by the judge</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/council-reveals-proposal-cctv-kirklees-12210974"><img data-srcset="http://i4.examiner.co.uk/incoming/article10323197.ece/ALTERNATES/s180/TAxi.jpg 180w, http://i4.examiner.co.uk/incoming/article10323197.ece/ALTERNATES/s220b/TAxi.jpg 220w, http://i4.examiner.co.uk/incoming/article10323197.ece/ALTERNATES/s270b/TAxi.jpg 270w" data-src="http://i4.examiner.co.uk/incoming/article10323197.ece/ALTERNATES/s615/TAxi.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees-council">Kirklees Council</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/council-reveals-proposal-cctv-kirklees-12210974">Council reveals proposal for CCTV in all Kirklees taxis</a></strong><div data-streamId="huddersfieldexaminer-12210974" class="mod-teaserCounter comments-count"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/council-reveals-proposal-cctv-kirklees-12210974#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/council-reveals-proposal-cctv-kirklees-12210974">Should CCTV be compulsory - Public asked for their views</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/deliveroo-coming-huddersfield--you-12211659"><img data-srcset="http://i1.examiner.co.uk/incoming/article12211990.ece/ALTERNATES/s180/Deliv.jpg 180w, http://i1.examiner.co.uk/incoming/article12211990.ece/ALTERNATES/s220b/Deliv.jpg 220w, http://i1.examiner.co.uk/incoming/article12211990.ece/ALTERNATES/s270b/Deliv.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article12211990.ece/ALTERNATES/s615/Deliv.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/deliveroo-coming-huddersfield--you-12211659">Deliveroo is coming to Huddersfield — do you want to join the team?</a></strong><div data-streamId="huddersfieldexaminer-12211659" class="mod-teaserCounter comments-count"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/deliveroo-coming-huddersfield--you-12211659#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/deliveroo-coming-huddersfield--you-12211659">Restaurant meals delivery service Deliveroo wants to recruit riders to deliver to customers in homes and offices across Huddersfield</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/river-levels-critical-around-huddersfield-12211173"><img data-srcset="http://i1.examiner.co.uk/incoming/article12210817.ece/ALTERNATES/s180/JS105586395.jpg 180w, http://i1.examiner.co.uk/incoming/article12210817.ece/ALTERNATES/s220b/JS105586395.jpg 220w, http://i1.examiner.co.uk/incoming/article12210817.ece/ALTERNATES/s270b/JS105586395.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article12210817.ece/ALTERNATES/s615/JS105586395.jpg" data-height="409" data-width="615"/></a><div class="video-icon"></div></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/weather">Weather</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/river-levels-critical-around-huddersfield-12211173">River levels 'critical' around Huddersfield after overnight floods</a></strong><div data-streamId="huddersfieldexaminer-12211173" class="mod-teaserCounter comments-count"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/river-levels-critical-around-huddersfield-12211173#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/river-levels-critical-around-huddersfield-12211173">New Mill and Mirfield were hit by rising water levels on Monday evening</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/critic-questions-council-funding-kirklees-12211074"><img data-srcset="http://i3.examiner.co.uk/incoming/article6440984.ece/ALTERNATES/s180/KAL_logo.jpg 180w, http://i3.examiner.co.uk/incoming/article6440984.ece/ALTERNATES/s220b/KAL_logo.jpg 220w, http://i3.examiner.co.uk/incoming/article6440984.ece/ALTERNATES/s270b/KAL_logo.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article6440984.ece/ALTERNATES/s615/KAL_logo.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees-active-leisure">Kirklees Active Leisure</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/critic-questions-council-funding-kirklees-12211074">Critic questions council funding for Kirklees Active Leisure</a></strong><div data-streamId="huddersfieldexaminer-12211074" class="mod-teaserCounter comments-count"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/critic-questions-council-funding-kirklees-12211074#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/critic-questions-council-funding-kirklees-12211074">A long-time critic of Kirklees Active Leisure has questioned Kirklees Council's funding of the organisation</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12204457"><img data-srcset="http://i3.examiner.co.uk/incoming/article12175626.ece/ALTERNATES/s180/JS104934704.jpg 180w, http://i3.examiner.co.uk/incoming/article12175626.ece/ALTERNATES/s220b/JS104934704.jpg 220w, http://i3.examiner.co.uk/incoming/article12175626.ece/ALTERNATES/s270b/JS104934704.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12175626.ece/ALTERNATES/s615/JS104934704.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12204457">Live: Thomas Mair chooses not to give evidence in Jo Cox murder trial, plus Huddersfield breaking news, M62 and travel</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12204457">What's happening in Huddersfield today? Follow our live updates</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/hands-hri-could-block-hopsital-12210885"><img data-srcset="http://i3.examiner.co.uk/incoming/article12210856.ece/ALTERNATES/s180/JS105609907.jpg 180w, http://i3.examiner.co.uk/incoming/article12210856.ece/ALTERNATES/s220b/JS105609907.jpg 220w, http://i3.examiner.co.uk/incoming/article12210856.ece/ALTERNATES/s270b/JS105609907.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12210856.ece/ALTERNATES/s615/JS105609907.jpg" data-height="409" data-width="615"/></a><div class="video-icon"></div></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/hands-off-huddersfield-ae">Hands off Huddersfield A&amp;E</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/hands-hri-could-block-hopsital-12210885">Hands Off HRI could block hospital shake-up with High Court injunction</a></strong><div data-streamId="huddersfieldexaminer-12210885" class="mod-teaserCounter comments-count"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/hands-hri-could-block-hopsital-12210885#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/hands-hri-could-block-hopsital-12210885">Hands Off HRI lawyer Yogi Amin warns campaigners to watch out for changes by back door</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/petition-protests-cuts-honley-ambulance-12210819"><img data-srcset="http://i4.examiner.co.uk/incoming/article11724373.ece/ALTERNATES/s180/JS96659817.jpg 180w, http://i4.examiner.co.uk/incoming/article11724373.ece/ALTERNATES/s220b/JS96659817.jpg 220w, http://i4.examiner.co.uk/incoming/article11724373.ece/ALTERNATES/s270b/JS96659817.jpg 270w" data-src="http://i4.examiner.co.uk/incoming/article11724373.ece/ALTERNATES/s615/JS96659817.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/yorkshire-ambulance-service">Yorkshire Ambulance Service</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/petition-protests-cuts-honley-ambulance-12210819">Petition protests cuts at Honley Ambulance Station</a></strong><div data-streamId="huddersfieldexaminer-12210819" class="mod-teaserCounter comments-count"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/petition-protests-cuts-honley-ambulance-12210819#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/petition-protests-cuts-honley-ambulance-12210819">Station serving rural Kirklees expecting reduction in cover</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/man-confessed-police-giving-him-12208327"><img data-srcset="http://i3.examiner.co.uk/incoming/article12208619.ece/ALTERNATES/s180/JS33544860.jpg 180w, http://i3.examiner.co.uk/incoming/article12208619.ece/ALTERNATES/s220b/JS33544860.jpg 220w, http://i3.examiner.co.uk/incoming/article12208619.ece/ALTERNATES/s270b/JS33544860.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12208619.ece/ALTERNATES/s615/JS33544860.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirklees-magistrates-court">Kirklees Magistrates Court</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/man-confessed-police-giving-him-12208327">Man confessed to police giving him a lift home that he was armed with a knife</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/man-confessed-police-giving-him-12208327">The 22-year-old produced the kitchen kife while in the back of the vehicle</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/one-huddersfield-road-could-soon-12208095"><img data-srcset="http://i1.examiner.co.uk/incoming/article12044682.ece/ALTERNATES/s180/JS102630777.jpg 180w, http://i1.examiner.co.uk/incoming/article12044682.ece/ALTERNATES/s220b/JS102630777.jpg 220w, http://i1.examiner.co.uk/incoming/article12044682.ece/ALTERNATES/s270b/JS102630777.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article12044682.ece/ALTERNATES/s615/JS102630777.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/beaumont-park">Beaumont Park</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/one-huddersfield-road-could-soon-12208095">One Huddersfield road could soon have 3 schools on it and residents are NOT happy</a></strong><div data-streamId="huddersfieldexaminer-12208095" class="mod-teaserCounter comments-count"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/one-huddersfield-road-could-soon-12208095#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/one-huddersfield-road-could-soon-12208095">Residents challenge plans for a 630-place school in congested residential area</a></div></div></div><div class="teaser"><figure data-inview="data-inview" class="mod-image"><div class="image-outer"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/teenage-boys-robbed-armani-gear-12209657"><img data-srcset="http://i1.examiner.co.uk/incoming/article12210304.ece/ALTERNATES/s180/JS82177792.jpg 180w, http://i1.examiner.co.uk/incoming/article12210304.ece/ALTERNATES/s220b/JS82177792.jpg 220w, http://i1.examiner.co.uk/incoming/article12210304.ece/ALTERNATES/s270b/JS82177792.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article12210304.ece/ALTERNATES/s615/JS82177792.jpg" data-height="409" data-width="615"/></a></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield-town-centre">Huddersfield town centre</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/teenage-boys-robbed-armani-gear-12209657">Teenage boys robbed of Armani gear in Huddersfield town centre</a></strong><div data-streamId="huddersfieldexaminer-12209657" class="mod-teaserCounter comments-count"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/teenage-boys-robbed-armani-gear-12209657#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/teenage-boys-robbed-armani-gear-12209657">Robberies occurred on Sunday afternoon and police think they are linked</a></div></div></div></div></section></section>
</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.examiner.co.uk/news/">News</a></li><li><a href="http://www.examiner.co.uk/whats-on/">What's On</a></li><li><a href="http://www.examiner.co.uk/sport/">Sport</a></li><li><a href="http://www.examiner.co.uk/news/business/">Business</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a href="https://www.facebook.com/HuddersfieldExaminer" class="icon facebook">facebook</a></li><li><a href="https://twitter.com/Examiner" class="icon twitter">twitter</a></li><li><a href="https://pinterest.com/hdexaminer" class="icon pinterest">pinterest</a></li><li><a href="https://www.instagram.com/huddersfieldexaminer" class="icon instagram">instagram</a></li></ul></h4></div><ul id="utility-links"><li><a href="http://www.examiner.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.examiner.co.uk/about-us/">About Us</a></li><li><a href="http://www.examiner.co.uk/subscriptions/">Subscriptions</a></li><li><a href="http://www.examiner.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.examiner.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.examiner.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.examiner.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.examiner.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.examiner.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.examiner.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.examiner.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.examiner.co.uk/">© 2016 Trinity Mirror North West</a></li><li></li></ul></footer>
<div data-modules="cookiepolicy" class="mod-cookiepolicy"><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a id="agree-policy" target="_blank" href="http://www.examiner.co.uk/cookie-policy/" class="send-event">here</a>.</span><a href="#close-overlay" class="close icon send-event">Close cookie policy overlay</a></div></div>
<div id="bottom-article-prompt" class="not-visible"></div>
<script src="http://s.examiner.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=1479816363" type="text/javascript" ></script>
<script src="http://s.examiner.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=1479816363" type="text/javascript" ></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.examiner.co.uk?rt=1&ctxId=24059&pubId=28&cat=&meta=read-news&objId=12213105&type=article&title=What+to+expect+at+Brighouse%26%23039%3bs+Yorkshire+Christmas+Market&url=http%3a%2f%2fwww.examiner.co.uk%2fwhats-on%2ffamily-kids-news%2fwhat-expect-brighouses-yorkshire-christmas-12213105&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.examiner.co.uk?rt=1&amp;ctxId=24059&amp;pubId=28&amp;cat=&amp;meta=read-news&amp;objId=12213105&amp;type=article&amp;title=What+to+expect+at+Brighouse%26%23039%3bs+Yorkshire+Christmas+Market&amp;url=http%3a%2f%2fwww.examiner.co.uk%2fwhats-on%2ffamily-kids-news%2fwhat-expect-brighouses-yorkshire-christmas-12213105" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
