<!DOCTYPE html>
<html>
<!--
page generated at: Mon Mar 20 09:46:49 GMT 2017
page generated by escenic.server/hostname: reg-pres3.tm-aws.com/reg-pres3.tm-aws.com
-->
<head>
<meta name="apple-itunes" content="app-id=814335580" data-name="apple-itunes" data-mod="smartBanner" data-immediate="data-immediate" data-src="http://i1.birminghammail.co.uk/incoming/article12630307.ece/BINARY/Huddersfield.png" data-title="Get the Huddersfield Examiner App!" data-text="FREE" id="metaIOS" data-id="12630305" data-adobe="https://c00.adobe.com/a42e7439e2a5f2d7e4c4db1d4becd182338777acd38745fadc3cc84a51a731e0/06uek4ma/i/814335580"/><meta name="google-play-app" content="app-id=com.tmg.huddersfieldexaminer" data-src="http://i1.birminghammail.co.uk/incoming/article12630307.ece/BINARY/Huddersfield.png" data-title="Get the Huddersfield Examiner App!" data-text="FREE" data-id="12630305" id="metaAndroid" data-adobe="https://c00.adobe.com/a42e7439e2a5f2d7e4c4db1d4becd182338777acd38745fadc3cc84a51a731e0/xjl4axx9/g/com.tmg.huddersfieldexaminer"/>
<title>David Wagner looking forward to international break after hectic Championship schedule - Huddersfield Examiner</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"/><meta name="description" content="&#xa; The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push&#xa; "/><meta name="robots" content="noarchive"/><meta name="keywords" content="David Wagner,Huddersfield Town FC,Football League Championship"/><meta name="news_keywords" content="David Wagner,Huddersfield Town FC,Football League Championship"/><meta name="author" content="Blake Welton"/><meta name="google-site-verification" content="ljUqcyu_J71T60Q4RvFhmHiB0UxrXZueiJ_UM5lcssg"/><meta name="msvalidate.01" content="17DA4C91A126705A8B1E2A5FD7CAC9EF"/><meta property="fb:app_id" content="328511367265765"/><meta property="fb:page_id" content="104007876371151"/><meta property="fb:pages" content="104007876371151"/><link rel="canonical" href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182"/><link rel="amphtml" href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182.amp"/>
<meta property="og:site_name" content="huddersfieldexaminer"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="David Wagner looking forward to international break after hectic Championship schedule"/><meta property="og:url" content="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182"/><meta property="og:description" content="The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push"/><meta property="og:image" content="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg"/><meta property="og:video" content="http://brightcove04.brightcove.com/34/4221396001/201703/3233/4221396001_5360400278001_5360393028001.mp4"/><meta property="og:video:type" content="video/mp4"/><meta property="og:video:width" content="640"/><meta property="og:video:height" content="360"/><meta property="og:section" content="Football News"/><meta property="article:tag" content="David Wagner"/><meta property="article:tag" content="Huddersfield Town FC"/><meta property="article:tag" content="Football League Championship"/><meta property="article:author" content="http://www.examiner.co.uk/authors/blake-welton/"/><meta property="article:published_time" content="2017-03-20T06:30:00Z"/><meta property="article:modified_time" content="2017-03-20T00:00:23Z"/><meta property="article:expiration_time" content="2017-04-19T00:00:23Z"/><meta property="article:section" content="Football News"/><meta property="article:id" content="huddersfieldexaminer-12766182"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@Examiner"/><meta name="twitter:creator" value="@Examiner"/>
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;david-wagner,huddersfield-town-fc,football-league-championship&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;12766182&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/examiner.co.uk/sport/football/news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[300,250],[300,251],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[300,50],[320,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536627&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_2fznyr2yu2hjwzhy245d3724tq&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-10&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1490003209885,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;sport&quot;,&quot;channelId&quot;:&quot;10079&quot;,&quot;sectionId&quot;:&quot;10084&quot;,&quot;publicationName&quot;:&quot;huddersfieldexaminer&quot;,&quot;publicationId&quot;:&quot;28&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;huddexaminer:sport:football:football-news:article:david-wagner-looking-forward-international:12766182&quot;,&quot;pageType&quot;:&quot;article:news:vid|bc:vid|bc:readmore&quot;,&quot;ownerSite&quot;:&quot;huddexaminer&quot;,&quot;ownerSiteDomain&quot;:&quot;www.examiner.co.uk&quot;,&quot;subSectionOne&quot;:&quot;sport&quot;,&quot;subSectionTwo&quot;:&quot;football&quot;,&quot;subSectionThree&quot;:&quot;football-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;David Wagner|Huddersfield Town FC|Football League Championship&quot;,&quot;articleAuthor&quot;:&quot;Blake Welton&quot;,&quot;articleId&quot;:&quot;12766182&quot;,&quot;articleTitle&quot;:&quot;David Wagner looking forward to international break after hectic Championship schedule&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182&quot;,&quot;headline&quot;:&quot;huddexaminer_david-wagner-looking-forward-international&quot;,&quot;primaryTag&quot;:&quot;David Wagner&quot;,&quot;publishDate&quot;:&quot;2017-03-20&quot;,&quot;firstPublishDate&quot;:&quot;2017-03-20|06:30&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;huddexaminer&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;3&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;WATCH: Joe Lolley ready to kick-on for Huddersfield Town's Championship run-in&quot;,&quot;placement&quot;:&quot;inline&quot;,&quot;duration&quot;:213,&quot;id&quot;:&quot;5364225530001&quot;,&quot;uploader&quot;:&quot;Blake Welton&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;},{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;David Wagner on Aaron Mooy and the international break&quot;,&quot;placement&quot;:&quot;inline&quot;,&quot;duration&quot;:59,&quot;id&quot;:&quot;5360364095001&quot;,&quot;uploader&quot;:&quot;Rory Benson&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;},{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;International break has come at a good time for Town - Wagner&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:74,&quot;id&quot;:&quot;5360393028001&quot;,&quot;uploader&quot;:&quot;Rory Benson&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;12766182&quot;}}}"/>
<link rel="shortcut icon" href="http://s.examiner.co.uk/@trinitymirrordigital/marwood/TM/publications/huddersfieldexaminer/img/favicon.ico" type="image/x-icon"/><link rel="stylesheet" type="text/css" href="http://s.examiner.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=1489744277"/><link rel="stylesheet" type="text/css" href="http://s.examiner.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=1489744277"/><link rel="stylesheet" type="text/css" href="http://s.examiner.co.uk/@trinitymirrordigital/marwood/TM/publications/huddersfieldexaminer/scss/huddersfieldexaminer.css?v=1489744277"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":28,"topSectionId":10079,"homepageId":10059,"sectionAncestorsIDs":[10084,10083,10079,10059],"publication":"huddersfieldexaminer","frontendRoot":"http://s.examiner.co.uk","frontendVersion":"1489744277","gigya":{"apikey":"3_ZiLoBULXhOfVAMy_l8H_-DepxuqBnlan7FXIjO0KC_cEwxnz8yzy_ZIMjbVPsNc4","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.examiner.co.uk/fish4data","optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_huddersfield_widget&page=today&locale=en-GB&id=53.645792,-1.785035","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/53.645792/-1.785035/observations/current.json?language=en-GB&units=m","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"328511367265765"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"8AU4M-DPCFN-SF4PV-QXXP5-R38P6"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.examiner.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="ab3936b4cb161bf34ebd60cd4724040c",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(j){}if(!c){var h,i=new XMLHttpRequest;i.open("GET",a.frontendRoot+"/@trinitymirrordigital/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),i.onload=function(){if(200===this.status||304===this.status)try{h={value:this.response,version:e},b(h),g.localStorage.setItem(d,JSON.stringify(h))}catch(j){}},i.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(a){j.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(k){console.warn("Couldn't find mpulse api key: "+k)}if(c)if(window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{if(window.BOOMR&&window.BOOMR.version)return;var f,g,h,i=document.createElement("iframe"),j=window;j.addEventListener?j.addEventListener("load",b,!1):j.attachEvent&&j.attachEvent("onload",b),i.src="javascript:void(0)",i.title="",i.role="presentation",(i.frameElement||i).style.cssText="width:0;height:0;border:0;display:none;",h=document.getElementsByTagName("script")[0],h.parentNode.insertBefore(i,h);try{g=i.contentWindow.document}catch(k){f=document.domain,i.src="javascript:var d=document.open();d.domain='"+f+"';void(0);",g=i.contentWindow.document}g.open()._l=function(){var a=this.createElement("script");f&&(this.domain=f),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},g.write('<body onload="document._l();">'),g.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">huddersfieldexaminer</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/west-yorkshire-news/">West Yorkshire News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/whats-on-news/">What's On News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/theatre-news/">Theatre</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/whats-on/shopping/">Shopping</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/huddersfield-giants-rlfc">Huddersfield Giants</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/rugby-league">Rugby League</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/other-sport/">Other Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/sport/sport-opinion/">Sport Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/all-about/huddersfield-giants-rlfc">Giants</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/news/property/">Property</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.examiner.co.uk/in-your-area/">In Your Area</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.examiner.co.uk/in-your-area/">See all locations</a></li></ul><a class="icon toggle" href="#">Expand</a></li></ul></section></nav><div class="mod-signin" id="signin" data-modules="signin"><span class="label">Sign in<span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/HuddersfieldExaminer">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/Examiner">twitter</a></li><li><a class="icon pinterest" data-provider="pinterest" href="https://pinterest.com/hdexaminer">pinterest</a></li><li><a class="icon instagram" data-provider="instagram" href="https://www.instagram.com/huddersfieldexaminer">instagram</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.fish4.co.uk/jobs/west-yorkshire/">Jobs</a></li><li><a href="http://www.examiner.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.examiner.co.uk/news/property/">Property</a></li><li><a href="http://www.examiner.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://www.examiner.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://dating.examiner.co.uk/">Dating</a></li><li><a href="http://www.examiner.co.uk/BuySell/">BuySell</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="http://www.public-notices.co.uk/national/searchresults?trm=&amp;search=region&amp;page=1&amp;auth=666&amp;typ=0#">Public Notices</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="http://www.examiner.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.examiner.co.uk/about-us/">About Us</a></li><li><a href="http://www.examiner.co.uk/subscriptions/">Subscriptions</a></li><li><a href="http://www.examiner.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.examiner.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.examiner.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.examiner.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.examiner.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.examiner.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.examiner.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.examiner.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.examiner.co.uk/">© 2016 Trinity Mirror North West</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.examiner.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/sport/" rel="vocabulary:url" property="vocabulary:title">Sport</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/sport/football/" rel="vocabulary:url" property="vocabulary:title">Football</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.examiner.co.uk/all-about/david-wagner" rel="vocabulary:url" property="vocabulary:title">David Wagner</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="huddersfieldexaminer"/><meta itemprop="url" content="http://www.examiner.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/huddexam.png"/><meta itemprop="width" content="230"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182"/><article class="mod-article article-main channel-sport"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.examiner.co.uk/sport/">Sport</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">David Wagner looking forward to international break after hectic Championship schedule</h1><h2 itemprop="description">The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push</h2><div class="byline"><div class="sharebar" data-share-image="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg" data-share-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182" data-context="share-bar-12766182" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12766182" data-stream-id="huddersfieldexaminer-12766182"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="David Wagner looking forward to international break after hectic Championship schedule" data-social-headline="David Wagner looking forward to international break after hectic Championship schedule" data-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182#ICID=sharebar_facebook" data-leadtext="The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push" data-content-image="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="David Wagner looking forward to international break after hectic Championship schedule" data-social-headline="David Wagner looking forward to international break after hectic Championship schedule" data-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182#ICID=sharebar_twitter" data-leadtext="The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push" data-content-image="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="David Wagner looking forward to international break after hectic Championship schedule" data-social-headline="David Wagner looking forward to international break after hectic Championship schedule" data-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182#ICID=sharebar_googleplus" data-leadtext="The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push" data-content-image="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="David Wagner looking forward to international break after hectic Championship schedule" data-social-headline="David Wagner looking forward to international break after hectic Championship schedule" data-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182#ICID=sharebar_pinterest" data-leadtext="The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push" data-content-image="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Blake Welton"/><meta itemprop="sameAs" content="http://www.examiner.co.uk/authors/blake-welton/"/></div><div class="article-information" itemprop="datePublished" content="2017-03-20T06:30:00Z"><div class="author-information-container"><span class="author-label">By</span><a class="author" href="http://www.examiner.co.uk/authors/blake-welton/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Blake Welton</a></div><ul class="time-info"><li><time class="date-published" datetime="2017-03-20T06:30:00Z"></time>06:30, 20 MAR 2017</li><meta itemprop="dateModified" content="2017-03-20T06:30:00Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.examiner.co.uk/sport/">Sport</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><div id="premium-article-prompt"></div><div class="mod-video" data-application-id="HUDDERSFIELDEXAMINER Embed Offsite" data-suggested="{&quot;videos&quot;:[{&quot;id&quot;:12746565,&quot;title&quot;:&quot;David Wagner previews the Bristol City match&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/david-wagner-previews-bristol-city-12746565&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/huddersfield-town-boss-david-wagner-12747402&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2049/4221396001_5360393169001_5360395928001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:53,&quot;videoId&quot;:&quot;5360395928001&quot;},{&quot;id&quot;:12746568,&quot;title&quot;:&quot;David Wagner not sure whether Brighton and Newcas&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/david-wagner-not-sure-whether-12746568&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1745/4221396001_5360384840001_5360377174001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:28,&quot;videoId&quot;:&quot;5360377174001&quot;},{&quot;id&quot;:12746567,&quot;title&quot;:&quot;David Wagner on Aaron Mooy and the international &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/david-wagner-aaron-mooy-international-12746567&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1287/4221396001_5360386389001_5360364095001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:59,&quot;videoId&quot;:&quot;5360364095001&quot;},{&quot;id&quot;:12746564,&quot;title&quot;:&quot;If Town are promoted, it would be the next fairy &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/town-promoted-would-next-fairy-12746564&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/david-wagner-admits-bundesliga-dream-12747392&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1479/4221396001_5360398267001_5360388487001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:25,&quot;videoId&quot;:&quot;5360388487001&quot;},{&quot;id&quot;:12766507,&quot;title&quot;:&quot;WATCH: Huddersfield Town fans make long trip down&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/watch-huddersfield-town-fans-make-12766507&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2720/4221396001_5365519190001_5365479756001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:124,&quot;videoId&quot;:&quot;5365479756001&quot;},{&quot;id&quot;:12766163,&quot;title&quot;:&quot;WATCH: Joe Lolley ready to kick-on for Huddersfie&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/watch-joe-lolley-ready-kick-12766163&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/watch-joe-lolley-ready-kick-12763707&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3889/4221396001_5364232471001_5364225530001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:213,&quot;videoId&quot;:&quot;5364225530001&quot;},{&quot;id&quot;:12761596,&quot;title&quot;:&quot;See what Huddersfield Town's Christopher Schindle&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/see-what-huddersfield-towns-christopher-12761596&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3839/4221396001_5364223175001_5364206616001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:272,&quot;videoId&quot;:&quot;5364206616001&quot;},{&quot;id&quot;:12761199,&quot;title&quot;:&quot;WATCH: Huddersfield Town boss David Wagner makes &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/watch-huddersfield-town-boss-david-12761199&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2431/4221396001_5364218842001_5364191688001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:235,&quot;videoId&quot;:&quot;5364191688001&quot;},{&quot;id&quot;:12760586,&quot;title&quot;:&quot;Town applauded out of the Ashton Gate tunnel&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/town-applauded-out-ashton-gate-12760586&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3057/4221396001_5363468870001_5363462806001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:91,&quot;videoId&quot;:&quot;5363462806001&quot;},{&quot;id&quot;:12746991,&quot;title&quot;:&quot;Town in a great position - Brown&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/town-great-position-brown-12746991&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2817/4221396001_5360448947001_5360437688001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:27,&quot;videoId&quot;:&quot;5360437688001&quot;},{&quot;id&quot;:12746997,&quot;title&quot;:&quot;At Chelsea you don't really know how to lose game&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/chelsea-you-dont-really-know-12746997&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/head-head-chelsea-fc-loan-12754355&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1111/4221396001_5360447936001_5360448261001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:28,&quot;videoId&quot;:&quot;5360448261001&quot;},{&quot;id&quot;:12746993,&quot;title&quot;:&quot;\&quot;The Premier League is the dream\&quot; - Brown&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/the-premier-league-dream-brown-12746993&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3319/4221396001_5360449384001_5360417337001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:21,&quot;videoId&quot;:&quot;5360417337001&quot;},{&quot;id&quot;:12746994,&quot;title&quot;:&quot;Brown looking forward to taking on Tammy Abraham&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/brown-looking-forward-taking-tammy-12746994&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/chelsea-fc-friends-set-become-12751736&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1319/4221396001_5360448757001_5360417335001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:15,&quot;videoId&quot;:&quot;5360417335001&quot;},{&quot;id&quot;:12746989,&quot;title&quot;:&quot;Jonathan Hogg and Dean Whitehead pick the best ho&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/jonathan-hogg-dean-whitehead-pick-12746989&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/681/4221396001_5360448203001_5360434449001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:21,&quot;videoId&quot;:&quot;5360434449001&quot;}]}" data-inview="data-inview" data-show-advert="data-show-advert" data-player-type="brightcove" data-ad-unit-id="/5293/examiner.co.uk/sport/football/news" data-referrer-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182" data-correlator="1490003210172" data-token="" data-video-id="5360393028001" data-player="V19oeQPdg" data-account="4221396001" data-video-title="International break has come at a good time for Town - Wagner" data-autoplay="data-autoplay" data-related="data-related" data-duration="74" itemtype="http://schema.org/VideoObject" itemprop="video" itemscope="itemscope"><div class="video-wrapper"><video class="video-js" controls="controls" data-embed="default" crossOrigin="anonymous"></video><div class="video-preloader"><div class="mod-image video-thumbnail" data-mod="image"><img data-src="http://brightcove01.brightcove.com/24/4221396001/201703/3233/4221396001_5360400181001_5360393028001-vs.jpg?pubId=4221396001" alt="Video thumbnail, International break has come at a good time for Town - Wagner" data-height="100%" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'"/><noscript><img class="video-thumbnail" src="http://brightcove01.brightcove.com/24/4221396001/201703/3233/4221396001_5360400181001_5360393028001-vs.jpg?pubId=4221396001"/></noscript></div><div class="video-preloader-content"><span class="video-preloader-text video-preloader-text-loading">Video Loading</span><div class="video-preloader-text video-preloader-text-unavailable hidden">Video Unavailable</div></div><div class="video-play-content hidden"><div class="vjs-play-button"></div><div class="play-link"><span class="play-link-desktop">Click to play</span><span class="play-link-mobile">Tap to play</span></div></div><div class="video-spinner hidden"></div><div class="video-timer hidden" data-autoplay-time="8"><div class="circle-timer"><div class="triangle"></div><div class="timer-right"></div><div class="timer-slot"><div class="timer-left"></div></div></div><div class="timer-action"><span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span><div class="play-now">Play now</div></div></div></div><div class="suggested-at-percent suggested-at-percent--hidden" data-show-at-percent="60" data-show-for="10"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-boss-david-wagner-12747402"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/2049/4221396001_5360393169001_5360395928001-vs.jpg?pubId=4221396001"/></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-boss-david-wagner-12747402"><span class="suggested-watch-next">Watch Next</span><span class="suggested-text">David Wagner previews the Bristol City match</span></a><a class="suggested-close"></a></div><div class="suggested-videos-end-screen suggested-videos-end-screen--hidden"><div class="replay-video"><button class="replay-video-btn">Watch this video again<span class="icon-spinner"></span></button></div><h3 class="suggested-watch-next">Watch Next</h3><ul class="suggested-videos-list"><li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/david-wagner-admits-bundesliga-dream-12747392"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/1479/4221396001_5360398267001_5360388487001-vs.jpg?pubId=4221396001"/></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/david-wagner-admits-bundesliga-dream-12747392"><span class="suggested-text"> If Town are promoted, it would be the next fairy </span><span class="suggested-duration">0:25</span></a></li><li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/watch-joe-lolley-ready-kick-12763707"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/3889/4221396001_5364232471001_5364225530001-vs.jpg?pubId=4221396001"/></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/watch-joe-lolley-ready-kick-12763707"><span class="suggested-text"> WATCH: Joe Lolley ready to kick-on for Huddersfie</span><span class="suggested-duration">3:33</span></a></li><li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/3839/4221396001_5364223175001_5364206616001-vs.jpg?pubId=4221396001"/></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588"><span class="suggested-text"> See what Huddersfield Town's Christopher Schindle</span><span class="suggested-duration">4:32</span></a></li><li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/2431/4221396001_5364218842001_5364191688001-vs.jpg?pubId=4221396001"/></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177"><span class="suggested-text"> WATCH: Huddersfield Town boss David Wagner makes </span><span class="suggested-duration">3:55</span></a></li><li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/head-head-chelsea-fc-loan-12754355"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/1111/4221396001_5360447936001_5360448261001-vs.jpg?pubId=4221396001"/></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/head-head-chelsea-fc-loan-12754355"><span class="suggested-text"> At Chelsea you don't really know how to lose game</span><span class="suggested-duration">0:28</span></a></li><li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/chelsea-fc-friends-set-become-12751736"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/1319/4221396001_5360448757001_5360417335001-vs.jpg?pubId=4221396001"/></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/chelsea-fc-friends-set-become-12751736"><span class="suggested-text"> Brown looking forward to taking on Tammy Abraham</span><span class="suggested-duration">0:15</span></a></li></ul></div><div class="ad-timer hidden">Video will play in&nbsp;<span class="ad-timer-time"></span></div></div><span class="video-headline publication-font">International break come at a good time for Town - Wagner</span><meta itemprop="name" content="International break has come at a good time for Town - Wagner"/><meta itemprop="description" content="International break has come at a good time for Town - Wagner"/><meta itemprop="duration" content="74"/><meta itemprop="thumbnailUrl" content="http://brightcove01.brightcove.com/24/4221396001/201703/3233/4221396001_5360400181001_5360393028001-vs.jpg?pubId=4221396001"/><meta itemprop="width" content="640"/><meta itemprop="height" content="360"/><meta itemprop="dateCreated" content="2017-03-15T15:19:09Z"/><meta itemprop="datePublished" content="2017-03-15T15:20:15Z"/><meta itemprop="dateModified" content="2017-03-19T23:45:23Z"/><meta itemprop="keywords" content=""/><meta itemprop="uploadDate" content="2017-03-15T15:20:15Z"/><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="huddersfieldexaminer"/><meta itemprop="url" content="http://www.examiner.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/huddexam.png"/><meta itemprop="width" content="230"/><meta itemprop="height" content="60"/></div></div><div class="customFields" data-clearance="Network" data-source="06bef9c772ff856fcdfb6f8f237b9c80" data-contentvertical="Undefined" data-site="huddersfieldexaminer" data-uploader="Rory Benson"></div><div class="up-next hidden"><div class="up-next--share"><h5>Share this video</h5><div><a class="icon facebook" target="_blank"></a><a class="icon twitter" target="_blank"></a><a class="icon pinterest" target="_blank"></a></div></div><div class="up-next--details"><a class="article-url thumbnail not-loaded"><img/></a><div><h5>Watch Next</h5><a class="article-url"></a></div></div></div></div><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg" data-share-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182" data-context="share-bar-12766182" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12766182" data-stream-id="huddersfieldexaminer-12766182"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="David Wagner looking forward to international break after hectic Championship schedule" data-social-headline="David Wagner looking forward to international break after hectic Championship schedule" data-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182#ICID=sharebar_facebook" data-leadtext="The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push" data-content-image="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="David Wagner looking forward to international break after hectic Championship schedule" data-social-headline="David Wagner looking forward to international break after hectic Championship schedule" data-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182#ICID=sharebar_twitter" data-leadtext="The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push" data-content-image="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="David Wagner looking forward to international break after hectic Championship schedule" data-social-headline="David Wagner looking forward to international break after hectic Championship schedule" data-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182#ICID=sharebar_googleplus" data-leadtext="The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push" data-content-image="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="David Wagner looking forward to international break after hectic Championship schedule" data-social-headline="David Wagner looking forward to international break after hectic Championship schedule" data-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182#ICID=sharebar_pinterest" data-leadtext="The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push" data-content-image="http://i1.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s1200/JS114662376.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top mod-skinnySignup publication-theme-border" data-json="{&quot;mailingListId&quot;:&quot;32625&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9939757,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/huddersfieldexaminer/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p><a href="http://www.examiner.co.uk/all-about/david-wagner" target="_blank" data-content-type="section-topic" data-type="inline" data-action="david-wagner" data-word-count="6" data-track="false">Huddersfield Town head coach David Wagner</a> is looking forward to the next fortnight as international football means <a href="http://www.examiner.co.uk/all-about/football-league-championship" target="_blank" data-content-type="section-topic" data-type="inline" data-action="football-league-championship" data-word-count="2" data-track="false">SkyBet Championship</a> action takes a back seat.</p> <p>After a hectic fixture schedule witnessed Town play eight games in 28 days last month, the 2018 World Cup qualifiers cannot come soon enough for Wagner's men in order to recharge their batteries.</p> <p>“I think we've pretty much played nearly every three days for five weeks,” remarked David Wagner.</p> <p>“It's been a very busy schedule but now we will use the break to recover physically and mentally and work on some new things ahead of the last four weeks of the season.</p> <strong> <div class="mod-video" data-application-id="HUDDERSFIELDEXAMINER Embed Offsite" data-suggested="{&quot;videos&quot;:[{&quot;id&quot;:12761596,&quot;title&quot;:&quot;See what Huddersfield Town's Christopher Schindle&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/see-what-huddersfield-towns-christopher-12761596&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3839/4221396001_5364223175001_5364206616001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:272,&quot;videoId&quot;:&quot;5364206616001&quot;},{&quot;id&quot;:12760586,&quot;title&quot;:&quot;Town applauded out of the Ashton Gate tunnel&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/town-applauded-out-ashton-gate-12760586&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3057/4221396001_5363468870001_5363462806001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:91,&quot;videoId&quot;:&quot;5363462806001&quot;},{&quot;id&quot;:12761199,&quot;title&quot;:&quot;WATCH: Huddersfield Town boss David Wagner makes &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/watch-huddersfield-town-boss-david-12761199&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2431/4221396001_5364218842001_5364191688001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:235,&quot;videoId&quot;:&quot;5364191688001&quot;},{&quot;id&quot;:12760932,&quot;title&quot;:&quot;Jonathan Hogg applauded off the field by both set&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/video/jonathan-hogg-applauded-field-both-12760932&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3857/4221396001_5363710554001_5363680726001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:38,&quot;videoId&quot;:&quot;5363680726001&quot;},{&quot;id&quot;:12766507,&quot;title&quot;:&quot;WATCH: Huddersfield Town fans make long trip down&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/watch-huddersfield-town-fans-make-12766507&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2720/4221396001_5365519190001_5365479756001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:124,&quot;videoId&quot;:&quot;5365479756001&quot;},{&quot;id&quot;:12746991,&quot;title&quot;:&quot;Town in a great position - Brown&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/town-great-position-brown-12746991&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2817/4221396001_5360448947001_5360437688001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:27,&quot;videoId&quot;:&quot;5360437688001&quot;},{&quot;id&quot;:12746997,&quot;title&quot;:&quot;At Chelsea you don't really know how to lose game&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/chelsea-you-dont-really-know-12746997&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/head-head-chelsea-fc-loan-12754355&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1111/4221396001_5360447936001_5360448261001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:28,&quot;videoId&quot;:&quot;5360448261001&quot;},{&quot;id&quot;:12746993,&quot;title&quot;:&quot;\&quot;The Premier League is the dream\&quot; - Brown&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/the-premier-league-dream-brown-12746993&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3319/4221396001_5360449384001_5360417337001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:21,&quot;videoId&quot;:&quot;5360417337001&quot;},{&quot;id&quot;:12746994,&quot;title&quot;:&quot;Brown looking forward to taking on Tammy Abraham&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/brown-looking-forward-taking-tammy-12746994&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/chelsea-fc-friends-set-become-12751736&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1319/4221396001_5360448757001_5360417335001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:15,&quot;videoId&quot;:&quot;5360417335001&quot;},{&quot;id&quot;:12746989,&quot;title&quot;:&quot;Jonathan Hogg and Dean Whitehead pick the best ho&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/jonathan-hogg-dean-whitehead-pick-12746989&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/681/4221396001_5360448203001_5360434449001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:21,&quot;videoId&quot;:&quot;5360434449001&quot;}]}" data-inview="data-inview" data-show-advert="data-show-advert" data-player-type="brightcove" data-ad-unit-id="/5293/examiner.co.uk/sport/football/news" data-referrer-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182" data-correlator="1490003210384" data-token="" data-video-id="5364225530001" data-player="V19oeQPdg" data-account="4221396001" data-video-title="WATCH: Joe Lolley ready to kick-on for Huddersfield Town's Championship run-in" data-autoplay="data-autoplay" data-duration="213" itemtype="http://schema.org/VideoObject" itemprop="video" itemscope="itemscope">
<div class="video-wrapper">
<video class="video-js" controls="controls" data-embed="default" crossorigin="anonymous"></video>
<div class="video-preloader">
<div class="mod-image video-thumbnail" data-mod="image">
<img data-src="http://brightcove01.brightcove.com/24/4221396001/201703/3889/4221396001_5364232471001_5364225530001-vs.jpg?pubId=4221396001" alt="Video thumbnail, WATCH: Joe Lolley ready to kick-on for Huddersfield Town's Championship run-in" data-height="100%" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'" />
<noscript>
<img class="video-thumbnail" src="http://brightcove01.brightcove.com/24/4221396001/201703/3889/4221396001_5364232471001_5364225530001-vs.jpg?pubId=4221396001" />
</noscript>
</div>
<div class="video-preloader-content">
<span class="video-preloader-text video-preloader-text-loading">Video Loading</span>
<div class="video-preloader-text video-preloader-text-unavailable hidden">
Video Unavailable
</div>
</div>
<div class="video-play-content hidden">
<div class="vjs-play-button"></div>
<div class="play-link">
<span class="play-link-desktop">Click to play</span>
<span class="play-link-mobile">Tap to play</span>
</div>
</div>
<div class="video-spinner hidden"></div>
<div class="video-timer hidden" data-autoplay-time="8">
<div class="circle-timer">
<div class="triangle"></div>
<div class="timer-right"></div>
<div class="timer-slot">
<div class="timer-left"></div>
</div>
</div>
<div class="timer-action">
<span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span>
<div class="play-now">
Play now
</div>
</div>
</div>
</div>
<div class="suggested-at-percent suggested-at-percent--hidden" data-show-at-percent="60" data-show-for="10">
<a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/3839/4221396001_5364223175001_5364206616001-vs.jpg?pubId=4221396001" /></a>
<a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588"><span class="suggested-watch-next">Watch Next</span><span class="suggested-text">See what Huddersfield Town's Christopher Schindle</span></a>
<a class="suggested-close"></a>
</div>
<div class="suggested-videos-end-screen suggested-videos-end-screen--hidden">
<div class="replay-video">
<button class="replay-video-btn">Watch this video again<span class="icon-spinner"></span></button>
</div>
<h3 class="suggested-watch-next">Watch Next</h3>
<ul class="suggested-videos-list">
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/2431/4221396001_5364218842001_5364191688001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177"><span class="suggested-text"> WATCH: Huddersfield Town boss David Wagner makes </span><span class="suggested-duration">3:55</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/head-head-chelsea-fc-loan-12754355"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/1111/4221396001_5360447936001_5360448261001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/head-head-chelsea-fc-loan-12754355"><span class="suggested-text"> At Chelsea you don't really know how to lose game</span><span class="suggested-duration">0:28</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/chelsea-fc-friends-set-become-12751736"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/1319/4221396001_5360448757001_5360417335001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/chelsea-fc-friends-set-become-12751736"><span class="suggested-text"> Brown looking forward to taking on Tammy Abraham</span><span class="suggested-duration">0:15</span></a></li>
</ul>
</div>
<div class="ad-timer hidden">
Video will play in&nbsp;
<span class="ad-timer-time"></span>
</div>
</div>
<span class="video-headline publication-font">WATCH: Joe Lolley ready to kick-on for Huddersfield Town</span>
<meta itemprop="name" content="WATCH: Joe Lolley ready to kick-on for Huddersfield Town's Championship run-in" />
<meta itemprop="description" content="Winger aiming to use the international break to regain some much needed fitness and sharpness after long-term injury lay-off" />
<meta itemprop="duration" content="213" />
<meta itemprop="thumbnailUrl" content="http://brightcove01.brightcove.com/24/4221396001/201703/3889/4221396001_5364232471001_5364225530001-vs.jpg?pubId=4221396001" />
<meta itemprop="width" content="960" />
<meta itemprop="height" content="540" />
<meta itemprop="dateCreated" content="2017-03-19T22:55:45Z" />
<meta itemprop="datePublished" content="2017-03-19T22:55:49Z" />
<meta itemprop="dateModified" content="2017-03-19T23:47:16Z" />
<meta itemprop="keywords" content="" />
<meta itemprop="uploadDate" content="2017-03-19T22:55:49Z" />
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="huddersfieldexaminer" />
<meta itemprop="url" content="http://www.examiner.co.uk/" />
<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/huddexam.png" />
<meta itemprop="width" content="230" />
<meta itemprop="height" content="60" />
</div>
</div>
<div class="customFields" data-clearance="Network" data-source="06bef9c772ff856fcdfb6f8f237b9c80" data-contentvertical="Undefined" data-site="huddersfieldexaminer" data-uploader="Blake Welton"></div>
<div class="up-next hidden">
<div class="up-next--share">
<h5>Share this video</h5>
<div>
<a class="icon facebook" target="_blank"></a>
<a class="icon twitter" target="_blank"></a>
<a class="icon pinterest" target="_blank"></a>
</div>
</div>
<div class="up-next--details">
<a class="article-url thumbnail not-loaded"><img /></a>
<div>
<h5>Watch Next</h5>
<a class="article-url"></a>
</div>
</div>
</div>
</div> </strong> <p>Town's next game is against relegation threatened Burton Albion <a href="http://www.examiner.co.uk/all-about/john-smiths-stadium" target="_blank" data-content-type="section-topic" data-type="inline" data-action="john-smiths-stadium" data-word-count="5" data-track="false">at the John Smith's Stadium</a> on April 1 with the German head coach looking for a response <a href="http://www.examiner.co.uk/sport/football/match-reports/bristol-city-4-huddersfield-town-12760085" target="_blank" data-content-type="news" data-type="inline" data-action="12760085" data-word-count="8" data-track="false">after the damaging 4-0 defeat at Bristol City</a>.</p> <p> And the break will also give a number of players time to recover from knocks and niggles with Town forced to make three changes during the defeat with <a data-action="elias-kachunga" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="2" href="http://www.examiner.co.uk/all-about/elias-kachunga" target="_blank">Elias Kachunga</a> and <a data-action="izzy-brown" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="2" href="http://www.examiner.co.uk/all-about/izzy-brown" target="_blank">Izzy Brown</a> coming off injured and <a data-action="jonathan-hogg" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="2" href="http://www.examiner.co.uk/all-about/jonathan-hogg" target="_blank">Jonathan Hogg</a> needing on-field treatment for nearly 15 minutes due to a neck injury. </p> <p>And although <a href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-midfielder-jonathan-hogg-12762560" target="_blank" data-content-type="news" data-type="inline" data-action="12762560" data-word-count="11" data-track="false">Hogg has been ruled out for the remainder of the season</a>, the boss is hopeful the rest of his squad will be ready for action when the Brewers visit West Yorkshire next month.</p> <p> <strong> </strong></p>
<aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border"><strong>Read More</strong></h5>
<ul>
<li><strong><a href="http://www.examiner.co.uk/sport/football/huddersfield-towns-aaron-mooy-signing-12763979">WATCH: Is Huddersfield Town's Aaron Mooy the signing of the season?</a></strong></li>
</ul>
</aside>
<strong> </strong> <p>“It's important we don't have a game next week so we can recover and get every one fresh again,” said Wagner.</p> <p>“We will use the international break to refresh and respond to this result (at Bristol City).</p> <p>&quot;We are in a very good position with nine games to go and we have been through too much together as a group for me to question my players on one night and one result.&quot;</p> <p>Should he recover from the injury sustained at Ashton Gate, Kachunga could make his debut <a href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-forward-elias-kachunga-12747599" target="_blank" data-content-type="news" data-type="inline" data-action="12747599" data-word-count="11" data-track="false">for DR Congo against Kenya in Nairobi on Sunday, March 26.</a></p> <strong> <div class="mod-video" data-application-id="HUDDERSFIELDEXAMINER Embed Offsite" data-suggested="{&quot;videos&quot;:[{&quot;id&quot;:12746563,&quot;title&quot;:&quot;International break has come at a good time for T&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/international-break-come-good-time-12746563&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3233/4221396001_5360400181001_5360393028001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:74,&quot;videoId&quot;:&quot;5360393028001&quot;},{&quot;id&quot;:12746565,&quot;title&quot;:&quot;David Wagner previews the Bristol City match&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/david-wagner-previews-bristol-city-12746565&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/huddersfield-town-boss-david-wagner-12747402&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2049/4221396001_5360393169001_5360395928001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:53,&quot;videoId&quot;:&quot;5360395928001&quot;},{&quot;id&quot;:12746568,&quot;title&quot;:&quot;David Wagner not sure whether Brighton and Newcas&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/david-wagner-not-sure-whether-12746568&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1745/4221396001_5360384840001_5360377174001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:28,&quot;videoId&quot;:&quot;5360377174001&quot;},{&quot;id&quot;:12746564,&quot;title&quot;:&quot;If Town are promoted, it would be the next fairy &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/town-promoted-would-next-fairy-12746564&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/david-wagner-admits-bundesliga-dream-12747392&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1479/4221396001_5360398267001_5360388487001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:25,&quot;videoId&quot;:&quot;5360388487001&quot;},{&quot;id&quot;:12766507,&quot;title&quot;:&quot;WATCH: Huddersfield Town fans make long trip down&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/watch-huddersfield-town-fans-make-12766507&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2720/4221396001_5365519190001_5365479756001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:124,&quot;videoId&quot;:&quot;5365479756001&quot;},{&quot;id&quot;:12766163,&quot;title&quot;:&quot;WATCH: Joe Lolley ready to kick-on for Huddersfie&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/watch-joe-lolley-ready-kick-12766163&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/watch-joe-lolley-ready-kick-12763707&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3889/4221396001_5364232471001_5364225530001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:213,&quot;videoId&quot;:&quot;5364225530001&quot;},{&quot;id&quot;:12761596,&quot;title&quot;:&quot;See what Huddersfield Town's Christopher Schindle&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/see-what-huddersfield-towns-christopher-12761596&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3839/4221396001_5364223175001_5364206616001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:272,&quot;videoId&quot;:&quot;5364206616001&quot;},{&quot;id&quot;:12761199,&quot;title&quot;:&quot;WATCH: Huddersfield Town boss David Wagner makes &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/watch-huddersfield-town-boss-david-12761199&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2431/4221396001_5364218842001_5364191688001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:235,&quot;videoId&quot;:&quot;5364191688001&quot;},{&quot;id&quot;:12760586,&quot;title&quot;:&quot;Town applauded out of the Ashton Gate tunnel&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/town-applauded-out-ashton-gate-12760586&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3057/4221396001_5363468870001_5363462806001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:91,&quot;videoId&quot;:&quot;5363462806001&quot;},{&quot;id&quot;:12746991,&quot;title&quot;:&quot;Town in a great position - Brown&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/town-great-position-brown-12746991&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2817/4221396001_5360448947001_5360437688001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:27,&quot;videoId&quot;:&quot;5360437688001&quot;},{&quot;id&quot;:12746997,&quot;title&quot;:&quot;At Chelsea you don't really know how to lose game&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/chelsea-you-dont-really-know-12746997&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/head-head-chelsea-fc-loan-12754355&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1111/4221396001_5360447936001_5360448261001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:28,&quot;videoId&quot;:&quot;5360448261001&quot;},{&quot;id&quot;:12746993,&quot;title&quot;:&quot;\&quot;The Premier League is the dream\&quot; - Brown&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/the-premier-league-dream-brown-12746993&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3319/4221396001_5360449384001_5360417337001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:21,&quot;videoId&quot;:&quot;5360417337001&quot;},{&quot;id&quot;:12746994,&quot;title&quot;:&quot;Brown looking forward to taking on Tammy Abraham&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/brown-looking-forward-taking-tammy-12746994&quot;,&quot;articleUrl&quot;:&quot;http://www.examiner.co.uk/sport/football/news/chelsea-fc-friends-set-become-12751736&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1319/4221396001_5360448757001_5360417335001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:15,&quot;videoId&quot;:&quot;5360417335001&quot;},{&quot;id&quot;:12746989,&quot;title&quot;:&quot;Jonathan Hogg and Dean Whitehead pick the best ho&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.examiner.co.uk/sport/football/news/video/jonathan-hogg-dean-whitehead-pick-12746989&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/681/4221396001_5360448203001_5360434449001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:21,&quot;videoId&quot;:&quot;5360434449001&quot;}]}" data-inview="data-inview" data-show-advert="data-show-advert" data-player-type="brightcove" data-ad-unit-id="/5293/examiner.co.uk/sport/football/news" data-referrer-url="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182" data-correlator="1490003210596" data-token="" data-video-id="5360364095001" data-player="V19oeQPdg" data-account="4221396001" data-video-title="David Wagner on Aaron Mooy and the international break" data-autoplay="data-autoplay" data-duration="59" itemtype="http://schema.org/VideoObject" itemprop="video" itemscope="itemscope">
<div class="video-wrapper">
<video class="video-js" controls="controls" data-embed="default" crossorigin="anonymous"></video>
<div class="video-preloader">
<div class="mod-image video-thumbnail" data-mod="image">
<img data-src="http://brightcove01.brightcove.com/24/4221396001/201703/1287/4221396001_5360386389001_5360364095001-vs.jpg?pubId=4221396001" alt="Video thumbnail, David Wagner on Aaron Mooy and the international break" data-height="100%" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'" />
<noscript>
<img class="video-thumbnail" src="http://brightcove01.brightcove.com/24/4221396001/201703/1287/4221396001_5360386389001_5360364095001-vs.jpg?pubId=4221396001" />
</noscript>
</div>
<div class="video-preloader-content">
<span class="video-preloader-text video-preloader-text-loading">Video Loading</span>
<div class="video-preloader-text video-preloader-text-unavailable hidden">
Video Unavailable
</div>
</div>
<div class="video-play-content hidden">
<div class="vjs-play-button"></div>
<div class="play-link">
<span class="play-link-desktop">Click to play</span>
<span class="play-link-mobile">Tap to play</span>
</div>
</div>
<div class="video-spinner hidden"></div>
<div class="video-timer hidden" data-autoplay-time="8">
<div class="circle-timer">
<div class="triangle"></div>
<div class="timer-right"></div>
<div class="timer-slot">
<div class="timer-left"></div>
</div>
</div>
<div class="timer-action">
<span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span>
<div class="play-now">
Play now
</div>
</div>
</div>
</div>
<div class="suggested-at-percent suggested-at-percent--hidden" data-show-at-percent="60" data-show-for="10">
<a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/3233/4221396001_5360400181001_5360393028001-vs.jpg?pubId=4221396001" /></a>
<a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182"><span class="suggested-watch-next">Watch Next</span><span class="suggested-text">International break has come at a good time for T</span></a>
<a class="suggested-close"></a>
</div>
<div class="suggested-videos-end-screen suggested-videos-end-screen--hidden">
<div class="replay-video">
<button class="replay-video-btn">Watch this video again<span class="icon-spinner"></span></button>
</div>
<h3 class="suggested-watch-next">Watch Next</h3>
<ul class="suggested-videos-list">
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-boss-david-wagner-12747402"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/2049/4221396001_5360393169001_5360395928001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-boss-david-wagner-12747402"><span class="suggested-text"> David Wagner previews the Bristol City match</span><span class="suggested-duration">0:53</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/david-wagner-admits-bundesliga-dream-12747392"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/1479/4221396001_5360398267001_5360388487001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/david-wagner-admits-bundesliga-dream-12747392"><span class="suggested-text"> If Town are promoted, it would be the next fairy </span><span class="suggested-duration">0:25</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/watch-joe-lolley-ready-kick-12763707"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/3889/4221396001_5364232471001_5364225530001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/watch-joe-lolley-ready-kick-12763707"><span class="suggested-text"> WATCH: Joe Lolley ready to kick-on for Huddersfie</span><span class="suggested-duration">3:33</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/3839/4221396001_5364223175001_5364206616001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588"><span class="suggested-text"> See what Huddersfield Town's Christopher Schindle</span><span class="suggested-duration">4:32</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/2431/4221396001_5364218842001_5364191688001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177"><span class="suggested-text"> WATCH: Huddersfield Town boss David Wagner makes </span><span class="suggested-duration">3:55</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/head-head-chelsea-fc-loan-12754355"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/1111/4221396001_5360447936001_5360448261001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/head-head-chelsea-fc-loan-12754355"><span class="suggested-text"> At Chelsea you don't really know how to lose game</span><span class="suggested-duration">0:28</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.examiner.co.uk/sport/football/news/chelsea-fc-friends-set-become-12751736"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/1319/4221396001_5360448757001_5360417335001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.examiner.co.uk/sport/football/news/chelsea-fc-friends-set-become-12751736"><span class="suggested-text"> Brown looking forward to taking on Tammy Abraham</span><span class="suggested-duration">0:15</span></a></li>
</ul>
</div>
<div class="ad-timer hidden">
Video will play in&nbsp;
<span class="ad-timer-time"></span>
</div>
</div>
<span class="video-headline publication-font">David Wagner on Aaron Mooy and the international break</span>
<meta itemprop="name" content="David Wagner on Aaron Mooy and the international break" />
<meta itemprop="description" content="David Wagner on Aaron Mooy and the international break" />
<meta itemprop="duration" content="59" />
<meta itemprop="thumbnailUrl" content="http://brightcove01.brightcove.com/24/4221396001/201703/1287/4221396001_5360386389001_5360364095001-vs.jpg?pubId=4221396001" />
<meta itemprop="width" content="960" />
<meta itemprop="height" content="540" />
<meta itemprop="dateCreated" content="2017-03-15T15:19:16Z" />
<meta itemprop="datePublished" content="2017-03-15T15:19:49Z" />
<meta itemprop="dateModified" content="2017-03-19T23:45:24Z" />
<meta itemprop="keywords" content="" />
<meta itemprop="uploadDate" content="2017-03-15T15:19:49Z" />
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="huddersfieldexaminer" />
<meta itemprop="url" content="http://www.examiner.co.uk/" />
<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/huddexam.png" />
<meta itemprop="width" content="230" />
<meta itemprop="height" content="60" />
</div>
</div>
<div class="customFields" data-clearance="Network" data-source="06bef9c772ff856fcdfb6f8f237b9c80" data-contentvertical="Undefined" data-site="huddersfieldexaminer" data-uploader="Rory Benson"></div>
<div class="up-next hidden">
<div class="up-next--share">
<h5>Share this video</h5>
<div>
<a class="icon facebook" target="_blank"></a>
<a class="icon twitter" target="_blank"></a>
<a class="icon pinterest" target="_blank"></a>
</div>
</div>
<div class="up-next--details">
<a class="article-url thumbnail not-loaded"><img /></a>
<div>
<h5>Watch Next</h5>
<a class="article-url"></a>
</div>
</div>
</div>
</div> </strong> <p><a href="http://www.examiner.co.uk/all-about/danny-ward" target="_blank" data-content-type="section-topic" data-type="inline" data-action="danny-ward" data-word-count="2" data-track="false">Danny Ward</a> is also in the 23-man Wales squad for their crunch World Cup 2018 Group D qualifier away to the Republic of Ireland while influential midfielder <a href="http://www.examiner.co.uk/all-about/aaron-mooy" target="_blank" data-content-type="section-topic" data-type="inline" data-action="aaron-mooy" data-word-count="2" data-track="false">Aaron Mooy</a> joins Australia for a similar challenge against Iraq and the United Arab Emirates.</p> <p>But whereas Wagner has had concerns in the past over the amount of travelling and games the latter has experienced with the Socceroos, he is less concerned this time round.</p> <p>“We are used to handling this situation,” the Huddersfield Town boss said.</p> <p>“Besides, Aaron has not had the same amount of minutes in his legs as others recently because he was not been able to play in the cup games against <a href="http://www.examiner.co.uk/all-about/manchester-city-fc" target="_blank" data-content-type="section-topic" data-type="inline" data-action="manchester-city-fc" data-word-count="2" data-track="false">Manchester City</a>.</p> <p>“Of course, it is still a lot of travel, time changes, temperature changes so we will see what he looks like after it”.</p></div><div class="mod-socialFollow" id="social-follow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/HuddersfieldExaminer" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=Examiner"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @Examiner</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/huddersfieldexaminer/subscriptions/" data-mailingListId="32625"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="huddersfieldexaminer-12766182" data-article-id="12766182" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-huddersfieldexaminer-12766182"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.examiner.co.uk/all-about/david-wagner">David Wagner</a></li><li><a class="publication-theme-button-highlight" href="http://www.examiner.co.uk/all-about/huddersfield-town-fc">Huddersfield Town FC</a></li><li><a class="publication-theme-button-highlight" href="http://www.examiner.co.uk/all-about/football-league-championship">Football League Championship</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="sport" data-class="channel-sport" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">Sport</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="sport" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="sport">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="sport">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="sport"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203"><img data-src="http://i3.examiner.co.uk/incoming/article12766204.ece/ALTERNATES/s615/JS112841629.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/leeds-united">Leeds United</a></em><strong class="publication-font"><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203">Is there trouble within Leeds United's camp despite victory over Brighton &amp; Hove Albion?</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203">Huddersfield Town's SkyBet Championship rivals leave talisman Pontus Jansson on the bench amid rumours of a bust-up</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693"><img data-srcset="http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s180/JS114808783.jpg 180w, http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s458/JS114808783.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s615/JS114808783.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/danny-brough">Danny Brough</a></em><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693">Rick Stone and Richard Thewlis speak out over Danny Brough rumours at Huddersfield Giants post-match press conference</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693">Super League club refute claims that half back is leaving</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-respond-rumours-danny-12764762"><img data-srcset="http://i3.examiner.co.uk/incoming/article12729690.ece/ALTERNATES/s180/JS114103606.jpg 180w, http://i3.examiner.co.uk/incoming/article12729690.ece/ALTERNATES/s458/JS114103606.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article12729690.ece/ALTERNATES/s615/JS114103606.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/danny-brough">Danny Brough</a></em><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-respond-rumours-danny-12764762">Huddersfield Giants respond to rumours of Danny Brough sacking</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-respond-rumours-danny-12764762">Scotland international skipper leads out Giants for warm-up at Wigan Warriors</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182"><img data-srcset="http://i2.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s180/JS114662376.jpg 180w, http://i2.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s458/JS114662376.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s615/JS114662376.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/david-wagner">David Wagner</a></em><strong><a href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182">David Wagner looking forward to international break after hectic Championship schedule</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182">The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-statement-rumours-danny-12765643"><img data-srcset="http://i3.examiner.co.uk/incoming/article12765533.ece/ALTERNATES/s180/JS114802604.jpg 180w, http://i3.examiner.co.uk/incoming/article12765533.ece/ALTERNATES/s458/JS114802604.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article12765533.ece/ALTERNATES/s615/JS114802604.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/danny-brough">Danny Brough</a></em><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-statement-rumours-danny-12765643">Huddersfield Giants' full statement on rumours Danny Brough is leaving the club</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-statement-rumours-danny-12765643">Giants managing director Richard Thewlis issues statement</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="sport"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203"><img data-src="http://i3.examiner.co.uk/incoming/article12766204.ece/ALTERNATES/s615/JS112841629.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/leeds-united">Leeds United</a></em><strong class="publication-font"><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203">Is there trouble within Leeds United's camp despite victory over Brighton &amp; Hove Albion?</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203">Huddersfield Town's SkyBet Championship rivals leave talisman Pontus Jansson on the bench amid rumours of a bust-up</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/weekend-skybet-championship-results-sees-12766199"><img data-srcset="http://i2.examiner.co.uk/incoming/article12766200.ece/ALTERNATES/s180/JS114715002.jpg 180w, http://i2.examiner.co.uk/incoming/article12766200.ece/ALTERNATES/s458/JS114715002.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12766200.ece/ALTERNATES/s615/JS114715002.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/football-league-championship">Football League Championship</a></em><strong><a href="http://www.examiner.co.uk/sport/football/news/weekend-skybet-championship-results-sees-12766199">Weekend SkyBet Championship results sees damage limited for Huddersfield Town</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/weekend-skybet-championship-results-sees-12766199">Automatic promotion rivals Newcastle United and Brighton &amp; Hove Albion unable to capitalise on Town's defeat at Bristol City</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182"><img data-srcset="http://i2.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s180/JS114662376.jpg 180w, http://i2.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s458/JS114662376.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s615/JS114662376.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/david-wagner">David Wagner</a></em><strong><a href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182">David Wagner looking forward to international break after hectic Championship schedule</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182">The Huddersfield Town boss will use the time to help his side recharge their batteries ahead of a final promotion push</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693"><img data-srcset="http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s180/JS114808783.jpg 180w, http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s458/JS114808783.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s615/JS114808783.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/danny-brough">Danny Brough</a></em><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693">Rick Stone and Richard Thewlis speak out over Danny Brough rumours at Huddersfield Giants post-match press conference</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693">Super League club refute claims that half back is leaving</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-hold-super-league-12765430"><img data-srcset="http://i4.examiner.co.uk/incoming/article12765716.ece/ALTERNATES/s180/JS114808914.jpg 180w, http://i4.examiner.co.uk/incoming/article12765716.ece/ALTERNATES/s458/JS114808914.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article12765716.ece/ALTERNATES/s615/JS114808914.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield-giants-rlfc">Huddersfield Giants RLFC</a></em><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-hold-super-league-12765430">Huddersfield Giants hold Super League champions Wigan to draw</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-hold-super-league-12765430">Head coach Rick Stone's side unlucky not to win at DW Stadium</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203"><img data-src="http://i3.examiner.co.uk/incoming/article12766204.ece/ALTERNATES/s615/JS112841629.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/all-about/leeds-united">Leeds United</a></em><strong class="publication-font"><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203">Is there trouble within Leeds United's camp despite victory over Brighton &amp; Hove Albion?</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203">Huddersfield Town's SkyBet Championship rivals leave talisman Pontus Jansson on the bench amid rumours of a bust-up</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/best-areas-families-live-huddersfield-12763938"><img data-srcset="http://i3.examiner.co.uk/incoming/article10391135.ece/ALTERNATES/s180/Holm.jpg 180w, http://i3.examiner.co.uk/incoming/article10391135.ece/ALTERNATES/s458/Holm.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article10391135.ece/ALTERNATES/s615/Holm.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/best-areas-families-live-huddersfield-12763938">Where are the best areas for families to live in Huddersfield?</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/best-areas-families-live-huddersfield-12763938">We reveal the places with the best schools, transport links and leisure facilities</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/right-kirklees-council-spends-450000-12764993"><img data-srcset="http://i4.examiner.co.uk/incoming/article12765106.ece/ALTERNATES/s180/JS109989012.jpg 180w, http://i4.examiner.co.uk/incoming/article12765106.ece/ALTERNATES/s458/JS109989012.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article12765106.ece/ALTERNATES/s615/JS109989012.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/calderdale-council">Calderdale Council</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/right-kirklees-council-spends-450000-12764993">Is it right that Kirklees Council spends almost £450,000 on trade unions?</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/right-kirklees-council-spends-450000-12764993">Taxpayers' Alliance attacks cost but council chief says it saves money</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/myra-hindleys-confessions-moors-murders-12764799"><img data-srcset="http://i4.examiner.co.uk/incoming/article12764919.ece/ALTERNATES/s180/WA1921987.jpg 180w, http://i4.examiner.co.uk/incoming/article12764919.ece/ALTERNATES/s458/WA1921987.jpg 458w" data-src="http://i4.examiner.co.uk/incoming/article12764919.ece/ALTERNATES/s615/WA1921987.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/ian-brady">Ian Brady</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/myra-hindleys-confessions-moors-murders-12764799">Myra Hindley's confessions about Moors murders are revealed for the first time</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/myra-hindleys-confessions-moors-murders-12764799">She claims she was blackmailed with porn by fellow child killer Ian Brady</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12765543"><img data-srcset="http://i1.examiner.co.uk/incoming/article10908329.ece/ALTERNATES/s180/M62liveblog.jpg 180w, http://i1.examiner.co.uk/incoming/article10908329.ece/ALTERNATES/s458/M62liveblog.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article10908329.ece/ALTERNATES/s615/M62liveblog.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12765543">Live: Heavy traffic on M62 eastbound following accident, plus Huddersfield breaking news and travel</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12765543">What's happening in Huddersfield today? Follow our live updates</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/whats-on/gallery/sir-quentin-blake-illustrations-12766434"><img data-src="http://i4.examiner.co.uk/incoming/article12766426.ece/ALTERNATES/s615/JS113916022.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.examiner.co.uk/whats-on/">What's On</a></em><strong class="publication-font"><a href="http://www.examiner.co.uk/whats-on/gallery/sir-quentin-blake-illustrations-12766434">Sir Quentin Blake illustrations</a></strong><div class="description"><a href="http://www.examiner.co.uk/whats-on/gallery/sir-quentin-blake-illustrations-12766434"></a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203"><img data-srcset="http://i3.examiner.co.uk/incoming/article12766204.ece/ALTERNATES/s180/JS112841629.jpg 180w, http://i3.examiner.co.uk/incoming/article12766204.ece/ALTERNATES/s458/JS112841629.jpg 458w" data-src="http://i3.examiner.co.uk/incoming/article12766204.ece/ALTERNATES/s615/JS112841629.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/leeds-united">Leeds United</a></em><strong><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203">Is there trouble within Leeds United's camp despite victory over Brighton &amp; Hove Albion?</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203">Huddersfield Town's SkyBet Championship rivals leave talisman Pontus Jansson on the bench amid rumours of a bust-up</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/football/news/weekend-skybet-championship-results-sees-12766199"><img data-srcset="http://i2.examiner.co.uk/incoming/article12766200.ece/ALTERNATES/s180/JS114715002.jpg 180w, http://i2.examiner.co.uk/incoming/article12766200.ece/ALTERNATES/s458/JS114715002.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12766200.ece/ALTERNATES/s615/JS114715002.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/football-league-championship">Football League Championship</a></em><strong><a href="http://www.examiner.co.uk/sport/football/news/weekend-skybet-championship-results-sees-12766199">Weekend SkyBet Championship results sees damage limited for Huddersfield Town</a></strong><div class="description"><a href="http://www.examiner.co.uk/sport/football/news/weekend-skybet-championship-results-sees-12766199">Automatic promotion rivals Newcastle United and Brighton &amp; Hove Albion unable to capitalise on Town's defeat at Bristol City</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12765543"><img data-srcset="http://i1.examiner.co.uk/incoming/article10908329.ece/ALTERNATES/s180/M62liveblog.jpg 180w, http://i1.examiner.co.uk/incoming/article10908329.ece/ALTERNATES/s458/M62liveblog.jpg 458w" data-src="http://i1.examiner.co.uk/incoming/article10908329.ece/ALTERNATES/s615/M62liveblog.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12765543">Live: Heavy traffic on M62 eastbound following accident, plus Huddersfield breaking news and travel</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/live-huddersfield-breaking-news-m62-12765543">What's happening in Huddersfield today? Follow our live updates</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/fancy-getting-big-eorl-crabtree-12765171"><img data-srcset="http://i2.examiner.co.uk/incoming/article12765314.ece/ALTERNATES/s180/JS114638737.jpg 180w, http://i2.examiner.co.uk/incoming/article12765314.ece/ALTERNATES/s458/JS114638737.jpg 458w" data-src="http://i2.examiner.co.uk/incoming/article12765314.ece/ALTERNATES/s615/JS114638737.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/eorl-crabtree">Eorl Crabtree</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/fancy-getting-big-eorl-crabtree-12765171">Fancy getting big Eorl Crabtree to wash your car?</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/fancy-getting-big-eorl-crabtree-12765171">Eorl Crabtree and Keith Senior team up with firefighters</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/right-kirklees-council-spends-450000-12764993"><img data-srcset="http://i4.examiner.co.uk/incoming/article12765106.ece/ALTERNATES/s180/JS109989012.jpg 180w, http://i4.examiner.co.uk/incoming/article12765106.ece/ALTERNATES/s220b/JS109989012.jpg 220w, http://i4.examiner.co.uk/incoming/article12765106.ece/ALTERNATES/s270b/JS109989012.jpg 270w" data-src="http://i4.examiner.co.uk/incoming/article12765106.ece/ALTERNATES/s615/JS109989012.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/calderdale-council">Calderdale Council</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/right-kirklees-council-spends-450000-12764993">Is it right that Kirklees Council spends almost £450,000 on trade unions?</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12764993"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/right-kirklees-council-spends-450000-12764993#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/right-kirklees-council-spends-450000-12764993">Taxpayers' Alliance attacks cost but council chief says it saves money</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/myra-hindleys-confessions-moors-murders-12764799"><img data-srcset="http://i4.examiner.co.uk/incoming/article12764919.ece/ALTERNATES/s180/WA1921987.jpg 180w, http://i4.examiner.co.uk/incoming/article12764919.ece/ALTERNATES/s220b/WA1921987.jpg 220w, http://i4.examiner.co.uk/incoming/article12764919.ece/ALTERNATES/s270b/WA1921987.jpg 270w" data-src="http://i4.examiner.co.uk/incoming/article12764919.ece/ALTERNATES/s615/WA1921987.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/ian-brady">Ian Brady</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/myra-hindleys-confessions-moors-murders-12764799">Myra Hindley's confessions about Moors murders are revealed for the first time</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12764799"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/myra-hindleys-confessions-moors-murders-12764799#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/myra-hindleys-confessions-moors-murders-12764799">She claims she was blackmailed with porn by fellow child killer Ian Brady</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/dozens-threats-against-mps-been-12764170"><img data-srcset="http://i2.examiner.co.uk/incoming/article5068596.ece/ALTERNATES/s180/ecsImg105768598-1146191960149570337.jpg 180w, http://i2.examiner.co.uk/incoming/article5068596.ece/ALTERNATES/s220b/ecsImg105768598-1146191960149570337.jpg 220w, http://i2.examiner.co.uk/incoming/article5068596.ece/ALTERNATES/s270b/ecsImg105768598-1146191960149570337.jpg 270w" data-src="http://i2.examiner.co.uk/incoming/article5068596.ece/ALTERNATES/s615/ecsImg105768598-1146191960149570337.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/politics">Politics</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/dozens-threats-against-mps-been-12764170">Dozens of threats against MPs have been investigated by Met police</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12764170"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/dozens-threats-against-mps-been-12764170#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/dozens-threats-against-mps-been-12764170">A specialist team has been employed to look into threatening behaviour towards politicians since Jo Cox's murder</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/fancy-getting-big-eorl-crabtree-12765171"><img data-srcset="http://i2.examiner.co.uk/incoming/article12765314.ece/ALTERNATES/s180/JS114638737.jpg 180w, http://i2.examiner.co.uk/incoming/article12765314.ece/ALTERNATES/s220b/JS114638737.jpg 220w, http://i2.examiner.co.uk/incoming/article12765314.ece/ALTERNATES/s270b/JS114638737.jpg 270w" data-src="http://i2.examiner.co.uk/incoming/article12765314.ece/ALTERNATES/s615/JS114638737.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/eorl-crabtree">Eorl Crabtree</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/fancy-getting-big-eorl-crabtree-12765171">Fancy getting big Eorl Crabtree to wash your car?</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12765171"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/fancy-getting-big-eorl-crabtree-12765171#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/fancy-getting-big-eorl-crabtree-12765171">Eorl Crabtree and Keith Senior team up with firefighters</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/rainbow-shines-huddersfields-st-patricks-12765660"><img data-srcset="http://i3.examiner.co.uk/incoming/article12765771.ece/ALTERNATES/s180/JS114791915.jpg 180w, http://i3.examiner.co.uk/incoming/article12765771.ece/ALTERNATES/s220b/JS114791915.jpg 220w, http://i3.examiner.co.uk/incoming/article12765771.ece/ALTERNATES/s270b/JS114791915.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12765771.ece/ALTERNATES/s615/JS114791915.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/rainbow-shines-huddersfields-st-patricks-12765660">A rainbow shines on Huddersfield's St Patrick's Day parade!</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12765660"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/rainbow-shines-huddersfields-st-patricks-12765660#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/rainbow-shines-huddersfields-st-patricks-12765660">A rainbow came out at the end of the parade - but was there a pot of gold?</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thugs-who-left-men-facial-12764964"><img data-srcset="http://i1.examiner.co.uk/incoming/article12762753.ece/ALTERNATES/s180/Cross-Church-Street-Huddersfield.jpg 180w, http://i1.examiner.co.uk/incoming/article12762753.ece/ALTERNATES/s220b/Cross-Church-Street-Huddersfield.jpg 220w, http://i1.examiner.co.uk/incoming/article12762753.ece/ALTERNATES/s270b/Cross-Church-Street-Huddersfield.jpg 270w" data-src="http://i1.examiner.co.uk/incoming/article12762753.ece/ALTERNATES/s615/Cross-Church-Street-Huddersfield.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/st-patricks-day">St Patrick's Day</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thugs-who-left-men-facial-12764964">Thugs who left men with facial injuries after St Patrick's celebrations remain at large</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/thugs-who-left-men-facial-12764964">The incident occurred shortly before midnight on St Patrick's Day</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693"><img data-srcset="http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s180/JS114808783.jpg 180w, http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s220b/JS114808783.jpg 220w, http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s270b/JS114808783.jpg 270w" data-src="http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s615/JS114808783.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/danny-brough">Danny Brough</a></em><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693">Rick Stone and Richard Thewlis speak out over Danny Brough rumours at Huddersfield Giants post-match press conference</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12765693"><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693">Super League club refute claims that half back is leaving</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/best-areas-families-live-huddersfield-12763938"><img data-srcset="http://i3.examiner.co.uk/incoming/article10391135.ece/ALTERNATES/s180/Holm.jpg 180w, http://i3.examiner.co.uk/incoming/article10391135.ece/ALTERNATES/s220b/Holm.jpg 220w, http://i3.examiner.co.uk/incoming/article10391135.ece/ALTERNATES/s270b/Holm.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article10391135.ece/ALTERNATES/s615/Holm.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/huddersfield">Huddersfield</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/best-areas-families-live-huddersfield-12763938">Where are the best areas for families to live in Huddersfield?</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12763938"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/best-areas-families-live-huddersfield-12763938#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/best-areas-families-live-huddersfield-12763938">We reveal the places with the best schools, transport links and leisure facilities</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/residents-claim-faulty-temporary-lights-12764294"><img data-srcset="http://i3.examiner.co.uk/incoming/article12764617.ece/ALTERNATES/s180/JS114638661.jpg 180w, http://i3.examiner.co.uk/incoming/article12764617.ece/ALTERNATES/s220b/JS114638661.jpg 220w, http://i3.examiner.co.uk/incoming/article12764617.ece/ALTERNATES/s270b/JS114638661.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12764617.ece/ALTERNATES/s615/JS114638661.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/kirkheaton">Kirkheaton</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/residents-claim-faulty-temporary-lights-12764294">Residents claim faulty temporary lights are causing traffic chaos in Kirkheaton</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12764294"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/residents-claim-faulty-temporary-lights-12764294#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/residents-claim-faulty-temporary-lights-12764294">A &quot;faulty&quot; set of three-way lights has led to lengthy tailbacks</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/terrified-flying-easyjet-pilot-can-12764229"><img data-srcset="http://i3.examiner.co.uk/incoming/article6741229.ece/ALTERNATES/s180/Plane.jpg 180w, http://i3.examiner.co.uk/incoming/article6741229.ece/ALTERNATES/s220b/Plane.jpg 220w, http://i3.examiner.co.uk/incoming/article6741229.ece/ALTERNATES/s270b/Plane.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article6741229.ece/ALTERNATES/s615/Plane.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/leeds-bradford-airport">Leeds Bradford Airport</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/terrified-flying-easyjet-pilot-can-12764229">Terrified of flying? This EasyJet pilot can put your mind at rest!</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12764229"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/terrified-flying-easyjet-pilot-can-12764229#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/terrified-flying-easyjet-pilot-can-12764229">Turbulence, funny noises and why the blinds need to be up on landing explained!</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-respond-rumours-danny-12764762"><img data-srcset="http://i3.examiner.co.uk/incoming/article12729690.ece/ALTERNATES/s180/JS114103606.jpg 180w, http://i3.examiner.co.uk/incoming/article12729690.ece/ALTERNATES/s220b/JS114103606.jpg 220w, http://i3.examiner.co.uk/incoming/article12729690.ece/ALTERNATES/s270b/JS114103606.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12729690.ece/ALTERNATES/s615/JS114103606.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/danny-brough">Danny Brough</a></em><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-respond-rumours-danny-12764762">Huddersfield Giants respond to rumours of Danny Brough sacking</a></strong><div class="mod-teaserCounter comments-count" data-streamId="huddersfieldexaminer-12764762"><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-respond-rumours-danny-12764762#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-respond-rumours-danny-12764762">Scotland international skipper leads out Giants for warm-up at Wigan Warriors</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.examiner.co.uk/news/west-yorkshire-news/young-man-remains-custody-after-12764117"><img data-srcset="http://i3.examiner.co.uk/incoming/article12761526.ece/ALTERNATES/s180/At-the-scene-in-Beech-Street-Paddock.jpg 180w, http://i3.examiner.co.uk/incoming/article12761526.ece/ALTERNATES/s220b/At-the-scene-in-Beech-Street-Paddock.jpg 220w, http://i3.examiner.co.uk/incoming/article12761526.ece/ALTERNATES/s270b/At-the-scene-in-Beech-Street-Paddock.jpg 270w" data-src="http://i3.examiner.co.uk/incoming/article12761526.ece/ALTERNATES/s615/At-the-scene-in-Beech-Street-Paddock.jpg"/></a></figure><div class="inner"><em><a href="http://www.examiner.co.uk/all-about/paddock">Paddock</a></em><strong><a href="http://www.examiner.co.uk/news/west-yorkshire-news/young-man-remains-custody-after-12764117">Young man remains in custody after serious sexual assault in Paddock</a></strong><div class="description"><a href="http://www.examiner.co.uk/news/west-yorkshire-news/young-man-remains-custody-after-12764117">Enquiries are ongoing into the incident on Beech Street</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203"><img data-src="http://i3.examiner.co.uk/incoming/article12766204.ece/ALTERNATES/s180/JS112841629.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/trouble-within-leeds-uniteds-camp-12766203">Is there trouble within Leeds United's camp despite victory over Brighton &amp; Hove Albion?</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693"><img data-src="http://i2.examiner.co.uk/incoming/article12765772.ece/ALTERNATES/s180/JS114808783.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/rick-stone-richard-thewlis-speak-12765693">Rick Stone and Richard Thewlis speak out over Danny Brough rumours at Huddersfield Giants post-match press conference</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-respond-rumours-danny-12764762"><img data-src="http://i3.examiner.co.uk/incoming/article12729690.ece/ALTERNATES/s180/JS114103606.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-respond-rumours-danny-12764762">Huddersfield Giants respond to rumours of Danny Brough sacking</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182"><img data-src="http://i2.examiner.co.uk/incoming/article12766186.ece/ALTERNATES/s180/JS114662376.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/david-wagner-looking-forward-international-12766182">David Wagner looking forward to international break after hectic Championship schedule</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-statement-rumours-danny-12765643"><img data-src="http://i3.examiner.co.uk/incoming/article12765533.ece/ALTERNATES/s180/JS114802604.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-statement-rumours-danny-12765643">Huddersfield Giants' full statement on rumours Danny Brough is leaving the club</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/weekend-skybet-championship-results-sees-12766199"><img data-src="http://i2.examiner.co.uk/incoming/article12766200.ece/ALTERNATES/s180/JS114715002.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/weekend-skybet-championship-results-sees-12766199">Weekend SkyBet Championship results sees damage limited for Huddersfield Town</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/its-silly-season-four-more-12759856"><img data-src="http://i4.examiner.co.uk/sport/football/article12760905.ece/ALTERNATES/s180/JS114669196.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/its-silly-season-four-more-12759856">It's silly season and four more things we learned from Huddersfield Town's dismal defeat to Bristol City</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/huddersfield-towns-aaron-mooy-signing-12763979"><img data-src="http://i4.examiner.co.uk/sport/football/news/article11874464.ece/ALTERNATES/s180/JS97950518-1.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/huddersfield-towns-aaron-mooy-signing-12763979">WATCH: Is Huddersfield Town's Aaron Mooy the signing of the season?</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-hold-super-league-12765430"><img data-src="http://i4.examiner.co.uk/incoming/article12765716.ece/ALTERNATES/s180/JS114808914.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-hold-super-league-12765430">Huddersfield Giants hold Super League champions Wigan to draw</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-midfielder-jonathan-hogg-12762560"><img data-src="http://i2.examiner.co.uk/incoming/article12762596.ece/ALTERNATES/s180/JS114664940.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-midfielder-jonathan-hogg-12762560">Huddersfield Town midfielder Jonathan Hogg suffers fracture in his neck</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588"><img data-src="http://i4.examiner.co.uk/sport/football/article12760891.ece/ALTERNATES/s180/JS114665992.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/see-what-huddersfield-towns-christopher-12761588">See what Huddersfield Town's Christopher Schindler makes of Mark Hudson criticism</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/watch-joe-lolley-ready-kick-12763707"><img data-src="http://i1.examiner.co.uk/sport/football/article12760901.ece/ALTERNATES/s180/JS114666893.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/watch-joe-lolley-ready-kick-12763707">WATCH: Joe Lolley ready to kick-on for Huddersfield Town's Championship run-in</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-ready-ladbrokes-challenge-12755567"><img data-src="http://i2.examiner.co.uk/incoming/article9085647.ece/ALTERNATES/s180/JS61718061.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/rugby-league/news/huddersfield-giants-ready-ladbrokes-challenge-12755567">Huddersfield Giants get ready for the Ladbrokes Challenge Cup draw</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-await-further-news-12761046"><img data-src="http://i4.examiner.co.uk/sport/football/article12760871.ece/ALTERNATES/s180/JS114663305.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-await-further-news-12761046">Huddersfield Town await further news on the extent of Jonathan Hogg's neck injury</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-player-needs-hang-12760111"><img data-src="http://i4.examiner.co.uk/incoming/article12760866.ece/ALTERNATES/s180/JS114663352.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/huddersfield-town-player-needs-hang-12760111">Which Huddersfield Town player needs to hang up his boots and concentrate on coaching?</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/match-reports/bristol-city-4-huddersfield-town-12760085"><img data-src="http://i1.examiner.co.uk/sport/football/article12760902.ece/ALTERNATES/s180/JS114667635.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/match-reports/bristol-city-4-huddersfield-town-12760085">Bristol City 4 Huddersfield Town 0: Horror show for David Wagner's side dent promotion hopes</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177"><img data-src="http://i1.examiner.co.uk/sport/football/article12760873.ece/ALTERNATES/s180/JS114663313.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/watch-huddersfield-town-boss-david-12761177">WATCH: Huddersfield Town boss David Wagner makes no excuses for Bristol City defeat</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/bristol-city-vs-huddersfield-town-12760040"><img data-src="http://i2.examiner.co.uk/sport/football/article12760894.ece/ALTERNATES/s180/JS114665995.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/bristol-city-vs-huddersfield-town-12760040">Bristol City vs Huddersfield Town: Your quick-fire talking points from the game</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/sport-opinion/how-leeds-united-should-look-12453344"><img data-src="http://i2.examiner.co.uk/incoming/article12453434.ece/ALTERNATES/s180/Leeds-Title.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/sport-opinion/how-leeds-united-should-look-12453344">How Leeds United should look to Huddersfield Town to move forward under new co-owner</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.examiner.co.uk/sport/football/news/revealed-how-huddersfield-towns-championship-12739788"><img data-src="http://i2.examiner.co.uk/sport/football/news/article12728015.ece/ALTERNATES/s180/JS114146530.jpg"/></a></figure><div class="inner"><strong><a href="http://www.examiner.co.uk/sport/football/news/revealed-how-huddersfield-towns-championship-12739788">Revealed: How Huddersfield Town's Championship run-in compares with Newcastle United and Brighton</a></strong></div></div></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.examiner.co.uk/news/">News</a></li><li><a href="http://www.examiner.co.uk/whats-on/">What's On</a></li><li><a href="http://www.examiner.co.uk/sport/">Sport</a></li><li><a href="http://www.examiner.co.uk/news/business/">Business</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/HuddersfieldExaminer">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/Examiner">twitter</a></li><li><a class="icon pinterest" href="https://pinterest.com/hdexaminer">pinterest</a></li><li><a class="icon instagram" href="https://www.instagram.com/huddersfieldexaminer">instagram</a></li></ul></h4></div><ul id="utility-links"><li><a href="http://www.examiner.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.examiner.co.uk/about-us/">About Us</a></li><li><a href="http://www.examiner.co.uk/subscriptions/">Subscriptions</a></li><li><a href="http://www.examiner.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.examiner.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.examiner.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.examiner.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.examiner.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.examiner.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.examiner.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.examiner.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.examiner.co.uk/">© 2016 Trinity Mirror North West</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate="data-immediate"><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.examiner.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<div id="bottom-article-message"></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 4
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<script src="http://s.examiner.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=673d894255bcb8271b0ebb27d53341f2" type="text/javascript" ></script>
<script src="http://s.examiner.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=1489744277" type="text/javascript" ></script>
<script src="http://s.examiner.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=4a42b94304176dd00a5e3249c507578f" type="text/javascript" ></script>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12648564" >
<script>
var ls;
var premiumTags = ["Premium Boro", "Anfield Extra"]
var timerBlokada = 20000;
var article = document.querySelector('.mod-article');
if (localStorage) {
ls = JSON.parse(localStorage.getItem("sso_comments"));
}
if (ls.stctttdaf !== true && window.digitalData && premiumTags.indexOf(window.digitalData.article.attributes.primaryTag) !== -1) {
article.classList.add("blokada-auto");
setTimeout(function(){
article.classList.remove("blokada-auto");
}, timerBlokada);
}
</script>
<style>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</style>
</div>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.examiner.co.uk?rt=1&ctxId=10084&pubId=28&cat=&meta=read-news&objId=12766182&type=article&title=David+Wagner+looking+forward+to+international+break+after+hectic+Championship+schedule&url=http%3a%2f%2fwww.examiner.co.uk%2fsport%2ffootball%2fnews%2fdavid-wagner-looking-forward-international-12766182&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.examiner.co.uk?rt=1&amp;ctxId=10084&amp;pubId=28&amp;cat=&amp;meta=read-news&amp;objId=12766182&amp;type=article&amp;title=David+Wagner+looking+forward+to+international+break+after+hectic+Championship+schedule&amp;url=http%3a%2f%2fwww.examiner.co.uk%2fsport%2ffootball%2fnews%2fdavid-wagner-looking-forward-international-12766182" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
